Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2125 posts

Uber Geek
+1 received by user: 167


Topic # 204921 23-Oct-2016 07:51
Send private message

I've had 2 that have apparently been faulty, returned them got a 3rd. Things going along and then in the last 3 days my speeds have absolutely tanked. Especially over wifi. I went from getting 900 down and 500 up to 100 down and 5 up. I've had people check the ports and wiring and they all say it's fine.

 

 

 

Am I better binning this and buying my own?


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
370 posts

Ultimate Geek
+1 received by user: 85


  Reply # 1656432 23-Oct-2016 07:58
Send private message

It sounds like it's getting too much fibre in its daily diet...




2125 posts

Uber Geek
+1 received by user: 167


  Reply # 1656466 23-Oct-2016 08:53
Send private message

cynnicallemon:

It sounds like it's getting too much fibre in its daily diet...



Heyooo

 
 
 
 


6278 posts

Uber Geek
+1 received by user: 1950

Trusted

  Reply # 1656474 23-Oct-2016 09:05
Send private message

If ze Germans can do something right it's the fritz box.
Kick in in the reset button. They sometimes just give up.




 


370 posts

Ultimate Geek
+1 received by user: 85


  Reply # 1656478 23-Oct-2016 09:16
Send private message

In general, I keep my wireless away from internet routing. EdgeRouter Lite seems to have good press on the net, so maybe check that out and use the fritz solely for wireless.

 

One thing to check first is that your firmware is up to date on ze fritz yah! Firmware updates can cure all sorts of ills.


1497 posts

Uber Geek
+1 received by user: 124

Subscriber

  Reply # 1656484 23-Oct-2016 09:24
Send private message

Kopkiwi:

 

I've had 2 that have apparently been faulty, returned them got a 3rd. Things going along and then in the last 3 days my speeds have absolutely tanked. Especially over wifi. I went from getting 900 down and 500 up to 100 down and 5 up. I've had people check the ports and wiring and they all say it's fine.

 

 

 

Am I better binning this and buying my own?

 

I have the 7490. Internet stable but wifi abysmal. 3MB/s. If I reset I can get 40MB/s for hour or so then crash 3MB/s.    Firmware upgrades haven't helped.   I bought an Asus DSL-AC68U modem and excellent wifi all the time but disconnects from internet approx. every 3 days so have to reboot modem to connect to internet. Cant win.  So have decided to put up with slow wifi and keep stable internet by using fritzbox




2125 posts

Uber Geek
+1 received by user: 167


  Reply # 1656487 23-Oct-2016 09:26
Send private message

I dont even have stable cable connection it's equally as poor

374 posts

Ultimate Geek
+1 received by user: 23

Subscriber

  Reply # 1656493 23-Oct-2016 09:37
Send private message

I have the 7490, Absolutely no complaints here, it just works.




2125 posts

Uber Geek
+1 received by user: 167


  Reply # 1656495 23-Oct-2016 09:40
Send private message

So if the Fritz isn't the issue, what the hell is


Minimalist
5500 posts

Uber Geek
+1 received by user: 431

Moderator
Trusted
Lifetime subscriber

  Reply # 1656497 23-Oct-2016 09:41
Send private message

dukester:

I have the 7490, Absolutely no complaints here, it just works.



Likewise

3229 posts

Uber Geek
+1 received by user: 924

Trusted

  Reply # 1656509 23-Oct-2016 10:20
Send private message

I never got to the bottom of it, but when I was on 200/20 I had some sort of similar issue.  Initially I thought it was the fritzbox, but then found it was only affecting devices behind a switch that was plugged into the fritzbox - rebooting either the fritzbox OR the switch would fix it. Weirdly I'm still using said switch but the issue seems to have gone away (though I have also downgraded to 100/20 since then and possibly upgraded the fritzbox firmware) so who knows... :/  Sorry not much help but have you tried disconnecting everything other than one test device from your fritzbox and seeing if the issue still occurs?


39 posts

Geek
+1 received by user: 1


  Reply # 1657526 25-Oct-2016 15:54
Send private message

Likewise have a 7490 with VOIP as well.

 

Works well - although had an issue recently when upgraded to 1000/500 fibre. Modem would not accept the download/uploads (downloads were very limited, uploads were fine) - tech support call, ended up doing a factory reset of the modem and it was fine after.


'That VDSL Cat'
9090 posts

Uber Geek
+1 received by user: 1994

Trusted
Spark
Subscriber

  Reply # 1657527 25-Oct-2016 16:01
Send private message

fritzbox is a great device, however you seem to be expecting your gbit performance over wireless?

 

 

 

Wireless is a convenience feature, not a powerhouse. While wireless is totally capable of providing full speed given the right conditions you are almost never likely to be in perfect conditions.

 

make sure your running snapdegrees recommended firmware version, as there were a few versions that did preform badly with NZ ufb lines.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


922 posts

Ultimate Geek
+1 received by user: 285

Trusted

  Reply # 1657545 25-Oct-2016 16:30
Send private message

Personally, I do not like them. I have owned a 7340 and a 7360 and had a lot of issues with them. I tried it with 3 different ISP's over the years too. And I have seen a LOT returned.

 

They are packed full of features that only work half pie, they gave good info on the equipment they talk to, and dsl sync info the modems were not that bad. And don't think you can run any SIP device other than the one that is built in. uPNP/Port Forwarding just didn't work. I have heard the 74xx series is better and some firmware upgrade have been done to rectify some of these issues.

 

If you are on VDSL I recommend anything from Dreytek (Vigor Range), and even the HG659/HG659b that Spark and Voda are sending out.

 

For UFB once again the HG659/(b), mikrotik (not for consumer) or Ubquiti (edgerouter x/lite). 

 

 

 

The Wifi on my fritz's were terrible as well.






1664 posts

Uber Geek
+1 received by user: 188

Subscriber

  Reply # 1657546 25-Oct-2016 16:33
Send private message

Yup I am with darylblake - only had one but it was a real headache. As mentioned it tries to do too many things and doesn't do them very well. I had real trouble setting up static DHCP leases, it just wouldn't hand out the right address. I never used mine for WIFI.

 

I ended up sending mine back and getting a Draytek Vigor 130 + Mikrotik 750GL. 


14292 posts

Uber Geek
+1 received by user: 2590

Trusted
Subscriber

  Reply # 1657556 25-Oct-2016 16:56
Send private message

7390 Just Works for me. Wireless is good, not great, but it reaches the edges of my property from a high up central location.





AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.