Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1113 posts

Uber Geek
+1 received by user: 110

Trusted

Topic # 205788 27-Nov-2016 09:49
Send private message

Anybody having issues playing some newer Netflix NZ titles whilst connected to 2degrees?

 

I'm on a 2Deg UFB connection and recently finding a lot of newer titles just won't play. Right now, S01E07 of Designated Survivor will not play and neither will the new Gilmour Girls episodes. This is on iPhone, Apple TV 3, 4, and LG Smart TV apps as well as Safari on Mac. I am not behind any DNS / VPN services, so this is via straight connection with 2degrees. If I turn off WiFi and use Spark cellular data then the same titles stream just fine.

 

Feeling like this might be an issue with 2Degrees' Netflix Open Connect cache (believe they use one) since it seems to affect only newer titles.

 

Hoping somebody else can try this before I try to raise a ticket with 2deg...?

 

 

 

Cheers!


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
400 posts

Ultimate Geek
+1 received by user: 137


  Reply # 1678158 27-Nov-2016 09:50
Send private message

Having exactly the same issue mate with the same shows and a couple of movies. Same set up as yourself.





Baby Get Shaky!
1588 posts

Uber Geek
+1 received by user: 397

Trusted
Subscriber

  Reply # 1678181 27-Nov-2016 11:14
Send private message

Just tried it here with 2D/PS4/GetFlix (with NF region off) and the new Gilmour Girls keeps getting stuck at 25%.... SWMBO will not be happy if this continues.


 
 
 
 


157 posts

Master Geek
+1 received by user: 10


  Reply # 1678189 27-Nov-2016 11:38
Send private message

Have you guys try to exit out loading screen and just simply replay it again?

 

I found I had the same problem but simply replay it fixed almost if not all of it.

 

Feels alot like cache related problem.




1113 posts

Uber Geek
+1 received by user: 110

Trusted

  Reply # 1678235 27-Nov-2016 13:03
Send private message

D1NZ:

Have you guys try to exit out loading screen and just simply replay it again?


I found I had the same problem but simply replay it fixed almost if not all of it.


Feels alot like cache related problem.



Yes lots of times. Also rebooted devices and router, no dice.

400 posts

Ultimate Geek
+1 received by user: 137


  Reply # 1678237 27-Nov-2016 13:06
Send private message

D1NZ:

Have you guys try to exit out loading screen and just simply replay it again?


I found I had the same problem but simply replay it fixed almost if not all of it.


Feels alot like cache related problem.



Yes same. Tried this multiple times and have also rebooted everything.





751 posts

Ultimate Geek
+1 received by user: 221


  Reply # 1678260 27-Nov-2016 13:13
Send private message

We watched the first three episodes of Gilmore Girls last night, we are on 2D ADSL ( formally SNAP if that makes a difference )

 

LG TV using built in Netflix app

 

I am in New Windsor, Auckland connected to the Avondale or Blockhouse bay exchange, not a cabinet.

 

Using a cheap and nasty TPLink router with google DNS as I have lots of issues with 2D DNS dropping off.

 

Regards

 

John





I know enough to be dangerous


4005 posts

Uber Geek
+1 received by user: 2282

Trusted
Lifetime subscriber

  Reply # 1678264 27-Nov-2016 13:24
Send private message

Why use Google DNS? Cause of this alone could cause issues

 

Linux


3800 posts

Uber Geek
+1 received by user: 2316

Trusted
Spark NZ

  Reply # 1678290 27-Nov-2016 14:16
Send private message

Linux:

 

Why use Google DNS? Cause of this alone could cause issues

 

Linux

 

 

While I'm a big proponent of using ISP supplied DNS, in this case it's extraordinarily unlikely that it has anything to do with Netflix issues. Netflix assignment of user request to OCA appliance has nothing to do with DNS referrer.

 

Cheers - N

 

 


1528 posts

Uber Geek
+1 received by user: 269

Trusted
2degrees

  Reply # 1678762 28-Nov-2016 11:51
Send private message

Hey guys,

 

We aren't aware of any issues on our caches over the weekend, I've passed this on to the engineering team to check out for us. 

 

I'll provide an update when we can, did this clear up at all later in the day? 

 

Thanks,

 

Ralph ^JOB


400 posts

Ultimate Geek
+1 received by user: 137


  Reply # 1678764 28-Nov-2016 11:56
Send private message

Still not resolved Ralph. Not just a recent issue. For me it's been going on some time. Thought it was just me or a Netflix issue but everyone I know on 2degrees UFB ( 3 people ) has same issue with same newer Netflix titles. As soon as I switch say my iPhone from 2 degrees UFB to cell network the titles play fine. Even tested starting said title on iPhone whilst on 4G pausing and switching on WIFI to resume but no dice.

Thanks.





SCM

457 posts

Ultimate Geek
+1 received by user: 47


  Reply # 1678792 28-Nov-2016 12:11
Send private message

Try disabling IPv6 and check again..





 Click to see full size

 

 


400 posts

Ultimate Geek
+1 received by user: 137


  Reply # 1678832 28-Nov-2016 12:50
Send private message

Pretty sure it's already disabled but I'll check asap.





400 posts

Ultimate Geek
+1 received by user: 137


  Reply # 1678835 28-Nov-2016 12:54
Send private message

Just logged into fritzbox via vpn and can confirm IPv6 is disabled.





1435 posts

Uber Geek
+1 received by user: 375


  Reply # 1678839 28-Nov-2016 13:10
Send private message

I'm on 2degrees UFB and use Netflix all the time without issue.

 

I don't watch those shows, will try the ones mentioned above tonight and let you know.

 

I have disabled IPV6 ages ago.


2936 posts

Uber Geek
+1 received by user: 318


  Reply # 1678841 28-Nov-2016 13:13
Send private message

Despite 'flix telling me Gilmore girls is right up my alley based on watching history (its totally wrong mkay ;) ) I only have the odd issue resuming titles I bugged out of early. Grey box using the Panasonic (2013) TV app. But 2nd time you go back to main menu and try again away it goes.

 

And the bung quality at the start while it caches up the HD content enough.


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.