Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




327 posts

Ultimate Geek


# 206144 11-Dec-2016 20:05
Send private message

So..After about 5 months of fairly trouble free fibre I had an outage of sorts but nobody can really tell me why or what the issues were.  

 

I'm based in Christchurch, my ISP is Actrix in Wellington and they wholesale from 2 degrees and I think Enable did the install.  Had HEAPS of issues in the first few months with constant router disconnects ( tried 3 of the free cereal packet ones they issued) before buying my oww Asus RT-AC88U and that sorted those issues. Rock solid router to date. Then waited another roughly 6 months for them to sort the VOIP issues and one day enable called me and said to plug my phone into Tel 1 and that worked.

 

So 5 months later and Friday just past I get home to find the WAN light red on the router. Kids said it went down around 3.30pm. Switched router off and back on. Still red light on the WAN port. ONT ports were green - as in Power, PON and LAN1 were all solid green. Called Actrix helpdesk and after a long wait spoke to a helpful chap.  Tried powering the ONT off and on. No change. Tried a different cable. No change. At that time he confidently indicated it was my router was faulty as we had excluded the other possibilities. He also suggested logging a call to 2 degrees which I can't as last time I called them I had to go through Actrix...

 

Then I remember I still had the 3x free routers that had been sent out during my earlier disconnect issues when fibre was first installed. Plugged in one of them and green light on WAN popped up. At this point I thought definitely a broken ASUS. However they couldn't see me connecting their end.  Reset that router and tried again. Nothing. 

 

Tried a second free router and same issue - green WAN light but no visibility of me trying to connect on the network from Actrix end.  Maybe not the ASUS after all. He went away again ( now around 2.5 hours into the several calls ) and finally asked me to try the cable in LAN2, LAN3 and LAN4 on the ONT. 

 

As soon as I plugged it into LAN2 he said " Oh, we have you ".... Then I plugged the other end back into my ASUS and all appears well again.  A few questions from me followed, a distinct lack of answers back and some mumbled apology about should have checked that earlier and then we were gone.  He was convinced I had the ethernet cable in the wrong port but as I pointed out before he disconnected, it's been working just fine on LAN1 on the ONT for 5 months. It's 7 feet up inside a cupboard and nobody goes near it.. He finally added it was provisioned on LAN2 apparently.

 

So hoping someone can explain what could have happened just so I can be a little better prepared if this happens again.

 

I am presuming someone at Actrix or someone at 2 Degrees have changed a setting given my current setup - plugged into LAN1 on the ONT had been stable and good for 5 months give or take.

 

If yes, what could they have changed to move my ONT output from LAN1 onto LAN2 and why would they have done this? 

 

Any ideas why my ASUS router was showing red on the WAN connection while the freebies were happily saying it was green.

 

and finally.....

 

I'm on the 200/100 plan.  Ping has generally always been around 7ms and download / upload speeds near max. I felt very lucky :)

 

I'm now seeing my ping vary from 18ms to 25ms and while download/ upload speeds ( locally) are good, I'm now seeing lots of freezing, pausing etc on youtube 720p+ and any overseas streaming. Is this a 2 degrees issue or are others seeing similar problems with international traffic.

 

 

 

Thanks for any advice. Happy to answer questions if my rambling doesn't make sense.

 

Cheers

 


Ged

 

 

 

 


Filter this topic showing only the reply marked as answer Create new topic
818 posts

Ultimate Geek

Trusted

  # 1686312 12-Dec-2016 08:21
One person supports this post
Send private message

When a new service is provisioned on an ONT for Enable, it comes up on the next available port.

 

Completely guessing here based on the info you've given, so take it with a grain of salt: Perhaps Actrix have recently changed their UFB set up as part of their being bought out by Voyager. As part of this the ONT may have been re-provisioned, changing ports in the process. The higher ping would indicate to me the traffic is now coming up to Auckland. As part of this, the first line would have been disconnected, as it makes no sense for a wholesaler to keep paying Enable for a line they're no longer being paid for.

 

The CSR may have been working on the assumption that the line had been transitioned to the new wholesaler, as could've happened with a Chorus ONT.

 

If your ISP is Actrix, you should be contacting them about this. Whether they're buying from 2degrees or someone else isn't relevant, as they're not your ISP and you have no relationship with them.


1537 posts

Uber Geek

Trusted
2degrees

  # 1686890 13-Dec-2016 10:02
Send private message

Hi there Ged,

 

Sorry to hear you are having issues with your connection. I'm afraid that as you are not a 2degrees customer we are unable to assist in this instance, please continue to liaise with Actrix who will be able to isolate and rectify the issue, and will refer it to ourselves under our wholesale agreement if required. They should have the full picture on what troubleshooting has occurred and what has or has not changed on the line.

 

Thanks,

 

Ralph ^JOB


 
 
 
 




327 posts

Ultimate Geek


  # 1687045 13-Dec-2016 12:39
Send private message

Hi Folks.

 


Thanks for your help and advice. Got an update this morning from Actrix. When Actrix made some changes about 5 months ago in order to provide me VOIP it would appear the old service - Lan 1 - wasn't disconnected. Essentially I had two services running on the ONT - Lan1 & Lan2.  When they killed the old service this in turn killed Lan1.

 

 

 

or at least that's what I made from the informative email they sent. So all appears working again

 

 

 

Thanks again


1537 posts

Uber Geek

Trusted
2degrees

  # 1687800 14-Dec-2016 16:45
Send private message

Glad to hear you and Actrix got to the bottom of it gedc :)

 

Ralph ^JOB


2043 posts

Uber Geek

Subscriber

  # 1689772 15-Dec-2016 22:13
Send private message

That's certainly a brain teaser!!

 

Good it is sorted.


2672 posts

Uber Geek

Trusted

  # 1689789 15-Dec-2016 23:40
Send private message


327 posts

Ultimate Geek


  # 1691365 17-Dec-2016 09:22
Send private message

Nah. Two services were enabled apparently but I was only charged for 1.

 

All working well again 


Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35


Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.