Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

313 posts

Ultimate Geek
+1 received by user: 6

Topic # 206144 11-Dec-2016 20:05
Send private message

So..After about 5 months of fairly trouble free fibre I had an outage of sorts but nobody can really tell me why or what the issues were.  


I'm based in Christchurch, my ISP is Actrix in Wellington and they wholesale from 2 degrees and I think Enable did the install.  Had HEAPS of issues in the first few months with constant router disconnects ( tried 3 of the free cereal packet ones they issued) before buying my oww Asus RT-AC88U and that sorted those issues. Rock solid router to date. Then waited another roughly 6 months for them to sort the VOIP issues and one day enable called me and said to plug my phone into Tel 1 and that worked.


So 5 months later and Friday just past I get home to find the WAN light red on the router. Kids said it went down around 3.30pm. Switched router off and back on. Still red light on the WAN port. ONT ports were green - as in Power, PON and LAN1 were all solid green. Called Actrix helpdesk and after a long wait spoke to a helpful chap.  Tried powering the ONT off and on. No change. Tried a different cable. No change. At that time he confidently indicated it was my router was faulty as we had excluded the other possibilities. He also suggested logging a call to 2 degrees which I can't as last time I called them I had to go through Actrix...


Then I remember I still had the 3x free routers that had been sent out during my earlier disconnect issues when fibre was first installed. Plugged in one of them and green light on WAN popped up. At this point I thought definitely a broken ASUS. However they couldn't see me connecting their end.  Reset that router and tried again. Nothing. 


Tried a second free router and same issue - green WAN light but no visibility of me trying to connect on the network from Actrix end.  Maybe not the ASUS after all. He went away again ( now around 2.5 hours into the several calls ) and finally asked me to try the cable in LAN2, LAN3 and LAN4 on the ONT. 


As soon as I plugged it into LAN2 he said " Oh, we have you ".... Then I plugged the other end back into my ASUS and all appears well again.  A few questions from me followed, a distinct lack of answers back and some mumbled apology about should have checked that earlier and then we were gone.  He was convinced I had the ethernet cable in the wrong port but as I pointed out before he disconnected, it's been working just fine on LAN1 on the ONT for 5 months. It's 7 feet up inside a cupboard and nobody goes near it.. He finally added it was provisioned on LAN2 apparently.


So hoping someone can explain what could have happened just so I can be a little better prepared if this happens again.


I am presuming someone at Actrix or someone at 2 Degrees have changed a setting given my current setup - plugged into LAN1 on the ONT had been stable and good for 5 months give or take.


If yes, what could they have changed to move my ONT output from LAN1 onto LAN2 and why would they have done this? 


Any ideas why my ASUS router was showing red on the WAN connection while the freebies were happily saying it was green.


and finally.....


I'm on the 200/100 plan.  Ping has generally always been around 7ms and download / upload speeds near max. I felt very lucky :)


I'm now seeing my ping vary from 18ms to 25ms and while download/ upload speeds ( locally) are good, I'm now seeing lots of freezing, pausing etc on youtube 720p+ and any overseas streaming. Is this a 2 degrees issue or are others seeing similar problems with international traffic.




Thanks for any advice. Happy to answer questions if my rambling doesn't make sense.









Filter this topic showing only the reply marked as answer Create new topic
800 posts

Ultimate Geek
+1 received by user: 264


  Reply # 1686312 12-Dec-2016 08:21
One person supports this post
Send private message

When a new service is provisioned on an ONT for Enable, it comes up on the next available port.


Completely guessing here based on the info you've given, so take it with a grain of salt: Perhaps Actrix have recently changed their UFB set up as part of their being bought out by Voyager. As part of this the ONT may have been re-provisioned, changing ports in the process. The higher ping would indicate to me the traffic is now coming up to Auckland. As part of this, the first line would have been disconnected, as it makes no sense for a wholesaler to keep paying Enable for a line they're no longer being paid for.


The CSR may have been working on the assumption that the line had been transitioned to the new wholesaler, as could've happened with a Chorus ONT.


If your ISP is Actrix, you should be contacting them about this. Whether they're buying from 2degrees or someone else isn't relevant, as they're not your ISP and you have no relationship with them.

1531 posts

Uber Geek
+1 received by user: 269


  Reply # 1686890 13-Dec-2016 10:02
Send private message

Hi there Ged,


Sorry to hear you are having issues with your connection. I'm afraid that as you are not a 2degrees customer we are unable to assist in this instance, please continue to liaise with Actrix who will be able to isolate and rectify the issue, and will refer it to ourselves under our wholesale agreement if required. They should have the full picture on what troubleshooting has occurred and what has or has not changed on the line.




Ralph ^JOB


313 posts

Ultimate Geek
+1 received by user: 6

  Reply # 1687045 13-Dec-2016 12:39
Send private message

Hi Folks.


Thanks for your help and advice. Got an update this morning from Actrix. When Actrix made some changes about 5 months ago in order to provide me VOIP it would appear the old service - Lan 1 - wasn't disconnected. Essentially I had two services running on the ONT - Lan1 & Lan2.  When they killed the old service this in turn killed Lan1.




or at least that's what I made from the informative email they sent. So all appears working again




Thanks again

1531 posts

Uber Geek
+1 received by user: 269


  Reply # 1687800 14-Dec-2016 16:45
Send private message

Glad to hear you and Actrix got to the bottom of it gedc :)


Ralph ^JOB

1973 posts

Uber Geek
+1 received by user: 399


  Reply # 1689772 15-Dec-2016 22:13
Send private message

That's certainly a brain teaser!!


Good it is sorted.

2572 posts

Uber Geek
+1 received by user: 306


  Reply # 1689789 15-Dec-2016 23:40
Send private message

You weren't paying for both "services", were you?

313 posts

Ultimate Geek
+1 received by user: 6

  Reply # 1691365 17-Dec-2016 09:22
Send private message

Nah. Two services were enabled apparently but I was only charged for 1.


All working well again 

Filter this topic showing only the reply marked as answer Create new topic

Donate via Givealittle

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Amazon introduces new Kindle with adjustable front light
Posted 21-Mar-2019 20:14

A call from the companies providing internet access for the great majority of New Zealanders, to the companies with the greatest influence over social media content
Posted 19-Mar-2019 15:21

Two e-scooter companies selected for Wellington trial
Posted 15-Mar-2019 17:33

GeForce GTX 1660 available now
Posted 15-Mar-2019 08:47

Artificial Intelligence to double the rate of innovation in New Zealand by 2021
Posted 13-Mar-2019 14:47

LG demonstrates smart home concepts at LG InnoFest
Posted 13-Mar-2019 14:45

New Zealanders buying more expensive smartphones
Posted 11-Mar-2019 09:52

2degrees Offers Amazon Prime Video to Broadband Customers
Posted 8-Mar-2019 14:10

D-Link ANZ launches D-Fend AC2600 Wi-Fi Router Protected by McAfee
Posted 7-Mar-2019 11:09

Slingshot commissions celebrities to design new modems
Posted 5-Mar-2019 08:58

Symantec Annual Threat Report reveals more ambitious, destructive and stealthy attacks
Posted 28-Feb-2019 10:14

FUJIFILM launches high performing X-T30
Posted 28-Feb-2019 09:40

Netflix is killing content piracy says research
Posted 28-Feb-2019 09:33

Trend Micro finds shifting threats require kiwis to rethink security priorities
Posted 28-Feb-2019 09:27

Mainfreight uses Spark IoT Asset Tracking service
Posted 28-Feb-2019 09:25

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.