Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11
76 posts

Master Geek
+1 received by user: 16


  # 1725435 23-Feb-2017 22:23
Send private message

jarledb:

 

Got the same problem, my subscription is due for payment tomorrow - but still no way to pay with card and the app.

 

I'm guessing it will all be up tomorrow.

 

Their projected date was Wednesday morning, and they have now reverted back to the stage they were at from 5PM on Tuesday (no topups at all, no value packs etc) - which is presumably something they need to do as part of the final pieces of the puzzle. Hopefully.


1508 posts

Uber Geek
+1 received by user: 213


  # 1725442 23-Feb-2017 22:41
Send private message

I understand these things happen and are necessary sometimes. I know this is easy to say after the fact and from the outside, but the normal course of a big bang change is just more slippage of deadlines and prolonged outage. If a week is budgeted, maybe basic service in 10 days to two weeks and ironing out bugs for months.

 

The 2 degrees site says to go in store and what do you know, went in today, "We can't do anything, all our systems are down" Will see if I can upgrade my plan tomorrow, I am not holding my breath I will be able to do it though.

 

The complete lack of notification for customers was also pretty poor, to put it mildly.

 

 





Try Vultr using this link and get us both some credit:

 

http://www.vultr.com/?ref=7033587-3B


 
 
 
 


538 posts

Ultimate Geek
+1 received by user: 38


  # 1725516 24-Feb-2017 09:12
Send private message

Their webpage "your 2degrees" seems to be up and running again, but I can't see the shared data (which device has use how much data) in the new system.  Anyone know where it is.  I also hit a glitch where I looked through the help and then couldn't figure out how to get back to my balances again.  Looks prettier than the old interface though.


364 posts

Ultimate Geek
+1 received by user: 38


  # 1725520 24-Feb-2017 09:19
Send private message

I still can't login to Your 2Degrees. On my first attempt I got this message:

 

"Your 2degrees has evolved, and to experience the new improved Your 2degrees, we'll need you to create new login details. The main change you'll notice is that instead of using your 2degrees number to log in, you'll now be asked for your email address. You'll use your existing Your 2degrees password, but we'll need you to choose a new account PIN. You'll use your PIN every time you speak to us, so try to pick something you'll remember. The new registration will take less than a minute, and then you'll be good to go."

 

 

 

Ok so then I did that, set up a PIN and verified my email, and then when I try to login with any combination of my email or phone number with either my old password or the new PIN I get:

 

"The entered username or password is invalid"

 

 

 

Edit: Resetting my account password through the "Forgot your password" link seemed to have fixed the issue however. Whew!


1596 posts

Uber Geek
+1 received by user: 39


  # 1725527 24-Feb-2017 09:29
Send private message

today 24th the phone app is still not working.  


69 posts

Master Geek
+1 received by user: 10


  # 1725592 24-Feb-2017 11:46

rayonline:

 

today 24th the phone app is still not working.  

 

 

 

 

Working for me now after downloading new app on iOS.


290 posts

Ultimate Geek
+1 received by user: 8


  # 1725611 24-Feb-2017 12:04
Send private message

All working here for me. Had to go through the "change login details" process, and then only use the new email address supplied. Didn't seem to work with my mobile number but I was using a password vault tool so it could have fudged it.

 

the new / refreshed account page looks good, a lot clearer in my mind and the iOS app loads up happily enough.

 

Wish they'd join Fibre + Mobile into a single bill and a single pane of glass though!

 

 

 

Edit: Spelling


Webhead
2231 posts

Uber Geek
+1 received by user: 770

Moderator
Trusted
Lifetime subscriber

  # 1725672 24-Feb-2017 13:39
Send private message

Slow as molasses right now. And when trying to pay my bill (which is not there). I am (after a looooooooooong wait), sent to this page:

 

 

Not impressed. :(

 

 

 

Edit. Oh its really down now.

 

 

 





71 posts

Master Geek
+1 received by user: 1


  # 1725673 24-Feb-2017 13:39
Send private message

The new web portal working for anyone?

 

I changed my login credentials to email and after verifying it let me log in OK. But updating the app on my phone seemed to cause a issue logging in when logged in on another device. And now the website tells me, "You don’t have any services associated with this login yet. To add one, visit our Pay Monthly Plans page or our Online Shop for Prepay. If you have just registered or associated a connection, it may take a minute or two for your account to show up. Please login again." And the app just says there's a connection problem and won't sign in at all. 

 

 

 

I've tried logging in again and explored the add services option obviously. 

 

 

 

Ugh! I just want to pay my bill without having to talk to anyone!

 

 

 

[edit] Now it's saying it's offline due to a system upgrade. Please check tomorrow...

 

 

 

 

 

 


10 posts

Wannabe Geek
+1 received by user: 5


  # 1725679 24-Feb-2017 13:49
Send private message

Yes, i feel your pain. 

 

I logged in and verified my new email address association, then logged in using that email address using my old password... it authenticated fine, but looks like a system in meltdown to me.  It redirects to a secure dashboard webpage, though doesn't actually serve up any information.  I think lunchtime may not be a good time to test the 'improved' portal.    

 

 


Webhead
2231 posts

Uber Geek
+1 received by user: 770

Moderator
Trusted
Lifetime subscriber

  # 1725683 24-Feb-2017 14:11
Send private message

Shared my screenshots on the 2degrees Facebook page. Thats been deleted and the only message they have there is this:

 

UPDATE: 1pm 24 Feb
Great news! Following a systems upgrade we’ve now got almost everything back up and running including our new 2degrees App.

 

Which is clearly not true. 

 

They should keep people better updated on what is going on.





449 posts

Ultimate Geek
+1 received by user: 11


  # 1725703 24-Feb-2017 15:12
Send private message

latest update

 

Update 2:25pm
Our internal upgrade is over but we are experiencing some problems on the 2degrees App, Your 2degrees and our Online shop so you won’t be able to access these at the minute.

 

We hope to have things sorted soon.

 

 

In the meantime our Care team have been really busy so if it’s not urgent, please try calling again later.

 

The team at 2degrees

 


8004 posts

Uber Geek
+1 received by user: 835

Subscriber

  # 1725712 24-Feb-2017 15:45
Send private message

I have two 2D SIM cards.  One for a phone and one for a Tablet. Previously I just entered the  phone number and password into the app and logged in etc.  I have now down that for the phone via a email login   which works OK  but for the life of me I can't do this for the number on the tablet.. Doesn't help that "

 

"Your 2degrees and online store is unavailable"




Regards,

Old3eyes


449 posts

Ultimate Geek
+1 received by user: 11


  # 1725752 24-Feb-2017 16:47
Send private message

I have an android 5.1.1 tablet  with no sim cards (wifi only) Initially it had errors but said restart and try again. It then worked. My Windows 10 laptop and 2degrees mobile work intermittently ......I suspect only one can be logged on at a time.


1596 posts

Uber Geek
+1 received by user: 39


  # 1725759 24-Feb-2017 16:54
Send private message

I just managed to get into with my app on my phone.  It looks like exactly the same one as before.  No added features for the customer I can see (yet).  Email logon instead of phone number.  Did they do a roll back (?).  


1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41


Nokia 9 PureView available in New Zealand
Posted 6-May-2019 09:06


Motorola Solutions joins local partners to deliver advanced communications network in New Zealand
Posted 30-Apr-2019 21:50



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.