Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




187 posts

Master Geek
+1 received by user: 14


# 210413 26-Mar-2017 14:26
Send private message

Anyone else notice Youtube live stream keep getting "Video playback interrupted" message after few seconds of playing the stream?

 

Here is so far I have tried:-

 

Different computer: Same result. 

 

Different browser: Microsoft Edge, Chrome.

 

Different router : Same (also disable any blocking function of the router) and rebooting ONT and router has no effect too.


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
1525 posts

Uber Geek
+1 received by user: 484

Trusted

  # 1748079 26-Mar-2017 14:42
Send private message

what live stream are you trying to watch, i had issues with the Ultra Music Festival not working and throwing up such errors earlier.







187 posts

Master Geek
+1 received by user: 14


  # 1748080 26-Mar-2017 14:47
Send private message

l43a2:

 

what live stream are you trying to watch, i had issues with the Ultra Music Festival not working and throwing up such errors earlier.

 

 

 

 

LIVE: LG Evil vs Renegades | Overwatch Carbon Series Playoffs - Semifinals

 

https://www.youtube.com/watch?v=_rzX0cKrzVk

 

 

 

lofi hip hop radio - beats to relax/study to

 

https://www.youtube.com/watch?v=OHjGF9PLwcM

 

 

 

Those just few I was watching, I just tried many other live stream and turns out all live stream it's the same result that play few seconds and throw up the interrupted message.

 

 

 

Also just would like to add that changing DNS it's the same as well.


 
 
 
 


125 posts

Master Geek
+1 received by user: 46


  # 1748092 26-Mar-2017 15:26
Send private message

D1NZ:

 

<snip> 

 

I just tried many other live stream and turns out all live stream it's the same result that play few seconds and throw up the interrupted message.

 

<snip>

 

 

Same here - on Spark Fibre (redirector is tnz-wlg2).

 

Probably something at YouTube's end.


1372 posts

Uber Geek
+1 received by user: 326


  # 1748122 26-Mar-2017 15:43
Send private message

No problems here, 10 minutes so far and no interruptions.

 

 

It could depend on your ISP/cache servers path back to Google's network.

 

 

Edit: Spoke too soon, refreshed the player, now connects to a different stream host and getting the interrupted message.

 


40 posts

Geek
+1 received by user: 9


  # 1748135 26-Mar-2017 16:10
Send private message

Same thing for me Video stops

 

Big Pipe

 

 

 

https://www.twitch.tv/carbonentertainment 

 

Works all good for me tho


2004 posts

Uber Geek
+1 received by user: 410

Subscriber

  # 1748146 26-Mar-2017 16:40
Send private message

 Same here on Orcon fibre. Only went for a few seconds!


1259 posts

Uber Geek
+1 received by user: 147

Subscriber

  # 1748150 26-Mar-2017 16:48
Send private message

I have the same problem trying to watch the Team Wellington game. https://www.youtube.com/watch?v=bRwx8K7mcyU

 

It works perfectly on the android app, but the stream only lasts 10 seconds in a browser.


 
 
 
 


Fat bottom Trump
10075 posts

Uber Geek
+1 received by user: 4943

Subscriber

  # 1748172 26-Mar-2017 17:18
Send private message

Same thing with CNN Live. Haven't had it before.

 

Edit: Netspeed RBI (VF).

 

 

 

 





I reject your reality and substitute my own. - Adam Savage
 


2 posts

Wannabe Geek


  # 1748214 26-Mar-2017 18:06
Send private message

This has been what's happening with me for the past few days, I'm on Spark. I've tried VPNs, different browsers, and reinstalled Flash and everything. Thought I'd screwed something up until I found this. Any suggestions?


574 posts

Ultimate Geek
+1 received by user: 195


  # 1748220 26-Mar-2017 18:21
3 people support this post
Send private message

Probably nothing we can do till Youtube fixes the problem.


1266 posts

Uber Geek
+1 received by user: 66


  # 1748306 26-Mar-2017 20:07
Send private message

It's fine for me when I'm logged in. Playback interrupted if I use a private tab, another browser, or just log out (all with uBlock disabled.) My flatmate has the same issue whether he's logged in or not.

 

My guess it that it's something ad-related, such as an ad not loading. This could explain why it's not a problem for me when I'm logged in (I have a Play/YT Red subscription), but it is for my flatmate (he doesn't.)





rm *


1372 posts

Uber Geek
+1 received by user: 326


  # 1748310 26-Mar-2017 20:18
Send private message

^ Yeah you could be right there with it being the player and ad algorithm related, sometimes live streams playback without problem while others drop out after a few seconds. If there is a pre-roll ad it seems there's a better chance of it not dropping out.

1 post

Wannabe Geek


# 1748328 26-Mar-2017 20:56
Send private message

I've had this same problem all of today, trying everything just to fix it and I've managed it. For all the people with ad block either turn it off or allow that certain youtube page to have ads on it. Once I turned mine off it worked instantly(after a refresh) 

 

I think its a new feature that youtube has added on for live videos(To not allow ad blockers on)

 

I hope this helps :)

 

Cheers

 

Edited: I've tested this method on more live youtube videos and it seem to only work on a few of them(not all), so i hope this works fine for you guys




187 posts

Master Geek
+1 received by user: 14


  # 1748342 26-Mar-2017 21:23
Send private message

Alexicon1:

 

This has been what's happening with me for the past few days, I'm on Spark. I've tried VPNs, different browsers, and reinstalled Flash and everything. Thought I'd screwed something up until I found this. Any suggestions?

 

 

 

 

Come to think of it same here, it has been happenning since Friday.

 

 

 

Justfixitdude:

 

I've had this same problem all of today, trying everything just to fix it and I've managed it. For all the people with ad block either turn it off or allow that certain youtube page to have ads on it. Once I turned mine off it worked instantly(after a refresh) 

 

I think its a new feature that youtube has added on for live videos(To not allow ad blockers on)

 

I hope this helps :)

 

Cheers

 

Edited: I've tested this method on more live youtube videos and it seem to only work on a few of them(not all), so i hope this works fine for you guys

 

 

 

 

Disabling Adblocker it's still the same.


574 posts

Ultimate Geek
+1 received by user: 195


  # 1748358 26-Mar-2017 21:57
Send private message

Adblocker is not my problem as it also happens when I turn adblocke off on Firefox. It also happens on Edge. I don't have any adblocker on Edge.

 

Tried Edge for the first time to see if Youtube worked ok with it.

 

 


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.