Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


10 posts

Wannabe Geek


Topic # 239382 15-Jul-2018 12:40
Send private message quote this post

Hi there - I have a Galaxy S8+ with wifi calling enabled and working pretty much everywhere (office, friends etc) except on my home network where I need it the most (due to bad cellular dead zones around the house).  I'm on 2-degrees, and running a 5ghz network via a D-Link DIR-880L router connected to a Netgear DM200 VDSL modem) on BigPipe's VDSL (UFB finally getting installed here next week!).

 

Can anybody please shed some light on why the router would be somehow blocking wifi calling?  Are there any particular ports I should be trying to open, or features to be enabled that I may have overlooked?

Thanks all.
Chris.


Create new topic
2720 posts

Uber Geek
+1 received by user: 537


  Reply # 2056434 15-Jul-2018 13:01
Send private message quote this post

https://community.netgear.com/t5/Nighthawk-WiFi-Routers/Wifi-calling-not-working/m-p/1496732 

This suggests the netgear unit may have known problems. Once you are on UFB you won't need it, so maybe it will all work then.

 

Maybe best to wait a bit before getting too carried away.





Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler



10 posts

Wannabe Geek


  Reply # 2056436 15-Jul-2018 13:08
Send private message quote this post

Hmm thanks mate, I hadn't really considered that it could be the VDSL modem giving grief.  Yep, good idea to wait a few more weeks before I start throwing equipment out the window!

 

Cheers!


n4

956 posts

Ultimate Geek
+1 received by user: 74


  Reply # 2056481 15-Jul-2018 15:10
Send private message quote this post

Make sure nothing is blocking IPSec connections out of your network (possibly described as VPN connections).




Huawei Mate 7, on 2degrees



10 posts

Wannabe Geek


  Reply # 2056554 15-Jul-2018 16:56
Send private message quote this post

Thanks... just checked, that was enabled so I flicked it off.  No luck though.  Perhaps it's boiling down to the Netgear VDSL modem issue...


2043 posts

Uber Geek
+1 received by user: 337

Lifetime subscriber

  Reply # 2056561 15-Jul-2018 17:25
Send private message quote this post

So is the DM200 is in bridge mode or are you double NATing??



10 posts

Wannabe Geek


  Reply # 2056678 15-Jul-2018 20:25
Send private message quote this post

Thanks for your message.  It was in "modem+router" mode, so I've just changed it to "modem only" (bridge) mode.  Which would be the better approach?  

 

Just tested from my phone, and regardless, it's still not activating wifi calling when placing a call...

 

There's a firmware upgrade available for the DM200 - wonder if that'll help.




10 posts

Wannabe Geek


  Reply # 2081002 29-Aug-2018 18:48
Send private message quote this post

Well, I'm now finally on fibre, so the VDSL modem's been removed from the equation, and yet still no wifi-calling possible through the D-link.  I've just travelled through 4 countries on the other side of the world, and hotels, restaurants, airports - every network I joined, wifi calling was enabled on my phone... except my damn home network!

 

Any further advice guys?  Cheers.


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.