Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

19 posts


Topic # 240104 20-Aug-2018 23:53
Send private message

When I try to load Facebook,Gmail or skygo I get this error.


Using firefox and crome.


This only just started happing and I am with 2degrees.


Yet other web sites load ok for now.




Hmm. We’re having trouble finding that site.


We can’t connect to the server at
If that address is correct, here are three other things you can try:


Try again later.
Check your network connection.
If you are connected but behind a firewall, check that Firefox has permission to access the Web.


This site can’t be reached’s server IP address could not be found.





  • Try running Windows Network Diagnostics.


Create new topic
4232 posts

Uber Geek
+1 received by user: 2421

Lifetime subscriber

  Reply # 2076576 21-Aug-2018 00:34
Send private message

Are you using 2D DNS and have you tried a DNS flush?



3516 posts

Uber Geek
+1 received by user: 1455


  Reply # 2076577 21-Aug-2018 01:00
Send private message

Those 3 sites are working for me on 2deg UFB.

Is it on mobile or broadband where you are having the problem? If broadband, what router are you using?

2deg recently rolled out a fix that got IPv6 working on some connections where it had been broken for awhile. And if I recall correctly, older fritzbox routers were blocking ICMP packet too large notification packets. Which can cause some IPv6 websites to fail.


59 posts

Master Geek
+1 received by user: 9

  Reply # 2076595 21-Aug-2018 08:29
Send private message

Maybe unrelated but at around 6.30am this morning I'm no longer able to access a load of US sites (or if they do load they take a crazy amount of time) which I'm guessing aren't locally cached. Reddit, NYT, Imgur and so on. Running a speedtest to the 2degrees LA server (from my 2D gigabit connection) i'm getting roughly 0.1mbps down but 100mbps up, so something doesn't seem right. Switching to LTE (also 2degrees) the sites are instantly available and speedtest is much better...







This was on WiFi but same issue on my PC which is connected over ethernet. Rebooted router couple of times but din't help. Couldn't see any outages listed.




Just tried from work and everything is working fine (think we're Kordia). Logged back into home PC and still slow on the download (excuse the remote desktop quality :p )







Would have done more testing but at work and all that ;)




EDIT: I don't have IPv6 (stopped working when I moved to fibre) so thinking about it (plus OP mentions issues with NZ sites too) probably unrelated.

59 posts

Master Geek
+1 received by user: 9

  Reply # 2076626 21-Aug-2018 10:05
Send private message



Maybe unrelated but at around 6.30am this morning I'm no longer able to access a load of US sites (or if they do load they take a crazy amount of time) which I'm guessing aren't locally cached.





10am - everything back to normal again :)

Create new topic

Donate via Givealittle

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

A call from the companies providing internet access for the great majority of New Zealanders, to the companies with the greatest influence over social media content
Posted 19-Mar-2019 15:21

Two e-scooter companies selected for Wellington trial
Posted 15-Mar-2019 17:33

GeForce GTX 1660 available now
Posted 15-Mar-2019 08:47

Artificial Intelligence to double the rate of innovation in New Zealand by 2021
Posted 13-Mar-2019 14:47

LG demonstrates smart home concepts at LG InnoFest
Posted 13-Mar-2019 14:45

New Zealanders buying more expensive smartphones
Posted 11-Mar-2019 09:52

2degrees Offers Amazon Prime Video to Broadband Customers
Posted 8-Mar-2019 14:10

D-Link ANZ launches D-Fend AC2600 Wi-Fi Router Protected by McAfee
Posted 7-Mar-2019 11:09

Slingshot commissions celebrities to design new modems
Posted 5-Mar-2019 08:58

Symantec Annual Threat Report reveals more ambitious, destructive and stealthy attacks
Posted 28-Feb-2019 10:14

FUJIFILM launches high performing X-T30
Posted 28-Feb-2019 09:40

Netflix is killing content piracy says research
Posted 28-Feb-2019 09:33

Trend Micro finds shifting threats require kiwis to rethink security priorities
Posted 28-Feb-2019 09:27

Mainfreight uses Spark IoT Asset Tracking service
Posted 28-Feb-2019 09:25

Spark IoT network now covers 98% of New Zealand population
Posted 19-Feb-2019 09:28

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.