Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


20 posts

Geek


Topic # 241074 9-Oct-2018 22:50
quote this post

So these past weeks my 5ghz wifi has been constantly disconnecting/dropping from my devices and I decided to take sometime off work to see the event log to see any problems showed up. I saw that in the event log it said these two messages:

 

 

 

"A very strong source of interference was detected on channel [...]; channel switched automatically." 

 

 

 

and

 

 

 

"5-GHz band cannot be used for [number] min. because of check for higher-priority users (e.g. RADAR) on the selected channel [frequency]" 

 

 

 

So I decided to click on the two messages to see the full description and I was able to find the solution. The solution was provided in the description as it states that "You can prevent the DFS wait time and a forced channel change by selecting in the FRITZ!Box a channel for the 5-GHz frequency band that does not use DFS (channels 36, 40, 44, 48)."  So I changed my 5ghz wifi channel to use the channel 48 and problem all gone. Hasn't disconnected in days. 

 

 

 

But yeah, just thought I might as well spread this across the forums for the newbies :D. 


Create new topic
'That VDSL Cat'
8916 posts

Uber Geek
+1 received by user: 1955

Trusted
Spark
Subscriber

  Reply # 2104174 10-Oct-2018 00:18
Send private message quote this post

So you were having some sort of interference plus inrange of Radar, That's the DFS band doing exactly what it should.

 

 

 

It's not always an ideal experience normally it's a smooth transition. 

 

 

With the increase of AP's doing 80-160Mhz we will start to see congestion in the non DFS bands in dense areas (Yeah 5ghz doesn't go all that far but still!)

 

 

 

 

 

my props to AVM for showing it in such a clear way, most devices would do it silently, and i suspect you would be getting very frustrated and saying it's a horrible router ;)

 

This is one of the reasons i quite like that kit..

 

 

 

 

 

Out of interest, what bands was it selecting before?





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


1388 posts

Uber Geek
+1 received by user: 224


  Reply # 2104176 10-Oct-2018 01:33
Send private message quote this post

Mine was doing it to.

 

Click on the radar, higher priority message, it will then give you a list of channels that it doesn't do it on.

 

I locked mine to channel 40 and it has been rock solid since, no radar messages in event log.

 

 

 

Edit, see you saw the solution as well, yep I wish 2degrees had given me a heads up on it to, took me half a week to work it out.

 

Must be a lot of people losing their 5Hz, but most probably won't notice as by default the same SSID is used for both frequencies, so it'll drop to the 2.4 Hz one.




20 posts

Geek


  Reply # 2105964 10-Oct-2018 22:52
quote this post

hio77:

 

So you were having some sort of interference plus inrange of Radar, That's the DFS band doing exactly what it should.

 

 

 

It's not always an ideal experience normally it's a smooth transition. 

 

 

With the increase of AP's doing 80-160Mhz we will start to see congestion in the non DFS bands in dense areas (Yeah 5ghz doesn't go all that far but still!)

 

 

 

 

 

my props to AVM for showing it in such a clear way, most devices would do it silently, and i suspect you would be getting very frustrated and saying it's a horrible router ;)

 

This is one of the reasons i quite like that kit..

 

 

 

 

 

Out of interest, what bands was it selecting before?

 

 

 

 

The bands, you referring to the 2ghz/5ghz bands? I honestly did not configure anything..It has always been on Auto for the channel selection for the 5ghz. Then as I started getting frequent disconnections, I used my Macbook's wifi analyzer to analyze the best channels for my 5ghz and selected the one it provided me. Thought the issue went away but it occurred again, so I saw that there was a event log section and I went in it to check it out and saw what was happening and managed to fix the issue. 

 

 

 

P.S. Yes the Fritzbox is indeed a great router. I'm just pointing what I experienced and informing others on how to fix it :D. 




20 posts

Geek


  Reply # 2105965 10-Oct-2018 22:54
quote this post

rugrat:

 

Mine was doing it to.

 

Click on the radar, higher priority message, it will then give you a list of channels that it doesn't do it on.

 

I locked mine to channel 40 and it has been rock solid since, no radar messages in event log.

 

 

 

Edit, see you saw the solution as well, yep I wish 2degrees had given me a heads up on it to, took me half a week to work it out.

 

Must be a lot of people losing their 5Hz, but most probably won't notice as by default the same SSID is used for both frequencies, so it'll drop to the 2.4 Hz one.

 

 

 

 

Glad I'm not the only one who is experiencing this issue haha. Glad we've both managed to fix it haha. Will set your comment as a answer :D. 


'That VDSL Cat'
8916 posts

Uber Geek
+1 received by user: 1955

Trusted
Spark
Subscriber

  Reply # 2105989 11-Oct-2018 00:01
Send private message quote this post

YummyTech:

 

 

 

The bands, you referring to the 2ghz/5ghz bands? I honestly did not configure anything..It has always been on Auto for the channel selection for the 5ghz. Then as I started getting frequent disconnections, I used my Macbook's wifi analyzer to analyze the best channels for my 5ghz and selected the one it provided me. Thought the issue went away but it occurred again, so I saw that there was a event log section and I went in it to check it out and saw what was happening and managed to fix the issue. 

 

 

What i was trying to ask is, what channels was your fritz automatically picking?





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


1388 posts

Uber Geek
+1 received by user: 224


  Reply # 2106007 11-Oct-2018 02:37
Send private message quote this post

hio77:

 

 

 

What i was trying to ask is, what channels was your fritz automatically picking?

 

 

I just set it to auto now as can't remember. It went to channel 52.

 

Sometimes the gap between radar detection was two hours, other times 12 hours, I don't live near an airport.

 

I had same issue as OP.

 

 


1 post

Wannabe Geek


  Reply # 2116993 30-Oct-2018 17:35
Send private message quote this post

Saw this in my logs also.  I do noticed it drop out breifly and then I assume my phone reverts to 2.4Ghz, same SSID.

 

I'll try changing the channel manually as suggested in the log and see what happens.




20 posts

Geek


  Reply # 2117002 30-Oct-2018 17:46
quote this post

kradnz:

 

Saw this in my logs also.  I do noticed it drop out breifly and then I assume my phone reverts to 2.4Ghz, same SSID.

 

I'll try changing the channel manually as suggested in the log and see what happens.

 

 

No point. I applied this method of changing the channel manually to 36-48 and the problem still occurs. Though the problem doesn't occur as much as setting it on other channels/auto. Frequency of the problem occurring would perhaps be every few or so days/hours. 

 

My SSID is set separated 2.4ghz and 5ghz. 

 

I don't think there is a fix to it. Just let the problem occur. This problem I doubt 2Degrees can fix it on their end cause this problem is pretty much the router's wifi fault. No clue how to contact the routers manufacturer but meh. 

 

Note: I have tried placing my router in different places. Dust free. 

 

Thanks fo coming by. 

 

EDIT: Found a 2016 post regarding this issue as well. Though I would like it if I could get in hold of the person who created that post to see if he managed to fix it. https://www.geekzone.co.nz/forums.asp?forumid=85&topicid=190836


27155 posts

Uber Geek
+1 received by user: 6587

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 2117016 30-Oct-2018 19:01
Send private message quote this post

rugrat:

 

Sometimes the gap between radar detection was two hours, other times 12 hours, I don't live near an airport.

 

 

It's not an airport thing - it's Metservice rain radar.

 

 

You should be aware that ground weather radar, covering channels 114, 118, 120, 122, 124, 126 and 128, operates at nine locations across New Zealand. These being Kaeo, Tamahunga, Mamaku, New Plymouth airport, Mahia, Outlook Hill (Wellington), Rakaia Trig, Blue Spur Range (Hokitika) and Invercargill Airport. If 5GHz Wi-Fi equipment is to be deployed in the vicinity of these 9 locations, it is highly recommended that these channels be avoided, as the weather radar is licenced for protection from interference. If your equipment causes any problems to these licenced services, compliance action may be taken against you.

 

 

 


defiant
673 posts

Ultimate Geek
+1 received by user: 310

Lifetime subscriber

  Reply # 2117050 30-Oct-2018 19:16
Send private message quote this post

Does the Fritzbox have channels 149, 153, 157 and 161? These are also non DFS channels that you can try.

 

I doubt its a fault of the Fritzbox, there could be a neighbour nearby outputting high power 5ghz causing interference with your Fritzbox hence it changing channels

 

You could get a wifi analyser program to see what's happening around you


2714 posts

Uber Geek
+1 received by user: 399

Trusted

  Reply # 2117060 30-Oct-2018 19:32
Send private message quote this post

sbiddle:

 

rugrat:

 

Sometimes the gap between radar detection was two hours, other times 12 hours, I don't live near an airport.

 

 

It's not an airport thing - it's Metservice rain radar.

 

 

You should be aware that ground weather radar, covering channels 114, 118, 120, 122, 124, 126 and 128, operates at nine locations across New Zealand. These being Kaeo, Tamahunga, Mamaku, New Plymouth airport, Mahia, Outlook Hill (Wellington), Rakaia Trig, Blue Spur Range (Hokitika) and Invercargill Airport. If 5GHz Wi-Fi equipment is to be deployed in the vicinity of these 9 locations, it is highly recommended that these channels be avoided, as the weather radar is licenced for protection from interference. If your equipment causes any problems to these licenced services, compliance action may be taken against you.

 

 

 

 

 

Metservice is licensed to use 5605 mhz for the Radars, if you ever look at a rain radar on metservice.com and notice a strange line on it then there is a fair chance someone is running radio/wifi gear near the radar site on that frequency they shouldn't be on. This interference sometimes even makes it onto the TV weather if they are displaying the radars.


1388 posts

Uber Geek
+1 received by user: 224


  Reply # 2117111 30-Oct-2018 20:52
Send private message quote this post

kradnz:

Saw this in my logs also.  I do noticed it drop out breifly and then I assume my phone reverts to 2.4Ghz, same SSID.


I'll try changing the channel manually as suggested in the log and see what happens.



I haven’t had one drop out on channel 40, checked logs and no radar messages.

21542 posts

Uber Geek
+1 received by user: 4390

Trusted
Subscriber

  Reply # 2117114 30-Oct-2018 21:08
Send private message quote this post

My little 5GHz wireless video camera will make all my unifi APs unhappy if I power it up. Same thing about radar. I have never seen it come up except when I have been playing with the camera. Its one designed for quadcopter use so uses 5.8GHz but I think some of the channels are a way off that.





Richard rich.ms

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.