Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




105 posts

Master Geek
+1 received by user: 7


# 249297 4-May-2019 15:40
Send private message quote this post

As per title. I'm on Fibre 200/20 - running FritzBox 7.01. Never had any issues until now. I'm running on Ethernet cable.

 

Speedtest normally 200/20, but drops to 6Mbps DL and then gets stuck trying to test the upload on speedtest.net (2D Chch Server). To LA (AT&T) server 0.49 DL and upload 9.14Mbps.

 

We don't use our net that much but we've noticed the following things deteriorate:

 

- Twitch intermittent. However, when it's failing, it can't load any stream at 360p. Picture frozen as soon as page loads, chat continues. Sometimes it will play for 1/2 second and then freeze again, but most of the time it just freezes with no continuation. Desktop (Chrome + Firefox) and also Mobile (Official app + Pocket Plays) - same thing happens.

 

- Logging into Overwatch can now take up to 10 attempts (however it does log in OK every time to the Battle.net Launcher, just not into OW itself) - keep getting "Connection lost to server". Once I log in, I don't have any ping problems or disconnections.

 

- "No Network Access" when using YouTube on mobile. I don't normally YT on desktop so no idea about that.

 

- Housemates watch K-Dramas and that's been buffering non-stop (normally don't have issues with buffering).

 

Normally I reboot the router when the issues are happening and it will fix it for a while. However, today I still couldn't log in to OW or open Twitch after rebooting, so I tried turning my VPN on (NZ server) and straight away stream loads at 1080p and been running fine for the last hour. Turned it off again just now, back to frozen screen on Twitch with chat updating OK. Also I have tried running Twitch + YT on mobile data (2D for mobile also) at the same time the problems are occurring and they are loading fine, so it does appear to be something with my home connection rather than the services itself.

 

How can I find out what is actually causing the issue? Ping test? Traceroute? and if so to where?

 

 

 

Edited: Sorry to anyone who may have been reading. It seems I must've ran the speedtests just after it fixed itself so looked like Speedtests were OK when in fact it was not. 


Create new topic
Mr Snotty
8732 posts

Uber Geek
+1 received by user: 4642

Moderator
Trusted
Lifetime subscriber



105 posts

Master Geek
+1 received by user: 7


  # 2231015 5-May-2019 01:13
Send private message quote this post

@michaelmurfy I do not use VPN normally, no. My speeds were between 2-6Mbps for over an hour even after rebooting my router, so as a test I decided to try a VPN on my PC to see if it would improve things. My speed shot up to 150Mbps with the VPN on. Turned VPN back off, back down to 2Mbps. 

 

 

 

I ended up calling 2Degrees.

 

Oddly when I called them, my mobile (on WiFi) was getting 200Mbps/20 so they suspected the issue was my desktop hardware. But given it worked fine with the VPN, they tried to enable a static IP. That increased speeds to 70Mbps. Since that was still quite a bit below 200 for a wired connection, they suggested a factory reset. Speeds back to 200/20, and remained that way after they disabled the static IP.

 

Hopefully the reset fixed everything. Since a reboot had temporarily fixed the problem every day this week, except today, issue may come back (hopefully not!). My WiFi devices which were consistently getting 200Mbps when testing with 2D, suddenly dropped to 50Mbps for about 20 mins after the reset but all devices running 200/20 now, so perhaps the router was still re-configuring. 

 

I haven't made any changes to the router config in over a year, so didn't think that would be a possible cause but maybe I should try that first next time! 

 

They're not entirely sure what the issue was but suspect either the config or dodgy hardware in my PC. 


 
 
 
 


817 posts

Ultimate Geek
+1 received by user: 115

Lifetime subscriber

  # 2231046 5-May-2019 09:34
Send private message quote this post

I would'nt rule out Windows updates or motherboard utilities updates causing a Lan problem.
I had a Lan problem a while ago and isolated it by running my computer hardware by booting a Ubuntu USB stick.... All was ok in Ubuntu.
I then scouted out the Windows MB Lan util... uninstalled the util and the Lan righted itself.




Gordy




105 posts

Master Geek
+1 received by user: 7


  # 2231333 5-May-2019 22:08
Send private message quote this post

I don't have the Utility program installed for my MB but good point - there was a more up to date driver, so I've updated just in case. 

 

So far no issues with the speeds so it's looking promising. 

 

Cheers for the responses.


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.