Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


dan



1038 posts

Uber Geek
+1 received by user: 96

Lifetime subscriber

# 250754 24-May-2019 09:56
Send private message

for the last several weeks (never had this issue in the many years previous), my brother (2degrees UFB Whanganui 100/20) has had issues (buffering) using my plex server (Bigpipe UFB Auckland 1000/500)

 

he has used my plex server for years on Whanganui 2degrees UFB and had no issues at all, this just started a few weeks ago. we left it for a few weeks hoping it would just solve itself
but that hasent happened, so have been looking closer into this issue

 

I also have various other friends/family using my plex server on various other UFB / VDSL ISPs around NZ and they are having no issues at all.

 

when the buffering issue happens, the speedtests to Spark and VF speedtest servers show a dramatic drop in performance, usually he would max out his 100/20 connection to these
servers (see last picture below showing this), however when this issue happens, the results are between 6-19mbit down instead of usual 100down (first pic).

 

Doing speed tests at the same time frame to 2degrees and Vocus in Auckland show 100mbit down, so its not a issue between Auckland and Whanganui itself.

 

when this happens, i can also see between 6-10% Packet loss to my IP adress on bigpipe from his 2degrees UFB connection. when the issue is not happening there is no packet loss.

 

here are some examples from last night, no issues to 2degrees and VOCUS in Auckland, bad preformance to Spark and VF in Auckland and Spark in CHCH (usually these always get 100/20 speed results)
aka i tested all 3 this morning, all got back 100/20

 

and below that is some speedtests to the Spark Speedtest server over a day showing the performance decrease

 

Also to note: when i did these speedtests, i also dialed into other 2degrees UFB connections in auckland and tested the same servers, they do NOT show the same preformance drops my
brothers 2degrees Whanganui connection

 

 

 

During the issue last night:

 

 

 

 

Quick PL check to my plex server at same time of issue  (usually has no PL)

 

 

 

 

tests to Spark Auckland over a day:

 

 

 

 

Normal results to those servers when the issue is NOT happening:

 

 

 

 

@NickMack  is this a known issue? cheers

 

 

 

 


Create new topic
456 posts

Ultimate Geek
+1 received by user: 347

Trusted
2degrees

  # 2244430 24-May-2019 10:20
Send private message quote this post

Hi Dan,

 

Nothing I'm aware of - Can you ask your brother to call into Customer Care on 0800 022 022 Option 7 so they can investigate. Providing Source/Destination addresses, times of the day, examples, trace routes, touter type etc would be useful to them.

 

 

 

May also be useful to follow/check these sections in this guide - https://www.geekzone.co.nz/forums.asp?forumid=85&topicid=239862

 

3. Fritzbox Router Configuration

 

4. Customer Computing Devices

 

5. Building a bootable USB stick to eliminate driver/OS issues

 

 

 

Nick.

 

 





nickmack GZ Signature


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.