Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




134 posts

Master Geek


#44576 28-Oct-2009 15:54
Send private message

Switched to 2 degrees recently, but can't manage to get the internet to work on my phone.
I tried to get 2degrees to txt me the settings but it doesn't work.
and I've tried email 2degrees support.. but they just point me back to their settings webpage which i've read 200 times...



So wondering if someone here can tell me what settings do i need to set so i can access internet from my Samsung i780 which is a windows 6.1 phone?


After checking the 2degres website, the FAQ on this page, this is what i've done:


Settings: -> Connections

Adda new modem connection:

Enter a name: 2degrees
Select a model: Cellular Line (GPRS)

Next

Access point name: internet


User name:   (blank)
Password:  (blank)
Domain:   (blank)

didn't change any settings in advanced...


and i can't access the the internet

Cannot Connect
"Dailed: internet for an unknown reason. To check your connection settings and change them.........."

and points me back to the settings page


Funny thing is i seem to be able to access the internet (very) ocassionally??



Create new topic
BDFL - Memuneh
67150 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #267733 28-Oct-2009 15:56
Send private message

These are correct. Have you select this connection as the default one for the connection, and have you selected the connection as the default for both "Internet" and "Work"?








134 posts

Master Geek


  #267734 28-Oct-2009 16:01
Send private message

Thanks for your quick reply.

I've deleted all the other connections from the "manage existing connections" screen.

So i only have "2degrees" there so it should be my default settings?


How do i select the connection as the default for both "internet" and "work" ??

and what does "internet" and "work" mean btw?


 
 
 
 


BDFL - Memuneh
67150 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #267744 28-Oct-2009 16:14
Send private message

Tap Settings | Connections | Connections Advanced | [Select Networks] and for both "Internet" and "Work" select the connection you want to use. Tap [OK] on top right.

Then tap [Select Networks] again, [Edit...] and make sure the radio button selection is in front of the 2degrees connection.







134 posts

Master Geek


  #267757 28-Oct-2009 16:48
Send private message

Thanks a lot! it seems to be working fine now!

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

OPPO Find X2 Lite brings flagship features to mid-range 5G smartphone
Posted 29-May-2020 12:52


Sony introduces the digital camera ZV-1 for content creators
Posted 27-May-2020 12:47


Samsung Announces 2020 QLED TV Range
Posted 20-May-2020 16:29


D-Link A/NZ launches AI-Powered body temperature measuring system
Posted 20-May-2020 16:22


NortonLifeLock Online Banking Protection now available for New Zealand banks
Posted 20-May-2020 16:14


SD Express delivers new gigabyte speeds for SD memory cards
Posted 20-May-2020 15:00


D-Link A/NZ launches Nuclias cloud managed network solution hosted in Australia
Posted 11-May-2020 17:53


Logitech introduces new video streaming solution for home studios
Posted 11-May-2020 17:48


Next generation Volvo cars to be powered by Luminar LiDAR technology
Posted 7-May-2020 13:56


D-Link A/NZ launches Wi-Fi Certified EasyMesh system
Posted 7-May-2020 13:51


Spark teams up with Microsoft to bring Xbox All Access to New Zealand
Posted 7-May-2020 13:01


Microsoft plans to establish its first datacenter region in New Zealand
Posted 6-May-2020 11:35


Genesis School-gen has joined forces with Mind Lab Kids
Posted 1-May-2020 12:53


Malwarebytes expands into privacy with fast, frictionless VPN
Posted 30-Apr-2020 16:06


Kordia to donate TV airtime on Channel 200 to community groups
Posted 30-Apr-2020 16:00



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.