Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3 posts

Wannabe Geek


Topic # 64094 7-Jul-2010 21:33
Send private message

I bought this phone on the understanding that it had pretty good internet access, and i changed my network to 2degrees because i believe that they have the best pricing plans out at the moment. especially more so with the data deal which i bought hoping to be able to get online on the go!

but.....!

i have tried everything and have looked everywhere for an answer as to why my internet and email won't work on my phone! i've contacted customer service, read the many threads here, chopped and changed my settings, installed the texts that were sent by 2 degrees, even reset all my settings and start all over again, and still i can't access the internet or send any emails! what is there left for me to do apart from pull my hair out and wish i was still with my old faithful CDMA phone? can someone lend me any suggestions? please?!

tamara. 

Create new topic
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 348868 7-Jul-2010 21:45
Send private message

Yes try SIM in another handset the issue might not be handset setting related

Also to help you should post what settings you have and where you have loaded them on the handset

2075 posts

Uber Geek
+1 received by user: 228

Subscriber

  Reply # 348961 8-Jul-2010 09:06
Send private message

I've got this same phone working on 2 Degrees. As JohnR says, post your settings here and we can compare :)

1484 posts

Uber Geek
+1 received by user: 247

Trusted
2degrees

  Reply # 349163 8-Jul-2010 17:36
Send private message

Hi Tamara
Here's how to set your GW300 up for 2degrees -

Settings -> Connectivity
Access points - Add
Title : 2dwap
Bearer : GPRS - (can't change this)
Auth:no
APN:2degrees
Access points - Options>Add
Title : 2dmms
Bearer : GPRS - (can't change this)
Auth:no
APN:mms

Settings
Internet profiles. - Add
Title: 2dwap
Use proxy: ON
Proxy Server Address: 118.148.001.118
Proxy port: 8080
Access point: 2dwap
Internet profiles. - Options>Add
Title: 2dmms
Use proxy: ON
Proxy Address: 118.148.001.118
Proxy port: 8080
Access point: 2dmms

Main Menu:

Browser
Settings
Profiles - Add/edit
Title: 2dweb
homepage: http://m.2degreesmobile.co.nz
Internet profile: 2dwap

PXT

Messaging > Settings > Multimedia > Multimsg centre
-Add /Edit
Title: 2dmms
MMSCURL: http://mms.2degreesmobile.net.nz:48090
Internet Profiles: 2dmms

Hope this helps! If it doesn't DM me with your number and we'll get back to you.
^POB



3 posts

Wannabe Geek


  Reply # 349169 8-Jul-2010 17:44
Send private message

thanks guys!

my settings are:

internet profiles:

title: 2 degrees
use proxy: on
proxy server address: 118.148.1.118
proxy server port: 8080
access point: 2 degrees

title: 2 degrees wap
use proxy: on
proxy server address: 118.148.1.118
proxy server port: 8080
access port: 2 degrees wap

title: 2 degrees MMS
use proxy: on
proxy server address: 118.148.1.118
proxy server port:8080
access port: 2 degrees MMS

Access Points

connection title: 2degrees
bearer:GPRS
authentication: PAP
Username: is blank
Password: blank
APN: Blank

Connection title: degress wap
bearer: GPRS
authentication: PAP
username and password: is blank
APN: 2degrees

2 degrees internet is the same except the APN is internet, and 2 degrees MMS is the same except APN is MMS.

my email set up is with my hotmail account
outgoing mail server: smtp.live.com
incoming mail server: pop3.live.com
mailbox type: POP3
access points: 2degrees
retrieve mode: header only
auto retrieve: on
SMTP port number: 25
incoming server port: 995

my homepage for the browser is set to http://m.2degreesmobile.co.nz

wow that's a lot of typing, but i'd really appreciate some help.
thanks again :)

Tamara

1484 posts

Uber Geek
+1 received by user: 247

Trusted
2degrees

  Reply # 349173 8-Jul-2010 17:50
Send private message

Hi Tamara
Try changing Authentication to 'No'.
^POB




3 posts

Wannabe Geek


Reply # 349175 8-Jul-2010 17:54
Send private message

my internet is working now!! thanks so much!!

but i can't seem to send emails still.... 

1484 posts

Uber Geek
+1 received by user: 247

Trusted
2degrees

  Reply # 349181 8-Jul-2010 18:07
Send private message

Nice one! Try changing access points: '2degrees' to '2 degrees'.

2 posts

Wannabe Geek


  Reply # 350229 12-Jul-2010 13:05
Send private message

I'm having similar problems attempting to get my gmail set up on my LG GW300. No matter what I do message retrieval seems to fail. My settings are the same as Tamara's.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.