Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek


Topic # 64207 10-Jul-2010 09:11
Send private message

Hey,

Can someone please help me with my mms settings for my LG Ku990? I got this phone from someone who bought it in Hong Kong - originally the WAP and MMS settings werent working at all but after speaking to the technical people at 2 Degrees they got my WAP working, gave me the settings for the MMS and I can now receive them BUT they will not retreive. It says Retreiving.... then Waiting then will come up Saying Socket closed.

My current MMS settings are

Under Phone Settings, Connectivity, Access Points - I have one set up:

Connection Titel: 2 degrees mms

Bearer: GPRS

Authentication: No Auth

Username: Blank
Password: Blank

APN: mms

Then under the Multi Media Message Settings this is what I have:

Title: 2 degrees mms

MMSC URL: http://mms.2degreesmobile.net.nz:48090

MMS Proxy: 118.148.001.118

Connection Mode: TCP with proxy

Access Point: 2 degrees mms


PLEASE HELP ME!!! I have tried ringing the 2 degrees technical support again but was told there is a 2 day wait.... have waited my 2 days only to be told it is actually 3 days and that they dont do weekends so please help am at a loss and would really like my new phone working :)

THANK YOU!

Create new topic

z2k

287 posts

Ultimate Geek
+1 received by user: 12

Trusted

  Reply # 349713 10-Jul-2010 09:29
Send private message

Only thing you seem to have missed is the proxy port which is 8080

4717 posts

Uber Geek
+1 received by user: 2201

Trusted
Subscriber

  Reply # 349714 10-Jul-2010 09:40
Send private message

z2k: Only thing you seem to have missed is the proxy port which is 8080


+1!




iPad Air + iPhone SE + 2degrees 4tw!

These comments are my own and do not represent the opinions of 2degrees.


 
 
 
 




4 posts

Wannabe Geek


  Reply # 349718 10-Jul-2010 10:13
Send private message

That only seems to be needed when setting up the Internet - there is no options for it under the mutli media message settings - if they are there please let me now where to put them as when you edit the profile under MMS there is no option to enter that.

Thanks

2483 posts

Uber Geek
+1 received by user: 4

Trusted

  Reply # 349758 10-Jul-2010 14:03
Send private message

Emz21: That only seems to be needed when setting up the Internet - there is no options for it under the mutli media message settings - if they are there please let me now where to put them as when you edit the profile under MMS there is no option to enter that.

Thanks

Go to your MMS centre settings ([Tools]>[Messaging]>[Messaging settings]>[Multimedia message]>[Multi msg. centre])

Select the MMS profile (My one is "2degrees MMS")

[Edit] and open up the "MMS Proxy" setting.

Change character input mode to ABC and select the special characters button ([*%&]) and input a colon (:).

Go back to numerical input, and enter 8080.

You should end up with: 118.148.1.118:8080 




Find me on Twitter!

I posted 1, 2 x 10^3 times!

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.