Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3 posts

Wannabe Geek


Topic # 65830 7-Aug-2010 06:29
Send private message

It was with delight that I signed up for 2Degrees mobile broadband. I have a HTC Legend and managed to tether it to my laptop running Windows 7 x86 Ultimate. And it appears to work ... but not properly :(

Before going on, it works perfectly on the HTC Legend itself. No issues that I can find.

But on my Windows 7 laptop ...
NZHerald - cannot download pictures. Cannot POP3 into my Slingshot email, cannot find National Bank NZ main website - yet can securely connect to NBNZ Internet banking, cannot find TomTom web site, Cannot find geekzone.

Confused. Yep.
Tried disabling QOS for the HTC, TCPIP v6 (the HTC/2Degrees uses v4). No luck. Tried disabling my firewall and Antivirus. No luck.


Bugger.
Suggestions ? I don't think it can be 2Degrees. Works fine on the phone.
Bugger Bugger


Create new topic

z2k

279 posts

Ultimate Geek
+1 received by user: 12

Trusted

  Reply # 364569 7-Aug-2010 09:27
Send private message

If you haven't already, use the "Internet" APN instead of the "2degrees" one.

Settings are on the 2degrees website. 

1504 posts

Uber Geek
+1 received by user: 777


  Reply # 364660 7-Aug-2010 14:29
Send private message

Could it be a DNS issue? Try setting the PC DNS server to OpenDNS??



3 posts

Wannabe Geek


  Reply # 364670 7-Aug-2010 15:01
Send private message

z2k: If you haven't already, use the "Internet" APN instead of the "2degrees" one.

Settings are on the 2degrees website. 


Yes already done. The HTC connects to the internet with no problems at all. Can access the aforementioned web sites and access my slingshot email directly from my HTC Legend.



3 posts

Wannabe Geek


Reply # 365468 9-Aug-2010 16:13
Send private message

FIXED !!!!
Doh !!!

I was trying this at work and had not unplugged my wired work connection. At work, I have internet access through the work proxy. Although I told both IE and Firefox to not use the proxy, it was still causing the aforementioned problems. As soon as I disconnected the wired connection - all sweet !!! Smile

Thanks guys for trying to help.

Regards
The Cruel Shepherd

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.