Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


17 posts

Geek


Topic # 67658 6-Sep-2010 08:07
Send private message

I recently purchased an AT&T Samsung i637 online. I purchased a 2 degrees sim card and transferred my old Telecom number to 2 degrees. Everything is working fine.... except setting up my mobile internet and GPRS.

Currently the settings on the phone have AT&T pre-configured settings that can not be deleted or modified, so I can only add a setting for two degrees. The problem is I don't 100% know what I should enter for each setting. The proxy set up for the i637 is as below:

Connects from: WAP/Work/The Internet/My ISP/Secure WAP
Connects to: WAP/Work/The Internet/My ISP/Secure WAP
Proxy (name:port):
Type: WAP/Socks 4/ Socks 5/HTTP
User name:
Password:

I'm stuck on user name and password as I don't have one (other than my 2 degrees login)

Also, I'm currently on Windows 6.1 - I understand that the i637 is upgradeable to Windows 6.5, would setting up my mobile internet be easier on 6.5?

Thanks for reading, any assistance would be appreciated! 

Create new topic
310 posts

Ultimate Geek

Trusted

  Reply # 377062 6-Sep-2010 09:26
Send private message

Have you tried using the 2degrees toolkit from the SIM menu or going to the web page to have the settings sent to you? that is the easiest. Otherwise check out the sticky at the top of the forum that has all the settings.

you don't need a username and password for data on 2degrees so just leave them blank.




Any posts are personal comments and not that of my employer



17 posts

Geek


  Reply # 377066 6-Sep-2010 09:40
Send private message

Thanks for the reply. Yes I tried to get my settings sent, but for some reason the messages sent to me said 'Change of Settings Unsuccessful'. I'm guessing it's something to do with the fact that it's an AT&T phone.

310 posts

Ultimate Geek

Trusted

  Reply # 377070 6-Sep-2010 09:53
Send private message

did you get the rest of the information you needed from the sticky?




Any posts are personal comments and not that of my employer



17 posts

Geek


  Reply # 377075 6-Sep-2010 10:07
Send private message

Yes, I am trying to input it now to see if it works. Thanks for your help!

1525 posts

Uber Geek
+1 received by user: 268

Trusted
2degrees

  Reply # 378552 10-Sep-2010 12:42
Send private message

Hi, good luck with the settings, although because the settings are locked you may get problems using it on our network. The phones 3G frequencies are 850/2100 MHz used for the Nth American networks so it will not work where on our 900MHz frequency, used in the more rural areas. More info on the phone at GSM Arena - http://www.gsmarena.com/samsung_i637_jack-2798.php.
Cheers
^POB

7893 posts

Uber Geek
+1 received by user: 796

Subscriber

  Reply # 378555 10-Sep-2010 12:56
Send private message

I have a Samsung AT&T fone that works fine on 2D in GSM mode on 900 band  and the Internet works fine in Edge using the settings here in the sticky. I would treat the frequencies shown above link with a grain of salt as most AT&T fones of that vintage  only do 850 and 1900 though 2100 would be a bonus for 2Ds 3G network if it has it..




Regards,

Old3eyes




17 posts

Geek


  Reply # 378560 10-Sep-2010 13:04
Send private message

Hi, thanks for the replies.

old3eyes: how did you set up Edge? are you able to send through a PM with the settings you've applied to your phone please? The options on the phone to change my wap settings confuse me... :p

7893 posts

Uber Geek
+1 received by user: 796

Subscriber

  Reply # 378650 10-Sep-2010 19:24
Send private message

notoner: Hi, thanks for the replies.


old3eyes: how did you set up Edge? are you able to send through a PM with the settings you've applied to your phone please? The options on the phone to change my wap settings confuse me... :p


Assuming if the same  setup as mine.

 

Go to Menu > MEdia Net >Browser Settings > Browser Profiles > and create a new profile called  @Degrees.

Access name  = internet

Auth type  = normal

User ID = blank

Password = blank

Protocol = HTTP

Home URL  = http//m.2degreesmobile.co.nz

Proxy address = blank

Linger time  = 300

Most  of the above were in default state and it just worked..

 

 

 

 




Regards,

Old3eyes




17 posts

Geek


  Reply # 385930 29-Sep-2010 16:26
Send private message

old3eyes: Tried to setup as per your message, but I can not get into MEdia Net. What settings do you have on Start > Settings > Connections > GPRS > 2 degrees profile?
Assuming that GPRS settings are the ones I tinker with to get internet going...

Thanks.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.