Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




79 posts

Master Geek


# 67853 9-Sep-2010 15:14
Send private message

Hi ppl,
not sure if i should post this here or over at the snap internet forum.
I have an unusual problem that has bugged me for a long time. if i try to visit ign.com or gizmodo.com the page kinda only half loads, meaning most pictures don't load or have the broken logo in them, sometimes the CSS layout is all messed up and the loading page logo in the tab will spin for sometimes hours if i leave it long enough. I use the Google Chrome 5.0 browser on Win 7 64bit.

I have tried opening it in IE8, Opera, Firefox with the same results in fact it does the same on my other computers so I'm not sure if its to do with the computer.

Also tried switching dns, renewing the dns cache, plus multiple guides involving ipconfig stuff, clearing the browser cache, making sure all extensions are disabled turning firewall off, scanned my computer with antivirus and malware software (nothing reported) and still have no joy :-(

would appreciate anyones suggestions on what cause this, really only seems to be these two sites.
thanks in advance! 

Create new topic
BDFL - Memuneh
64660 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber



79 posts

Master Geek


  # 378255 9-Sep-2010 15:23
Send private message

using the default snap dns settings. tried using the xtra/telecom ones with no change

 
 
 
 


2904 posts

Uber Geek


  # 378295 9-Sep-2010 16:48
Send private message

im on snap and both websites opened in 5 secs or so




Common sense is not as common as you think.


1402 posts

Uber Geek


  # 378322 9-Sep-2010 17:46
Send private message

How about trying a Linux Live CD?    This would tell you if it is Windows related...

Cheers




79 posts

Master Geek


  # 378512 10-Sep-2010 10:48
Send private message

yeh i tried using a linux install but it makes no difference



79 posts

Master Geek


  # 386259 30-Sep-2010 11:18
Send private message

Hey just to let people know, ive solved this problem. seems the mac filtering was causing this issue not sure of the details on why but disabling mac filtering seems to have solved the problem. both sites now load fine everytime. found answer on someones blog but cant find the link for now, will post if i can find it again :-) thanks to all that helped!

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.