Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


nzrock

110 posts

Master Geek


#82197 23-Apr-2011 16:09
Send private message

hi
these are the settings that finally allowed mms to work on 2degrees

Name: 2degrees
APN: 2degrees
Proxy: 118.148.1.118
Port: 8080
User name: Not Set
Password: Not Set
Server: Not Set
MMSC: Not Set
MMS proxy: Not Set
MMS port: Not Set
MMS protocol: wap 2.0
MCC: 530
MNC: 24
Authentication type: Not Set
APN type: default,supl

Name: internet
APN: internet
Proxy: Not Set
Port: Not Set
User name: Not Set
Password: Not Set
Server: Not Set
MMSC: Not Set
MMS proxy: Not Set
MMS port: Not Set
MMS protocol: wap 2.0
MCC: 530
MNC: 24
Authentication type: Not Set
APN type: default,supl

Name: mms
APN: mms
Proxy: Not Set
Port: Not Set
User name: Not Set
Password: Not Set
Server: Not Set
MMSC: http://m.2degreesmobile.co.nz/
MMS proxy: 118.148.1.118
MMS port: 8080
MMS protocol: wap 2.0
MCC: 530
MNC: 24
Authentication type: Not Set
APN type: mms


i hope this helps others

Create new topic
LennonNZ
2435 posts

Uber Geek

Trusted

  #461809 23-Apr-2011 16:19
Send private message

You have 3 APN Set.. the 1st is not needed

try

http://www.unlockit.co.nz/mobilesettings/settings.php?id=60

and click on android settings.

http://www.unlockit.co.nz/mobilesettings you can choose your carrier.

Disclosure: It is my website..

blakamin
4431 posts

Uber Geek
Inactive user


  #461831 23-Apr-2011 18:14
Send private message

There's also a sticky in the Android thread of geekzone!

 
 
 
 


LennonNZ
2435 posts

Uber Geek

Trusted

  #461834 23-Apr-2011 18:31
Send private message

Just a question for android systems

a lot of places have settings such as..

APN Type: default, supl

I've read that default doesn't include supl so the reason you need to add it but what is supl support?

Thanks


blakamin
4431 posts

Uber Geek
Inactive user


  #461837 23-Apr-2011 18:35
Send private message

I've never used it so I couldn't tell you. Never had any issues without it either. (sent from android while out) ;D

n4

n4
956 posts

Ultimate Geek


  #461841 23-Apr-2011 18:53
Send private message

It won't work (certainly for me) with that MMSC 'http://m.2degreesmobile.co.nz/'. It should be 'http://mms.2degreesmobile.net.nz:48090/'.

AFAIK the supl APN is the one used by A-GPS to contact the supl server to get data to help the GPS get a faster fix. On my SGS I assume it defaults to the internet APN, because I can't set it independently. Must be an HTC thing.




Huawei Mate 7, on 2degrees

nzrock

110 posts

Master Geek


  #461871 23-Apr-2011 20:47
Send private message

blakamin: There's also a sticky in the Android thread of geekzone!


tried these settings & i could never send mms

nzrock

110 posts

Master Geek


  #461872 23-Apr-2011 20:51
Send private message

n4: It won't work (certainly for me) with that MMSC 'http://m.2degreesmobile.co.nz/'. It should be 'http://mms.2degreesmobile.net.nz:48090/'.

AFAIK the supl APN is the one used by A-GPS to contact the supl server to get data to help the GPS get a faster fix. On my SGS I assume it defaults to the internet APN, because I can't set it independently. Must be an HTC thing.


you are right, thats what happens when you cut & paste

 
 
 
 


nzrock

110 posts

Master Geek


  #461873 23-Apr-2011 20:51
Send private message

LennonNZ: You have 3 APN Set.. the 1st is not needed

try

http://www.unlockit.co.nz/mobilesettings/settings.php?id=60

and click on android settings.

http://www.unlockit.co.nz/mobilesettings you can choose your carrier.

Disclosure: It is my website..



i will try it without the first one & see

nzrock

110 posts

Master Geek


  #461875 23-Apr-2011 20:54
Send private message

LennonNZ: Just a question for android systems

a lot of places have settings such as..

APN Type: default, supl

I've read that default doesn't include supl so the reason you need to add it but what is supl support?

Thanks



The settings were sent to my farthers new android phone, which i then copied into my phone & mms started working.
as they say works for me

Create new topic





News »

Vodafone enables 5G roaming - for when international travel comes
Posted 30-Oct-2020 15:03


Spark awards funding to Kiwi businesses in 5G funding initiative
Posted 30-Oct-2020 14:58


Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.