Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


59 posts

Master Geek
+1 received by user: 2


Topic # 84505 1-Jun-2011 09:26
Send private message

Hi Guys,

I Live in Queenstown and i can't seem to keep my Ideos X5 on 2degrees reception as i use their data zone plan. It keeps changing to vodafone and roaming. 

Are there some settings i can change to keep it on 2degrees?

Cheers in advance. 

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
BDFL - Memuneh
60599 posts

Uber Geek
+1 received by user: 11535

Administrator
Trusted
Geekzone
Lifetime subscriber



59 posts

Master Geek
+1 received by user: 2


  Reply # 476571 1-Jun-2011 09:33
Send private message

Many a time but keeps changing back :( Its when it looses the signal then pops onto vodafone and not back to 2degrees :(

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 476582 1-Jun-2011 09:44
Send private message

This is how national roaming is meant to work

Professional yak shaver
1599 posts

Uber Geek
+1 received by user: 8

Trusted
BitSignal
Subscriber

  Reply # 476583 1-Jun-2011 09:45
Send private message

Probably something to do with how strong the Vodafone signal is compared to the 2degrees one. The iPhone prior to antenna-gate did something similar from user reports.




"Roads? Where we're going, we don't need roads." - Doc Emmet Brown

254 posts

Ultimate Geek
+1 received by user: 26


  Reply # 476585 1-Jun-2011 10:01
Send private message

 Is there not a setting to turn off Data roaming and would this not force the phone onto 2 degrees where signal is available?

1487 posts

Uber Geek
+1 received by user: 247

Trusted
2degrees

  Reply # 476587 1-Jun-2011 10:04
Send private message

Where are you in QT when this happens, specifically? Registering 2degrees on Manual should keep the connection going.

^POB




59 posts

Master Geek
+1 received by user: 2


  Reply # 476589 1-Jun-2011 10:09
Send private message

johnr: This is how national roaming is meant to work


But i dont want to roam nationally :( I only want to use 2degrees data in Queentown. 



59 posts

Master Geek
+1 received by user: 2


  Reply # 476590 1-Jun-2011 10:09
Send private message

scheduler:  Is there not a setting to turn off Data roaming and would this not force the phone onto 2 degrees where signal is available?


Got it turned off :) 



59 posts

Master Geek
+1 received by user: 2


  Reply # 476593 1-Jun-2011 10:13
Send private message

2DegreesCare: Where are you in QT when this happens, specifically? Registering 2degrees on Manual should keep the connection going.

^POB



I'm Just below the Gondola. 48 Hamilton Road to be precise. 

I wouldn't mind it switching if i was using a national data pack but i'm on the 1GB datazone plan. 

To register mauall i go :

settings --> Wireless & Networks --> Mobile Networks -->Network Operators -->search networks --> then i select 2degrees

Is this the correct procedure?

Cheers

Jamie :) 

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 476594 1-Jun-2011 10:19
Send private message

smileynz:
johnr: This is how national roaming is meant to work


But i dont want to roam nationally :( I only want to use 2degrees data in Queentown.?


I am sure 2Degrees will be able to help you out

47 posts

Geek
+1 received by user: 2


  Reply # 476599 1-Jun-2011 10:27
Send private message

settings --> Wireless & Networks --> Mobile Networks -->Network Operators -->search networks --> then i select 2degrees

Doing that just selects 2degrees, but leaves the phone in automatic network selection mode, so it may still go back to VF if the coverage conditions meet the handset's criteria to reselect.

You'll need to uncheck 'Select automatically' from the -->Network Operators screen and then select 2degrees (the first one in the list if two '2degrees' are shown [depends on the handset and I don't have an X5 to confirm]) after the search is done.



59 posts

Master Geek
+1 received by user: 2


  Reply # 476601 1-Jun-2011 10:32
Send private message

iamspark: settings --> Wireless & Networks --> Mobile Networks -->Network Operators -->search networks --> then i select 2degrees

Doing that just selects 2degrees, but leaves the phone in automatic network selection mode, so it may still go back to VF if the coverage conditions meet the handset's criteria to reselect.

You'll need to uncheck 'Select automatically' from the -->Network Operators screen and then select 2degrees (the first one in the list if two '2degrees' are shown [depends on the handset and I don't have an X5 to confirm]) after the search is done.


Yea i can't see an uncheck button :( once the networks chow. i can only select them and then it registers .

Thanks for the help :) 

47 posts

Geek
+1 received by user: 2


  Reply # 476606 1-Jun-2011 10:41
Send private message

Sorry, just to clarify - do you see 'Search networks' and 'Select automatically' at the -->Network operators screen?

You don't need to do the 'Search networks', simply unselecting 'Select automatically' will trigger a search and then offer up a list of operators you can then select from.



59 posts

Master Geek
+1 received by user: 2


  Reply # 476611 1-Jun-2011 10:46
Send private message

iamspark: Sorry, just to clarify - do you see 'Search networks' and 'Select automatically' at the -->Network operators screen?

You don't need to do the 'Search networks', simply unselecting 'Select automatically' will trigger a search and then offer up a list of operators you can then select from.


When i click the network operators screen it automatically searches. Do i have to wait for that to finish and then push select automatically to unset it?

47 posts

Geek
+1 received by user: 2


  Reply # 476620 1-Jun-2011 10:57
Send private message

Possibly, sorry the menus are obviously slightly different than my moto milestone.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.