Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


13 posts

Geek


Topic # 84562 2-Jun-2011 13:10
Send private message

I've searched the forum and changed my settings to what was said in here, but the pxt I am trying to send has been sitting as 'sending' for 7 minutes, clearly it isn't going to send...

I do have credit - am on pay monthly so that isn't an issue.

My apn settings are:

Name: 2degrees MMS
APN: mms
MMSC: http://2degreesmobile.net.nz:48090
MMS Proxy: 118.148.001.118
MMS Port: 8080
MCC: 530
MNC: 24
APN Type: mms

Am using a motorola flipout, finally got everything except this going on it. Am heading away tomorrow and was hoping to be able to pxt lol

The settings straight from the 2 degrees site don't work at all, and going into sim toolkit those ones don't either (both wipe out my internet as well)

Thanks 

Create new topic
4025 posts

Uber Geek
+1 received by user: 1076

Trusted

  Reply # 477052 2-Jun-2011 13:18
Send private message

Is mobile data on?



13 posts

Geek


  Reply # 477054 2-Jun-2011 13:25
Send private message

Umm?

Mobile data?????

(sorry!)

4529 posts

Uber Geek
+1 received by user: 2022

Trusted
Subscriber

  Reply # 477062 2-Jun-2011 13:38
Send private message

lisaclarknz: I've searched the forum and changed my settings to what was said in here, but the pxt I am trying to send has been sitting as 'sending' for 7 minutes, clearly it isn't going to send...

I do have credit - am on pay monthly so that isn't an issue.

My apn settings are:

Name: 2degrees MMS
APN: mms
MMSC: http://2degreesmobile.net.nz:48090
MMS Proxy: 118.148.001.118
MMS Port: 8080
MCC: 530
MNC: 24
APN Type: mms

Am using a motorola flipout, finally got everything except this going on it. Am heading away tomorrow and was hoping to be able to pxt lol

The settings straight from the 2 degrees site don't work at all, and going into sim toolkit those ones don't either (both wipe out my internet as well)

Thanks 


Your MMSC is wrong. It's http://mms.2degreesmobile.net.nz:48090.






iPad Air + iPhone SE + 2degrees 4tw!

These comments are my own and do not represent the opinions of 2degrees.




13 posts

Geek


  Reply # 477066 2-Jun-2011 13:45
Send private message

Just double checked it and sorry I wrote it wrong in first post -

It is infact the http://mms.2degreesmobile.net.nz:48090

4529 posts

Uber Geek
+1 received by user: 2022

Trusted
Subscriber

  Reply # 477071 2-Jun-2011 13:51
Send private message

OK, what's your max message size?




iPad Air + iPhone SE + 2degrees 4tw!

These comments are my own and do not represent the opinions of 2degrees.




13 posts

Geek


  Reply # 477075 2-Jun-2011 13:54
Send private message

I don't have that option?

I'm doing it in the same place I do the internet apn as I can't find anywhere to do it, the only options I have are all the normal ones 



13 posts

Geek


  Reply # 477078 2-Jun-2011 13:56
Send private message

After 50 minutes trying to send it cancelled.

To me all the settings are correct (from what I have read on here), I just figure out whats going wrong

4529 posts

Uber Geek
+1 received by user: 2022

Trusted
Subscriber

  Reply # 477079 2-Jun-2011 13:59
Send private message

Hmmm, well, max size at the moment is ~300KB. More than that and it will reject you.




iPad Air + iPhone SE + 2degrees 4tw!

These comments are my own and do not represent the opinions of 2degrees.




13 posts

Geek


  Reply # 477081 2-Jun-2011 14:00
Send private message

So the fact that the file is 361kb could be the only reason it hasn't worked?



13 posts

Geek


  Reply # 477082 2-Jun-2011 14:05
Send private message

Wow, I feel like a tool now.

Just sent another that was under the 300kb and it sent and was recieved no problem

Thanks guys!

4529 posts

Uber Geek
+1 received by user: 2022

Trusted
Subscriber

  Reply # 477083 2-Jun-2011 14:05
Send private message

lisaclarknz: So the fact that the file is 361kb could be the only reason it hasn't worked?


Yes.




iPad Air + iPhone SE + 2degrees 4tw!

These comments are my own and do not represent the opinions of 2degrees.


n4

956 posts

Ultimate Geek
+1 received by user: 73


  Reply # 477087 2-Jun-2011 14:11
Send private message

lisaclarknz: Wow, I feel like a tool now.

Just sent another that was under the 300kb and it sent and was recieved no problem

Thanks guys!


Have a look at another messaging client like Go SMS, Handcent, or Chomp (SMS/MMS clients). The first two at least (and I expect Chomp) will allow you to set a max MMS message size. In fact, depending on the Motorola implementation, there may be a setting on the stock client as well.




Huawei Mate 7, on 2degrees

7861 posts

Uber Geek
+1 received by user: 789

Subscriber

  Reply # 477142 2-Jun-2011 16:27
Send private message

lisaclarknz: Wow, I feel like a tool now.

Just sent another that was under the 300kb and it sent and was recieved no problem


Thanks guys!


Not sure how old your fone is but most fones these days auto resize the picture  to a sendable size or has the option in the settings menu.   Now video is another can of worms..




Regards,

Old3eyes


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.