Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek


Topic # 86068 30-Jun-2011 14:00
Send private message

Just changed to 2 degrees. Have ported my number over but when I inserted the new microsim into my iphone, it wouldn't detect any networks and says "No service".

Decided to ring up 2 degrees, they instructed me to do various things like take the sim out and turning phone on and off but none helped. When they asked me to look at my carrier settings, they asked me to click onto the vodafone nz one. When i tried clicking onto that one it would say "Restricted network" and ask me to select a new network.

Has anyone else had these problems? the last resort was for me to hunt down a new blank microsim and get that activated but being in New Plymouth there seems to be a lack of stores that carry these sims...

Also, I have read to use 3G in areas where 2degrees doesn't have its own network, you have to txt UNBLOCK to 233? Can anyone confirm this for me? I would be on a national data pack with my phone and want to know if that is how I can get 3G on my phone.

If anyone can help me out that would be fantastic, i've been unable to use my phone for the past 2 days and it's starting to get to me :(

Create new topic
4128 posts

Uber Geek
+1 received by user: 1674

Trusted
Subscriber

  Reply # 487852 30-Jun-2011 14:14
Send private message

Where did your iPhone come from?




iPad Air + iPhone SE + 2degrees 4tw!

These comments are my own and do not represent the opinions of 2degrees.




4 posts

Wannabe Geek


  Reply # 487856 30-Jun-2011 14:31
Send private message

Got my iphone from the apple store...so it shouldn't be lock to vodafone, if that's what you asking?

 
 
 
 


1422 posts

Uber Geek
+1 received by user: 218

Trusted
2degrees

  Reply # 487857 30-Jun-2011 14:33
Send private message

Check your settings here - http://www.2degreesmobile.co.nz/iphone.

If you bought your iPhone overseas it may be locked.

If you're still having problems PM your number.

^POB




47 posts

Geek
+1 received by user: 2


  Reply # 487860 30-Jun-2011 14:42
Send private message

Have you tried your SIM in another phone? I know it's a microSIM but often it's not too hard to line up the SIM electrical contacts in the SIM slot in an old Nokia clunker, say.

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 487862 30-Jun-2011 14:43
Send private message

First off can you try your SIM in another iPhone4?

You need to narrow down is the issue with phone or SIM

John



4 posts

Wannabe Geek


  Reply # 487875 30-Jun-2011 15:02
Send private message

am trying to hunt down another person with an iphone4 (not that easy unfortunately)..but i will try and put it into a normal phone to see if it'd read if i am desparate..

I really don't think it's the phone because I was happily using a vodafone microsim before with no problems...

4356 posts

Uber Geek
+1 received by user: 813

Trusted
Lifetime subscriber

  Reply # 488080 30-Jun-2011 22:04
Send private message

have you enable roaming?







4 posts

Wannabe Geek


  Reply # 488135 1-Jul-2011 07:59
Send private message

if you mean data roaming, then I have. Is there any other way to make it roam?

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 488137 1-Jul-2011 08:05
Send private message

pegglesmonster: if you mean data roaming, then I have. Is there any other way to make it roam?


Nope

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.