Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


13 posts

Geek


Topic # 87241 23-Jul-2011 12:07
Send private message

Everything was working fine til I done a factory reset (something was chewing through my data and thats now fixed)... Second one that has failed since resetting. Normally it wouldn't worry me but its a pic of my daughter!  It just keeps coming up saying couldn't be recieved... Data isn't an issue, tonnes there and currently hooked into my wifi anyway

Just tested and can send fine :/



My settings are:
Name: 2degrees MMS

APN: mms

Proxy: 

Port: 

Username: 

Password: 

Server: 

MMSC: http://mms.2degreesmobile.net.nz:48090

MMS proxy: 118.148.001.118 (take care not to omit the leading zeros)

MMS port: 8080

MCC: 530 

MNC: 24 

Authentication Type: 

APN type: mms

Create new topic
28 posts

Geek


  Reply # 497081 23-Jul-2011 13:09
Send private message

What make and model of phone are you using ?
I had an Ideos 8150 and the factory settings had three APN's, i couldn't get MMS pictures.
I had to delete the first APN, i can't remember what it was called (2degrees ?), only have Internet and MMS APN's.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.