Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


andrewcnz

937 posts

Ultimate Geek


#87281 24-Jul-2011 19:52
Send private message

I have a Samsung Galaxy S (Model GT-I9000,firmware 2.3.3 ,Gingerbread.xwjvh) and my provider is 2degrees.
Have been having issues when the phone goes to "emergency calls only" and the phone won't make /receive calls or data traffic.
I am in a Vodafone roaming area.
Issue seems to happen in low signal area's and the phone won't clear the "Emergency calls only" and resume normal service unless the phone is restarted (even when moved to a good signal area).
I have locked the phone to Vodafone but has not helped. Also when I do a scan for mobile networks and select Vodafone it says "unable to connect, try later".
Restart phone and all is good.
Till it does it again...

I miss calls when this happens and it is a pain. 

Phone issue or network issue? 

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
johnr
19282 posts

Uber Geek
Inactive user


  #497407 24-Jul-2011 20:12
Send private message

Does the issue happen with same SIM card in another handset?

loganjames
272 posts

Ultimate Geek


  #497473 25-Jul-2011 00:36
Send private message

I've spoken to someone with an identical issue (voda i9000 on 2?) so would be interesting to see what's causing the issue... Must be a i9000 issue.

 
 
 
 


lchiu7
5356 posts

Uber Geek

Trusted

  #497597 25-Jul-2011 13:42
Send private message

I thought it was me but I am experiencing the same problem with a Nexus One. About once a day or so my phone (on 2.3.4 stock) will show no network (triangle with exclamation mark). If I search for a network I get error searching networks.

I can turn the phone into flight mode, out again and search again and usually it will show the three networks from which I can select 2D.

But every now and then that doesn't work and I have to reboot the phone.

This wasn't happening last year (same phone) so I was wondering if my phone had developed a fault or now possibly it's a network issue.




Staying in Wellington. Check out my AirBnB in the Wellington CBD.  https://www.airbnb.co.nz/rooms/32019730  Mention GZ to get a 10% discount

 

System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen, Denon AVRS730H 7.2 Channel Dolby Atmos/DTS-X AV Receiver, Samsung 4K player, Google Chromecast, Odroid C2 running Kodi and Plex

 

 


nzkiwiman
2408 posts

Uber Geek

Subscriber

  #497652 25-Jul-2011 15:20
Send private message

I have a similar issue with my Ideos X5.
In a Vodafone Roaming area, and until I got the X5 this wasn't an issue (sim card moved from a Nokia C5 to the X5)

Rebooting is the only way I can fix my issue.

lchiu7
5356 posts

Uber Geek

Trusted

  #497683 25-Jul-2011 16:40
Send private message

I need to test wit a VF SIM to see if it's a 2D problem or phone issue. But it sounds like based on the postings so far, it might be a 2D problem. It is certainly new - it wasn't happening a few months ago.

It's really annoying to look at the phone and see it's off the network and wonder how many calls you've missed.




Staying in Wellington. Check out my AirBnB in the Wellington CBD.  https://www.airbnb.co.nz/rooms/32019730  Mention GZ to get a 10% discount

 

System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen, Denon AVRS730H 7.2 Channel Dolby Atmos/DTS-X AV Receiver, Samsung 4K player, Google Chromecast, Odroid C2 running Kodi and Plex

 

 


KennyM
208 posts

Master Geek


  #497694 25-Jul-2011 17:15
Send private message

I have the same issue.

on 2degrees living in Tauranga.

Often travel to rotorua for work, lose signal driving there, and sometimes it only picks it back up as emergency only....but sometimes its and hour before i have a look at my phone and notice.
Ive tried going into flight mode and back to normal and wont reconnect, have to do a restart like others have said.

samsung galaxy s2

andrewcnz

937 posts

Ultimate Geek


  #497705 25-Jul-2011 18:00
Send private message

KennyM: I have the same issue.

on 2degrees living in Tauranga.

Often travel to rotorua for work, lose signal driving there, and sometimes it only picks it back up as emergency only....but sometimes its and hour before i have a look at my phone and notice.
Ive tried going into flight mode and back to normal and wont reconnect, have to do a restart like others have said.

samsung galaxy s2


Yeah I'm in Tauranga as well.I also have tried switching flight mode on and off and found a restart has to be done. 

 
 
 
 


andrewcnz

937 posts

Ultimate Geek


  #497707 25-Jul-2011 18:03
Send private message

lchiu7: I need to test wit a VF SIM to see if it's a 2D problem or phone issue. But it sounds like based on the postings so far, it might be a 2D problem. It is certainly new - it wasn't happening a few months ago.

It's really annoying to look at the phone and see it's off the network and wonder how many calls you've missed.


I would agree as to it being a recent issue i'm sure I first noticed it about a month ago. Now happening to many times hence my post on the problem. 

lchiu7
5356 posts

Uber Geek

Trusted

  #497767 25-Jul-2011 21:47
Send private message

Anybody from 2D listening?




Staying in Wellington. Check out my AirBnB in the Wellington CBD.  https://www.airbnb.co.nz/rooms/32019730  Mention GZ to get a 10% discount

 

System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen, Denon AVRS730H 7.2 Channel Dolby Atmos/DTS-X AV Receiver, Samsung 4K player, Google Chromecast, Odroid C2 running Kodi and Plex

 

 


johnr
19282 posts

Uber Geek
Inactive user


  #497780 25-Jul-2011 22:03
Send private message

lchiu7 hope the below INFO helps

2D are building new cells in the Tauranga and other regions so this might be upsetting the handsets as they may have the sites on air for testing but have a IMSI white list setup for SIM's that are allowed to attach to the new cells,

please note I am guessing on the above but this is the most reasonable explanation

John

lchiu7
5356 posts

Uber Geek

Trusted

  #497910 26-Jul-2011 10:19
Send private message

johnr: lchiu7 hope the below INFO helps

2D are building new cells in the Tauranga and other regions so this might be upsetting the handsets as they may have the sites on air for testing but have a IMSI white list setup for SIM's that are allowed to attach to the new cells,

please note I am guessing on the above but this is the most reasonable explanation

John


I live in Wellington so I don't know if 2D are doing much building out here. It sounds like a reasonable explanation but it would be nice if 2D could comment.

Not having the phone working all the time is proving a quite inconvenient for me since there are times I need to be contacted urgently.




Staying in Wellington. Check out my AirBnB in the Wellington CBD.  https://www.airbnb.co.nz/rooms/32019730  Mention GZ to get a 10% discount

 

System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen, Denon AVRS730H 7.2 Channel Dolby Atmos/DTS-X AV Receiver, Samsung 4K player, Google Chromecast, Odroid C2 running Kodi and Plex

 

 


2degreesCare
1537 posts

Uber Geek

Trusted
2degrees

  #497976 26-Jul-2011 12:34
Send private message

Hi,

We're investigating the issue now, but would like some further information from those affected.  This will help us narrow down what exactly is happening.

We're after:
Type of handset.
The software version.
Your mobile phone number.
Your exact location where you are experiencing this issue (street address).

Please PM this information to me and I'll post again when we have a solution/explanation. ^WFO

nzkiwiman
2408 posts

Uber Geek

Subscriber

  #497979 26-Jul-2011 12:41
Send private message

You have been PMed 2DegreesCare

Cheers

SpookyAwol
517 posts

Ultimate Geek


  #498007 26-Jul-2011 13:30
Send private message

Hmmm, same issues here. Im not sure if its a hand set issue or not. It only occurs on the wifes phone and not on mine

KennyM
208 posts

Master Geek


  #498122 26-Jul-2011 16:58
Send private message

PM'd

Ive already learnt that messages sent to my phone while it is 'out of servce' NEVER show up. and as it sometimes hours before i notice, who knows how many ive missed. Im going to reload my phone tonight and give it a couple more days....If i still have problems I will be swaping my work XT sim and testing....But I wont survive long loosing my smart phone setup to an old nokia : )

I give it 2 weeks before one of the 3 happens.
a) its 2degrees and they fix it
b) Its my phone I fix it, or failing that sell it.
c)  its 2degrees and its not fixed resulting in me moving to XT

I do like 2degrees but I have to say at the moment the network is a joke.....HOWEVER, i could end up eating my words if it does turn out to be my phone, which i hope it is as at least then I should be able to fix it/replace it
XT had a couple of HUGE outages...but compared to whats been going on with my phone latly, they were nothing as you always new it was there end.....However the fact im LOOSING txt messages into thin air.....that I cant allow

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.