Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


Topic # 94389 9-Dec-2011 20:42
Send private message

I have had many talks with 2 degrees and with Samsung (my phone is a Samsung GT-S5510T) about what could be a solution to this problem. I am able to make and receive calls and can receive txts but am unable to send any txts. They are "barred". Is this just this particular model? The Samsung guy said it's because it's a Telecom phone and I can only use it on telecom network. 2 Degrees have been through various settings with me but all to no avail and then directed me back to Samsung. I rung Telecom and they told me to check this forum out.

Create new topic
BDFL - Memuneh
61793 posts

Uber Geek
+1 received by user: 12443

Administrator
Trusted
Geekzone
Lifetime subscriber



5 posts

Wannabe Geek


  Reply # 556084 9-Dec-2011 20:47
Send private message

Yep sure have. Sorry should have mentioned that.

 
 
 
 


19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 556085 9-Dec-2011 20:49
Send private message

You called Telecom cause you could not send SMS with a 2Degrees SIM card in your handset, Classic!

As above check the SMS message centre number and also try SIM in another handset this might show if issue is on the handset or the 2Degrees side

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 556086 9-Dec-2011 20:49
Send private message

rolita: Yep sure have. Sorry should have mentioned that.


And the same SIM in another handset?



5 posts

Wannabe Geek


  Reply # 556087 9-Dec-2011 20:52
Send private message

I have tried the sim in another phone and it works fine so it is definitely my phone.

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 556089 9-Dec-2011 20:54
Send private message

rolita: I have tried the sim in another phone and it works fine so it is definitely my phone.


Under message settings is there a option to send SMS via CSD or PS or both

If there is select CS circuit switch



5 posts

Wannabe Geek


  Reply # 556092 9-Dec-2011 21:00
Send private message

There is only the option of sending via "packet switch" in Network Settings.

1527 posts

Uber Geek
+1 received by user: 269

Trusted
2degrees

  Reply # 556384 10-Dec-2011 15:45
Send private message

Make sure the Message Centre # is set as +64220227672. If you have to change it, make sure it's saved after a reboot.

If you're still having problems PM your 2degrees number and location.

Cheers
^POB



5 posts

Wannabe Geek


  Reply # 556507 10-Dec-2011 22:33
Send private message

OK!! Well that has really set the mood!! The tech at 2 degrees who gave me the message centre number had given it to me wrong!! 2 numbers were muddled. I never thought to check it. I have it written down and it was not my error but you saved the day so thank you for such a simple error being solved so easily. Unbelievable. I have spent hours going through things with 2 degrees, samsung, and 2 degrees again. Thanks mate.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.