Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2 posts

Wannabe Geek


Topic # 94435 11-Dec-2011 01:06
Send private message

Any ideas on how i can get the internet on my phone working,my chip was in a g6600 Huawei to start with,
 then all of a sudden stopped going online,I went into a shop in town and was told to ring 2deg,who told me to replace my phone as it was fualty,now my sim chip is in my new ph and its still the same...


When i try to go online with it ,its coming up with ,{ Invalid URL} ,this is even after doing an update while
talking to a lady who sent the new files for 2deg,but still its not going ,im seriously growing tired from this
problem as its been over 4 months now of wasted internet usage ,all because of this issue,i'm thinking of
just buying a new sim card in the hopes it'll fix the problem. 

Create new topic
BDFL - Memuneh
61331 posts

Uber Geek
+1 received by user: 12078

Administrator
Trusted
Geekzone
Lifetime subscriber

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 556550 11-Dec-2011 09:26
Send private message

I would of tried the SIM in another handset before replacing it, Did the store not try the SIM in a handset?

BDFL - Memuneh
61331 posts

Uber Geek
+1 received by user: 12078

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 556551 11-Dec-2011 09:27
Send private message

He is already on the second handset, hence I suspect it is either APN settings being loaded incorrectly or the SIM card. Check APN settings first.




1521 posts

Uber Geek
+1 received by user: 262

Trusted
2degrees

  Reply # 559979 20-Dec-2011 16:04
Send private message

If you're still having problems connecting check your settings in Settings > Connectivity > Data Account > GPRS with those here -
http://www.2degreesmobile.co.nz/settings
And make sure your Browser Settings is selecting the profile in the above.

If you're still having problems PM your 2degrees #.

Cheers
^POB





2 posts

Wannabe Geek


Reply # 560529 22-Dec-2011 02:38
Send private message

still no luck even with trying new settings,its really frustrating cos its the untold time i set up the plan and im not able to use the net i've tried to download settings ,also had them sent but still nothing

68 posts

Master Geek


  Reply # 560591 22-Dec-2011 09:54
Send private message

Factory reset the phone - that model has the default setting preloaded. This will put the phone in an "out of the box state"
(you will of course loose all information you have put in it including photos and messages)

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.