Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


5 posts

Wannabe Geek


Topic # 95318 30-Dec-2011 16:59
Send private message

My sister uses a 2degrees Usb data stick for broadband on her desktop.  She lives in Avonside Christchurch.  When first connected it shows up as either WCDMA or HSDPA, generally with little or no signal strength indicated.  In spite of that the speed is actually quite good in general and she would be happy with it as is.  But after approx 15mins of being connected it will change to EDGE and the speed drops to zero where it more or less remains.  To get reconnected to 3G again requires the USB stick to be physically removed and reinserted, which is a hassle.
I don't know if 3G coverage in Avonside suffered because of the earthquake or not but is there any way to stop it swapping to 2G?  Should she still be able to get some data through EDGE ? 

Create new topic
1518 posts

Uber Geek
+1 received by user: 257

Trusted
2degrees

  Reply # 563154 31-Dec-2011 10:27
Send private message

Welcome to Geekzone!

Get your sister to try the SIM in another 3G device to see if the same happens in the same place, and or connect to an USB extension lead to a place in the house where the signal is more stable.

Check your 3G coverage here - http://www.2degreesmobile.co.nz/mobilebroadband/broadbandzones - and call 0800 022022 or 200 from a 2degrees phone and ask for Data Support.

Happy New Year!

^POB

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 563168 31-Dec-2011 10:51
Send private message

I am sure you can lock the modem to 3G only under settings or tools in the dash board but do it when not connected to the internet

John

131 posts

Master Geek
+1 received by user: 1


  Reply # 563172 31-Dec-2011 10:59
Send private message

CaptainSalty: 
I don't know if 3G coverage in Avonside suffered because of the earthquake or not but is there any way to stop it swapping to 2G?  

The 3G modem will be reporting it's measured WCDMA signal strength to the network regularly, and when it drops below a certain threshold the network will instruct the modem to hand-off to the 2G network (EDGE/GPRS). Unfortunately the network doesn't consider data throughput in this process, so despite your sister having good service they are transferred to the 2G network when the coverage is poor.

There are two options available:
1. complain to 2degrees to get the Engineers to lower the 2G handover threshold (unlikely)
2. Upgrade the modem to get better coverage.

As suggested above a USB extension cable can be had for a couple of $$ and allows the USB dongle to be repositioned easily, which could greatly enhance the received signal level. If possible, try placing the dongle near a window, as these are normally lower loss for the RF signal.

Good luck 



5 posts

Wannabe Geek


  Reply # 564413 4-Jan-2012 17:42
Send private message

Thanks for the advice. Had tried to set the network to "3G only" but seemed as though the option was locked. But following above advice tried it disconnected and was successful.

Also bought a usb extension cord which has boosted the 3G signal close to 100%.

Much appreciated :)

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.