Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


229 posts

Master Geek
+1 received by user: 6


Topic # 95936 17-Jan-2012 08:56
Send private message

Hi,

I have a NetComm MyZone 3G router that is 850/1900/2100mhz that I used in Australia and have tried to get it working on 2Degrees in Wellington but it won't connect. I've changed the APN but left all other settings as they were for VF in Australia.

2Degrees is 2100mhz in the city isn't it? Anyone else using one of these?


Cheers 

Create new topic
4598 posts

Uber Geek
+1 received by user: 2089

Trusted
Subscriber

  Reply # 569760 17-Jan-2012 08:59
Send private message

We do indeed use 2100MHz, as well as 900MHz on most of the new sites. However I have never used one of those routers so I can't tell you anything more useful than that.




iPad Air + iPhone SE + 2degrees 4tw!

These comments are my own and do not represent the opinions of 2degrees.


310 posts

Ultimate Geek

Trusted

  Reply # 569766 17-Jan-2012 09:07
Send private message

it sounds like a configuration issue and possibly a SIM lock issue depending on how you got the device.

to know if the settings are correct it would probably be best to supply the configuration fields available and what they are currently set to. maybe screen shots.





Any posts are personal comments and not that of my employer

1521 posts

Uber Geek
+1 received by user: 262

Trusted
2degrees

  Reply # 569880 17-Jan-2012 12:59
Send private message

This is from - http://www.netcomm.com.au/netcomm-products/3g-mobile-broadband/3g24w -

"If your MyZone has not connected within 2-5 minutes, please follow the steps below.
Open a web browser and type http://my.zone into the location bar and press enter
Click on the 3G/HSPA tab.
Fill in the APN (Access Point Name) as provided by your service provider, plus any user name or password they may have given you"

Make sure APN is 'Internet', no user name or password is required.

^POB



229 posts

Master Geek
+1 received by user: 6


  Reply # 569906 17-Jan-2012 14:08
Send private message

2DegreesCare: This is from - http://www.netcomm.com.au/netcomm-products/3g-mobile-broadband/3g24w -

"If your MyZone has not connected within 2-5 minutes, please follow the steps below.
Open a web browser and type http://my.zone into the location bar and press enter
Click on the 3G/HSPA tab.
Fill in the APN (Access Point Name) as provided by your service provider, plus any user name or password they may have given you"

Make sure APN is 'Internet', no user name or password is required.

^POB


Thanks for the replies. It is unlocked and I factory reset it. APN is set to Internet.

I'll post some screen shots of the settings pages tonight in case someone sees something wrong. 

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.