Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


9 posts

Wannabe Geek


Topic # 96417 26-Jan-2012 19:23
Send private message

Live in Lower Hutt and have no problems with network coverage.  Go to Masterton and I cant text or ring on my phone.  Yet my partner with his old Nokia has no problems.  Rang 2 degrees and they said next time we go over, to swap the sim cards and see if that makes a difference.
  I may have to buy a blank sim card and move all my info onto that (what 2 degrees help desk said).  Has anyone else had this prob.  Was it due to an older sim card (mine isnt that old) or some settings in the phone.  They are all set correctly to receive data and messages.

Thanks  

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
584 posts

Ultimate Geek
+1 received by user: 21


  Reply # 573797 26-Jan-2012 19:27
Send private message

Can you see on your Galaxy S2 whether there is still signal bar?

It sounds like 2Degrees don't have 3G coverage in Masterton but they should at least have 2G coverage, which your calls and text would still work on.

This should have nothing to do with your sim card, as you said, it works in Lower Hutt, if it was an old sim card, it wouldn't work at all.

34 posts

Geek
+1 received by user: 1


  Reply # 573811 26-Jan-2012 19:44
Send private message

mrgsm021: 

It sounds like 2Degrees don't have 3G coverage in Masterton but they should at least have 2G coverage, which your calls and text would still work on.



Not if the network mode is set to WCDMA only.

Check Settings - Mobile Networks - Network Mode 

Probably not the reason but worth checking 

BDFL - Memuneh
61322 posts

Uber Geek
+1 received by user: 12065

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 573815 26-Jan-2012 19:47
Send private message

If the phone doesn't have 900 MHz WCDMA and it's set to 3G only then it won't have service in Masterton (and Wairarapa in general).

Set to 2G/3G and you will have coverage but data will more likely be GPRS only - remember, that's Vodafone territory.





BDFL - Memuneh
61322 posts

Uber Geek
+1 received by user: 12065

Administrator
Trusted
Geekzone
Lifetime subscriber

27061 posts

Uber Geek
+1 received by user: 6508

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 573819 26-Jan-2012 19:54
Send private message

Galaxy S2 supports 850/900 WCDMA.

BDFL - Memuneh
61322 posts

Uber Geek
+1 received by user: 12065

Administrator
Trusted
Geekzone
Lifetime subscriber

n4

956 posts

Ultimate Geek
+1 received by user: 74


  Reply # 573884 26-Jan-2012 22:29
Send private message

Checked your network selection is set to Automatic and not manual selected 2degrees?




Huawei Mate 7, on 2degrees

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 573888 26-Jan-2012 22:36
Send private message

Did you swap SIM cards about with your partner and see what happens?



9 posts

Wannabe Geek


  Reply # 573925 27-Jan-2012 06:42
Send private message

I go back to Masterton on Sunday, so will give it a go then Cool  The whole thing is confusing.  I have this great phone that does what it is supposed to, but its a bit off when it wont work, but someone elses phone does.  The first time I went over by myself and the phone showed no coverage....I thought it may have been the area I was in.  But its at Solway...fairly central I think. 

3127 posts

Uber Geek
+1 received by user: 947

Trusted
Lifetime subscriber

  Reply # 573928 27-Jan-2012 07:25
Send private message

johnr: Did you swap SIM cards about with your partner and see what happens?

I'm wondering if you brought the phone new or second-hand?

@johnr - would this sort of problem occur if the phone is blacklisted on the Vodafone network? 

448 posts

Ultimate Geek
+1 received by user: 104


  Reply # 573933 27-Jan-2012 07:47
Send private message

Does the phone have roaming turned on? I heard somewhere that a 2 degrees phone out of main centres needs roaming on to connect via vodafone cell sites?

(Not sure if this is accurate info) :-)

7873 posts

Uber Geek
+1 received by user: 790

Subscriber

  Reply # 573943 27-Jan-2012 08:23
Send private message

sittingduckz: Does the phone have roaming turned on? I heard somewhere that a 2 degrees phone out of main centres needs roaming on to connect via vodafone cell sites?

(Not sure if this is accurate info) :-)


If data roaming is turned off  then data will stop when you exit the 2D 3G coverage area  but everything else should go..




Regards,

Old3eyes


1078 posts

Uber Geek
+1 received by user: 31


  Reply # 573952 27-Jan-2012 08:52
Send private message

Where did you buy the phone from? Sounds similar to the issue my brother had with a phone he bought from Tech Pacific. Turned out it wasn't new.

448 posts

Ultimate Geek
+1 received by user: 104


  Reply # 573956 27-Jan-2012 08:55
Send private message

old3eyes:
sittingduckz: Does the phone have roaming turned on? I heard somewhere that a 2 degrees phone out of main centres needs roaming on to connect via vodafone cell sites?

(Not sure if this is accurate info) :-)


If data roaming is turned off  then data will stop when you exit the 2D 3G coverage area  but everything else should go..


Good point, sounds like Dratsab might be onto something 

2782 posts

Uber Geek
+1 received by user: 120


  Reply # 573990 27-Jan-2012 10:35
Send private message

It shouldn't be a radio issue, the SGS2 is quadband GSM and WCDMA, if the telco has a network in the area of whatever form, the SGS2 shouldl find it. http://www.gsmarena.com/samsung_i9100_galaxy_s_ii-3621.php

2Degrees have some 2100Mhz transmitters out there, but pretty much everywhere other than in the main centres you'll be falling back to Vodafone roaming, the phone will autoroam for cell but may not for data, so make sure roaming and GSM/WCDMA auto mode is enabled under Settings --> Wireless and Network --> Mobile network settings.

You might also want to try the "Automatic" option for "Network operators" - it should default to this though unless you've explicitly selected 2D in the past.

You could try updating the modem firmware on it, but it shouldn't make enough of a difference to matter.




 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.