Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


479 posts

Ultimate Geek
+1 received by user: 26

Trusted

Topic # 96582 31-Jan-2012 15:30
Send private message

Hey ppl,

I'm using a Telecom X1(Huawei 8180) on 2Degrees, now it works well running Android 2.2 but I having alot of trouble getting the 2Degrees website to send me the 2Degrees settings via the form here: http://www.2degreesmobile.co.nz/settings

Is anyone else using this phone on 2Degree's? that could offer some suggestions or help? A couple of people have suggested wiping the Telecom version of Droid off it and put a fresh version on, but I'm not sure really how to.




CraZeD,
Your friendly Southern Geeky Fellow :P
Want a free 21 day trial of Eve online? Click here

Create new topic
79 posts

Master Geek
+1 received by user: 6


  Reply # 575398 31-Jan-2012 16:04
Send private message

Yeah i've just been trying that getting them to send to phone by msg from website. I got the mms setting but the other was "invalid" for internet. Tried twice.
I just put this in as a new APN & works on the net.

INTERNET SETTINGS:

Homepage: http://m.2degreesmobile.co.nz
APN: Internet

It configures itself with ports etc..
I'm using Ideos X5.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.