I would like to create special permissions against MS Word 2013 on windows 7.

In the security tab under groups and names I can see the user name in the list.
The permissions need to be set to Special permissions for that user. So there should be a tick next to special permissions but currently the allow ticks are set to all the other options except special permissions. With special permissions being greyed out.
This same user with Special permissions - inherited from - needs to say Parent Object.
But I don't know how to change it.