Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2820 posts

Uber Geek
+1 received by user: 246


Topic # 57162 4-Feb-2010 15:31
Send private message

Hi,

I was asked to go and look at a school network today.

All their machines are MACs except one, which is a PC running Vista Ultimate..
I know nothing about MACs and the IT person at the school knows nothing about PCs :D

The PC has problems connecting to the MAC server when trying to use Windows Mail or Outlook 2003 but emails work fine using Mozilla Thunderbird.

Is there a way to get Outlook to work with Xserve for emails?

I have checked and triple checked the settings in Thunderbird and copied and pasted them into Outlook but it won't connect.
It always keeps asking for the username & password and the error that comes up just says 'verify email address' which we have and it is correct.

Possible? Or do they have to keep using Thunderbird?

Cheers.




Create new topic


2820 posts

Uber Geek
+1 received by user: 246




2820 posts

Uber Geek
+1 received by user: 246


 
 
 
 


Go Hawks!
793 posts

Ultimate Geek
+1 received by user: 32

Trusted
Subscriber

  Reply # 297710 10-Feb-2010 16:37
Send private message

CYaBro: Still nothing?



Lack of response generally means that there is no-one who knows ... however ...


What protocols are in use?  Are there any further details appearing on the screen, other than verify email address.


I expect that Xserve is using the Cyrus IMAP server?  


Has Outlook been installed with only Exchange support?


Why the insistance on using Outlook, if Thunderbird is  already working?




Go Hawks!
793 posts

Ultimate Geek
+1 received by user: 32

Trusted
Subscriber

  Reply # 297711 10-Feb-2010 16:38
Send private message

Oh - and is the IMAP server on the Xserve handling mail with a self signed certificate? You might find that the Microsoft tools default to using SSL if it's available, but are failing due to a certificate mismatch. (Solution is to either purchase an SSL cert or install the root certificate / self signed certificate into windows)



2820 posts

Uber Geek
+1 received by user: 246


  Reply # 297715 10-Feb-2010 17:15
Send private message

Xserve is set as POP and that is how Thunderbird is configured and works.
They want to use Outlook as it has the Calendar and tasks etc in it.

There are no other errors except that one saying to verify email address.

I tried IMAP as well but got the same error.







Go Hawks!
793 posts

Ultimate Geek
+1 received by user: 32

Trusted
Subscriber

  Reply # 297718 10-Feb-2010 17:17
Send private message

What port is Thunderbird configured to use?
What is the port number that outlook is set to use?

How did you configure Outlook - through the Wizard or did you cancel that and do a manual setup?



2820 posts

Uber Geek
+1 received by user: 246


  Reply # 297723 10-Feb-2010 17:38
Send private message

Thanks for trying to help with this :)

All settings in Thunderbird are set to default ports etc (POP3 port 110 and SMTP port 25) and I copied these to Outlook as well.
I configured Outlook manually.




8020 posts

Uber Geek
+1 received by user: 386

Trusted
Subscriber

  Reply # 297725 10-Feb-2010 17:49
Send private message

What version of Outlook, 2003, 2007, etc?

Go Hawks!
793 posts

Ultimate Geek
+1 received by user: 32

Trusted
Subscriber

  Reply # 297730 10-Feb-2010 17:55
Send private message

Is there any virus checking software installed that could be intercepting the communication?

Can you send an email from Outlook OK?

If you check in the advanced section of Outlook, are the checkboxes unticked for use SSL and/or TLS?

I'm wondering if there is a corrupt plugin for Outlook / office that could be causing the issue - you could try a re-install / repair of Outlook / Office.


As an aside, given that they have an Xserve have you considering suggesting using the Mozilla calendar project (I think its called sunbird) as OS X server should have a CalDAV server built in - providing calendaring services?



2820 posts

Uber Geek
+1 received by user: 246


  Reply # 297734 10-Feb-2010 18:00
Send private message

The error also occured when I tried to setup Windows Mail so don't think there is a problem with Outlook 2003.

They do have Trend on the machine but I turned off AV/firewall to test as well.




8020 posts

Uber Geek
+1 received by user: 386

Trusted
Subscriber

  Reply # 297741 10-Feb-2010 18:19
Send private message

Can you successfully connect Outlook or Windows Mail to some other SMTP, IMAP or POP servers (eg: gmail) as a test?

That would at least prove it's a problem between xserve and outlook or windows mail rather than just a general problem with the machine/install.


Go Hawks!
793 posts

Ultimate Geek
+1 received by user: 32

Trusted
Subscriber

  Reply # 297759 10-Feb-2010 18:57
Send private message

CYaBro: The error also occured when I tried to setup Windows Mail so don't think there is a problem with Outlook 2003.



Provided it's not a shared component.


If I remember correctly (I don't have a windows machine to verify this) the Outlook installation overwrites the "Mail" component in Control Panel - ergo the same framework that Windows Mail uses?

2915 posts

Uber Geek
+1 received by user: 414

Trusted
Subscriber

  Reply # 297781 10-Feb-2010 21:20
Send private message

They use something called MAPI. Both Windows Mail and Outlook use it.

You could try enabling diagnostic logging using instructions at http://office.microsoft.com/en...




I finally have fibre!  Had to leave the country to get it though.


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.