Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




130 posts

Master Geek


Topic # 84445 31-May-2011 13:46
Send private message

Need some urgent help please!!

I have my wordpress custom theme along with all my wordpress files and sql file on the hosts server at the moment. When i went to my domain it prompted me with a fresh install of wordpress. I went on the dashboard and there was nothing there. just default. mysql is all set up and ready to go.

Does the host need to move my custom theme and wordpress folders into their wordpress install files?

Help please!! so confuzed

Create new topic
1163 posts

Uber Geek


  Reply # 476213 31-May-2011 14:02

theitman: Need some urgent help please!!

I have my wordpress custom theme along with all my wordpress files and sql file on the hosts server at the moment. When i went to my domain it prompted me with a fresh install of wordpress. I went on the dashboard and there was nothing there. just default. mysql is all set up and ready to go.

Does the host need to move my custom theme and wordpress folders into their wordpress install files?


Help please!! so confuzed


 

Sounds like a problem with your host, they should be able to help you. Have they had problems where they have had to restore sites from old backups?

 



130 posts

Master Geek


  Reply # 476216 31-May-2011 14:06
Send private message

Im building it for a client so i havent been dealing with the host.

I can now display my custom theme but there is no content on the page, so its not connecting to the database.

Any ideas?

I have uploaded the wp-config file onto their server with the database details

 
 
 
 


1163 posts

Uber Geek


  Reply # 476218 31-May-2011 14:08

theitman: Im building it for a client so i havent been dealing with the host.

I can now display my custom theme but there is no content on the page, so its not connecting to the database.

Any ideas?


I have uploaded the wp-config file onto their server with the database details


 

If you are uploading to a hosting companies server, you would need to deal with the host if you have a problem like this. It is likely to be a problem at their end, and if not they will be able to tell you what the problem is likely to be.



130 posts

Master Geek


  Reply # 476236 31-May-2011 14:48
Send private message

Cool, thanks for your help

229 posts

Master Geek
+1 received by user: 67


  Reply # 476252 31-May-2011 15:26
Send private message

Did you adjust the configuration.php file to the new environment: ie database name, user and password.

http://codex.wordpress.org/Moving_WordPress




130 posts

Master Geek


  Reply # 476454 31-May-2011 22:07
Send private message

Hi there

Almost have it sorted, but when opening the website in internet explorer 9 there is an odd brown border around my page logo??

thought it would of been removed by border = 0; in the css. but no still there

1510 posts

Uber Geek
+1 received by user: 228

Subscriber

  Reply # 476592 1-Jun-2011 10:12
Send private message

theitman: Hi there

Almost have it sorted, but when opening the website in internet explorer 9 there is an odd brown border around my page logo??


thought it would of been removed by border = 0; in the css. but no still there


 

Without seeing the page it is impossible to comment on this.. 

13327 posts

Uber Geek
+1 received by user: 1588


  Reply # 476771 1-Jun-2011 17:48
Send private message

theitman: Hi there

Almost have it sorted, but when opening the website in internet explorer 9 there is an odd brown border around my page logo??


thought it would of been removed by border = 0; in the css. but no still there


 

Whats the URL? Is it only IE9 or also IE8. If you use firefox and firebug you can usually see what the issue is.

111 posts

Master Geek


  Reply # 480989 14-Jun-2011 13:46
Send private message

If the image is a hyperlink, IE will automatically add a border to it. So make sure you target the Hyperlink exactly.

img a {
border:none;

}

As for the database, it sounds like there is a Database but the incorrect one. If it wasn't connecting to the database you would get a big DB error when loading the homepage.

Make sure the correct SQL is uploaded to the host, and double check all the setting in config.php so they correspond to the DB.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Air New Zealand experiments with blockchain technology
Posted 23-Nov-2017 15:39


Symantec selects Amazon Web Services to deliver cloud security
Posted 23-Nov-2017 10:40


New Zealand Ministry of Education chooses Unisys for cloud-based education resourcing management system
Posted 22-Nov-2017 22:00


Business analytics software powers profits for NZ wine producers
Posted 22-Nov-2017 21:52


Pyrios strikes up alliance with Microsoft integrator UC Logiq
Posted 22-Nov-2017 21:51


The New Zealand IT services ecosystem - it's all digital down here
Posted 22-Nov-2017 21:49


Volvo to supply tens of thousands of autonomous drive compatible cars to Uber
Posted 22-Nov-2017 21:46


From small to medium and beyond: Navigating the ERP battlefield
Posted 21-Nov-2017 21:12


Business owners: ERP software selection starts (and finishes) with you
Posted 21-Nov-2017 21:11


Why I'm not an early adopter
Posted 21-Nov-2017 10:39


Netatmo launches smart home products in New Zealand
Posted 20-Nov-2017 20:06


Huawei Mate 10: Punchy, long battery life, artificial intelligence
Posted 20-Nov-2017 16:30


Propel launch Disney Star Wars Laser Battle Drones
Posted 19-Nov-2017 21:26


UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.