Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

4 posts

Wannabe Geek

Topic # 104950 23-Jun-2012 12:32
Send private message

So ive had NDSL setup twice in the past month, once with slingshot (ugh) and now with snap. Trouble is ive had the same issue on both ISPs (and a friend in town had it on telecom)

My connection through to snap is fine, and i can access most websites however, any website that uses a CDN (ie facebook,tumblr, do not load. the title appears in the browser however it just hangs on a CDN address (ie., this is however on my Windows XP SP3 Netbook, Tumblr and facebook will load on my macbook however certain elements wont.

My MTU is set to 1492 (as high as it allows) and i have tried MSS clamping as described here to no aval. anyone got any insights? Its either a problem at a cabinet or my router (which is a D-link DSL-2730B T1). I spoke to the chorus installer and he said he switched ports when he did the install for snap..

Im at a bit of a loss so any ideas would be ace!

Create new topic
200 posts

Master Geek

  Reply # 645091 23-Jun-2012 13:10
Send private message

The first thing I would recommend to check would be your DNS servers. 

I'm sure you already have but just putting it out there, If they're not Snap's DNS servers then they won't know how to reach local CDN content. 

Second of all try dropping your MTU to 1400 and see what happens, Most of us run 1492 I think but I noticed mine's a bit more responsive on 1400 for whatever reason. 

Good luck!

4 posts

Wannabe Geek

  Reply # 645112 23-Jun-2012 14:20
Send private message

Yep, already checked them! it was the same issue on slingshot too, and i tried ihug DNS as well which were open (according to a thread on this forum) and no change, ditto with googles DNS.

My MTU was at 1400 But i could try it again and see if i can get a better response.

[Edit: No different on a MTU of 1400]


545 posts

Ultimate Geek
+1 received by user: 60

  Reply # 645123 23-Jun-2012 14:47
Send private message

Just a thought... there was an issue with the DSL-2730B working correctly in NZ when it was launched here. I'm not sure if the issue ever was resolved as we simply gave up completely on DLink DSL products after the hassles with this particular model.

Anyway, try disabling ADSL2 support by following these instructions:

If that solves the issue and you want ADSL2+ speeds I would recommend getting a different router. TPLink's are good.

4 posts

Wannabe Geek

  Reply # 645130 23-Jun-2012 14:56
Send private message

Nope same issue persists. :(

200 posts

Master Geek

  Reply # 645913 25-Jun-2012 14:58
Send private message

Id say it would have to be an issue inside your network either being PC or Modem. 

Wouldn't make any sense having that issue over that many ISPs. 
It's extremely unlikely to be an issue with the port on the exchange / cab as all that traffic is being passed straight back / tunnled to the ISP. 

If you can swap the modem out that's what I would say to try first. 

Let us know how you get on.

4 posts

Wannabe Geek

  Reply # 645930 25-Jun-2012 15:47
Send private message

Yes thats what ive now narrowed it down to, seems odd that similar things were happening at another location with a different modem though
anyone know what dicksmith are like dealing with refunds on a faulty router??

200 posts

Master Geek

  Reply # 645942 25-Jun-2012 15:58
Send private message

Normally pretty good if you've got proof of purchase etc

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Red Hat unveils production-ready open source hyperconverged infrastructure
Posted 23-Jun-2017 22:10

Whatever ailed Vodafone broadband … seems to be fixed
Posted 23-Jun-2017 14:10

VMware NSX Meets Stringent Government Security Standards with Common Criteria Certification
Posted 22-Jun-2017 19:05

Brother launches next-generation colour laser printers and all-in- ones for business
Posted 22-Jun-2017 18:56

Intel and IOC announce partnership
Posted 22-Jun-2017 18:50

Samsung Galaxy Tab S3: Best Android tablet
Posted 21-Jun-2017 12:05

Wellington-based company helping secure Microsoft browsers
Posted 20-Jun-2017 20:51

Endace delivers high performance with new 1/10/40 Gbps packet capture card
Posted 20-Jun-2017 20:50

You can now integrate SMX security into Microsoft Office 365, Google and other cloud email platforms
Posted 20-Jun-2017 20:47

Ravensdown launches new decision-making tool HawkEye
Posted 19-Jun-2017 15:38

Spark planning to take on direct management of all consumer stores
Posted 19-Jun-2017 10:03

Qrious acquires Ubiquity
Posted 14-Jun-2017 12:21

Spark New Zealand prepares for 5G with Nokia
Posted 14-Jun-2017 12:16

The future-proof 10.5-inch iPad Pro
Posted 13-Jun-2017 18:16

Mandatory data breach reporting in Australia
Posted 13-Jun-2017 11:30

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.