Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 
2064 posts

Uber Geek
+1 received by user: 22

Subscriber

  Reply # 704184 21-Oct-2012 00:06
Send private message

Updated a friends 10.1 to the generic ics firmware linked a couple of pages back.. works great. Seemed to cure some strange wifi issues, eg stay connected but wouldnt connect to any sites via the browsers and apps couldnt synch to web data.




- Telstra HTC Touch Pro2 - Energy ROM WM6.5.5 20 Oct/Cyanogen Mod Froyo 2.2 - R.I.P
- AT&T Galaxy S Captivate 16GB on XT (now with brother)
- Samsung Galaxy S2 on XT- Runs ICS 4.0.3 Resurrection Remix 9.2
- Business Hours - Work In The Electricity Industry, After Hours - DJ/Turntablist - Will Scratch Vinyl For Free'
- What's next??? S3?

4699 posts

Uber Geek
+1 received by user: 75

Trusted

  Reply # 704197 21-Oct-2012 07:53
Send private message

Slighty OT but one of the reasons I updated my friend's Tab was because he cannot play the videos on the smg.com.au web site. He can play the long ones (over an hour some of them) which appear to us Flash but when he clicks the short ones, a Play icon appears briefly and then the video area just displays a film frame as an icon.

Updated to ICS and tried the following.

Updated Flash to the latest version and configured it. Using the stock browswer he can play the longer videos but the same problem occurs with the short videos. Using Chrome the long videos don't play (no surprise since Flash isn't supported in Chrome). With short videos the video panel shows an image about to be played. Clicking the play button just causes the screen to display a gallery of other videos he could play as if the video had been played.

This is really strange since I  have no problem playing those same videos on my Xoom or GN phone.




System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen. Harman Kardon HK AVR 254 7.1 receiver, Samsung 4K player, Google Chromecast

 


My Google+ page 

 

 

 

https://plus.google.com/+laurencechiu

 

 


 
 
 
 


108 posts

Master Geek
+1 received by user: 1


  Reply # 704252 21-Oct-2012 10:40
Send private message

The update allows you to disable certain stock apps like the samsung app store and other things I dont use. This is great as I don't need to install a custom ROM. Goto applications and you can uninstall or disable apps. 

108 posts

Master Geek
+1 received by user: 1


  Reply # 704253 21-Oct-2012 10:40
Send private message

The update allows you to disable certain stock apps like the samsung app store and other things I dont use. This is great as I don't need to install a custom ROM. Goto applications and you can uninstall or disable apps. 

110 posts

Master Geek


  Reply # 704264 21-Oct-2012 11:19
Send private message

lchiu7: Slighty OT but one of the reasons I updated my friend's Tab was because he cannot play the videos on the smg.com.au web site. He can play the long ones (over an hour some of them) which appear to us Flash but when he clicks the short ones, a Play icon appears briefly and then the video area just displays a film frame as an icon.

Updated to ICS and tried the following.

Updated Flash to the latest version and configured it. Using the stock browswer he can play the longer videos but the same problem occurs with the short videos. Using Chrome the long videos don't play (no surprise since Flash isn't supported in Chrome). With short videos the video panel shows an image about to be played. Clicking the play button just causes the screen to display a gallery of other videos he could play as if the video had been played.

This is really strange since I  have no problem playing those same videos on my Xoom or GN phone.

Hi, I battled the same frustrating web streamed video issues for a while and finally cracked it! While I'm still waiting for ics on my tab this works on my phone running ics. The problem is the browser and how it handles websites. The stock browsers don't have enough customisation and some streamed video just won't work. Most of the many other browsers available have plenty of settings you can tweak, and that's what fixed it for me. When I change user access, or U/A to desktop ( I presume so it handles the webpage like a pc would rather than the other options which are usually android, iPhone, iPad) then everything works brilliantly!

Good luck

4699 posts

Uber Geek
+1 received by user: 75

Trusted

  Reply # 704363 21-Oct-2012 17:33
Send private message

Cheers. That fixed it.




System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen. Harman Kardon HK AVR 254 7.1 receiver, Samsung 4K player, Google Chromecast

 


My Google+ page 

 

 

 

https://plus.google.com/+laurencechiu

 

 


295 posts

Ultimate Geek
+1 received by user: 7


  Reply # 706502 25-Oct-2012 20:27
Send private message

My 10.1 looks to have just started downloading the ICS upgrade. Woohoo.

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Why I'm not an early adopter
Posted 21-Nov-2017 10:39


Netatmo launches smart home products in New Zealand
Posted 20-Nov-2017 20:06


Huawei Mate 10: Punchy, long battery life, artificial intelligence
Posted 20-Nov-2017 16:30


Propel launch Disney Star Wars Laser Battle Drones
Posted 19-Nov-2017 21:26


UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35


WordPress and Indieweb: Take control of your online presence — 6:30 GridAKL Nov 30
Posted 11-Nov-2017 13:43


Chorus reveals technology upgrade for schools, students
Posted 10-Nov-2017 10:28


Vodafone says Internet of Things (IoT) crucial for digital transformation
Posted 10-Nov-2017 10:06


Police and Facebook launch AMBER Alerts system in NZ
Posted 9-Nov-2017 10:49


Amazon debuts Fire TV Stick Basic Edition in over 100 new countries
Posted 8-Nov-2017 05:34


Vodafone VoIP transition to start this month
Posted 7-Nov-2017 12:33


Spark enhances IoT network capability
Posted 7-Nov-2017 11:33


Vocus NZ sale and broadband competition
Posted 6-Nov-2017 14:36


Hawaiki reaches key milestone in landmark deep-sea fibre project
Posted 4-Nov-2017 13:53



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.