Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7
443 posts

Ultimate Geek
+1 received by user: 71


  Reply # 821365 17-May-2013 21:50
Send private message

theUpload: Cant link im too noob,

Jump onto the SOny Z part of XDA and look under Android Dev


I dont know what im doing wrong...

I have flash tool installed, I click the Rom i want, untick data, turn off the phone and connect usb and holding down the power button, it says preparing to flash, then a minute later, it says disconnected

then the phone restarts with no new rom installed.

Are you doing anything differently?

I bought my Z from telecom, and flashed an unbranded uk rom a month ago, so I have been trying to flash this unbranded australian rom but just no luck at all.

137 posts

Master Geek
+1 received by user: 3


  Reply # 821368 17-May-2013 22:04
Send private message

You have to untick TA as well because it contains a Sim lock

443 posts

Ultimate Geek
+1 received by user: 71


  Reply # 821370 17-May-2013 22:07
Send private message

TA seems to be unticked already..


edited for typo

137 posts

Master Geek
+1 received by user: 3


  Reply # 821403 17-May-2013 22:42
Send private message

I really cant think of anythign you could be doing wrong? you are unlocked right? I jsut flashed the whole thing, I didnt bother "updating" so to say, 

the fact that it disconnects is a bit odd.

Maybe try and start flashtool (not emma, flashtool) and selelct your new rom and untick TA THEN wait for it to prompt for Flash mode, THEN trurn your phone off and connect with usb holding volume down

53 posts

Master Geek


  Reply # 821422 17-May-2013 23:35
Send private message

myndlyz:
theUpload: Cant link im too noob,

Jump onto the SOny Z part of XDA and look under Android Dev


I dont know what im doing wrong...

I have flash tool installed, I click the Rom i want, untick data, turn off the phone and connect usb and holding down the power button, it says preparing to flash, then a minute later, it says disconnected

then the phone restarts with no new rom installed.

Are you doing anything differently?

I bought my Z from telecom, and flashed an unbranded uk rom a month ago, so I have been trying to flash this unbranded australian rom but just no luck at all.



You say your holding down the power button. I'm hoping your wording is correct Tongue Out. You hold down the volume down button, to get into flash mode. Then all should be good! 

53 posts

Master Geek


  Reply # 821425 17-May-2013 23:46
Send private message

Also, I like this new update, the screen has darker colours now... dev's turned the contrast up and made the black more blacker.
Just a bit more buttery smooth and yeah not much else really apart from the NFC update. Everything else was already mentioned.




137 posts

Master Geek
+1 received by user: 3


  Reply # 821426 17-May-2013 23:48
Send private message

my contrast is fine, maybe mess with the white balance setting in display to tweak it to your liking.

443 posts

Ultimate Geek
+1 received by user: 71


  Reply # 821439 18-May-2013 05:01
Send private message

campoki:
myndlyz:
theUpload: Cant link im too noob,

Jump onto the SOny Z part of XDA and look under Android Dev


I dont know what im doing wrong...

I have flash tool installed, I click the Rom i want, untick data, turn off the phone and connect usb and holding down the power button, it says preparing to flash, then a minute later, it says disconnected

then the phone restarts with no new rom installed.

Are you doing anything differently?

I bought my Z from telecom, and flashed an unbranded uk rom a month ago, so I have been trying to flash this unbranded australian rom but just no luck at all.



You say your holding down the power button. I'm hoping your wording is correct Tongue Out. You hold down the volume down button, to get into flash mode. Then all should be good! 


Lol, yeah sorry I wrote it wrong, I was pressing the volume down button.

Reading about the new update makes me even more impatient... Lol

JY

22 posts

Geek
+1 received by user: 2


  Reply # 867493 28-Jul-2013 18:31
Send private message

Overall

It’s a great phone if you want a big screen. Personally I think the screen is a little too big for a phone and slightly too smaller for a tablet. I also use a Nexus 7 and I think that’s the smallest size for surfing the web, YMMV.

Display

Some like their displays saturated (just like televisions in stores which are set to ‘store mode’ or, dare I say it, like the Samsung AMOLED technology). The Xperia Z screen is more like real life and some people don’t like that. The viewing angle is fine for one-on-one use.

Battery

The Xperia Z phone does get through the battery quickly. I use both a BlackBerry 9900 and an Xperia Active and I have to say the Z is a gobbler. However, I have the ‘Berry set to 2G-only most of the time (that’s one advantage of BES system, email works fine on 2G) and I only enable data on the Active when I need it. In my short experience with the Z it looks like the Stamina mode needs to be on for reasonable life. With Stamina enabled, 3G data and WiFi is off when the screen is black. Firmware is the stock Telecom NZ .253 version.

Ports

These are fiddly to open. You will really need a charging dock or inevitably the wee USB connector cover retaining strap will break away with daily opening for charging.

Wireless charging

This is not actually built into the Xperia Z; the Ipan sleeve (mentioned earlier in this thread) contains the magnetic coupling loop and charging circuitry which then couples to the Z via the two exposed charging contacts on its LH edge.

LTE

The Xpera Z comes in two builds, the C6602 and C6603. Both support GSM and GPRS/EDGE at 850/900/1800/1900 MHz as you’d expect.

The C6602 support UMTS HSPA+ at 850/900/1700/2100 MHz with no LTE option.

The C6603 support UMTS HSPA+ at 850/900/2100 MHz and LTE at 1800/2100/850/2600/900/800 MHz, also known as LTE bands 1, 3, 5, 7, 8, 20.

In New Zealand, Telecom is currently testing LTE at 1800 and 2600 MHz. However, all NZ carriers will be bidding on the 700 MHz digital dividend spectrum when it is auctioned by RSM. The frequency arrangements to be used in NZ and Australia at ‘700 MHz’ (more correctly 750 MHz) will be to the Asia Pacific (APAC 700) plan which is LTE band 28. So while the Z will work on in-fill LTE sites in city areas, it will not work on the main stream LTE band that will be used throughout the rest of NZ. There is no ‘software fix’ for this but by the time 700 MHz comes out you’ll probably be ready to move on to a new phone anyway.

References:

C6602 http://dl-eveloper.sonymobile.com/documentation/whitepapers/Xperia_Z_HSPA+_WP_3.pdf

and

C6603 http://dl-developer.sonymobile.com/documentation/whitepapers/Xperia_Z_LTE_WP_3.pdf


443 posts

Ultimate Geek
+1 received by user: 71


  Reply # 867541 28-Jul-2013 21:36
Send private message

anyone on 4.2.2 and getting a really weak wifi signal? im not even 5 metres away from the router and more often than not, im getting 0 bars, so frustrating..

JY

22 posts

Geek
+1 received by user: 2


  Reply # 867558 28-Jul-2013 22:27
Send private message

This is a long but interesting thread: http://forum.xda-developers.com/showthread.php?t=2216947

443 posts

Ultimate Geek
+1 received by user: 71


  Reply # 867563 28-Jul-2013 22:38
Send private message

JY: This is a long but interesting thread: http://forum.xda-developers.com/showthread.php?t=2216947


thanks, didnt read too much into it as it needed the phone to be rooted, which i havent done.



4426 posts

Uber Geek
+1 received by user: 831

Trusted
Lifetime subscriber

  Reply # 867607 29-Jul-2013 00:40
Send private message

myndlyz: anyone on 4.2.2 and getting a really weak wifi signal? im not even 5 metres away from the router and more often than not, im getting 0 bars, so frustrating..


I think I read somewhere that this is a known issue with 4.2.2





JY

22 posts

Geek
+1 received by user: 2


  Reply # 867640 29-Jul-2013 08:22
Send private message

The thread covers WiFi issues that existed before the 4.2.2 release. The disconnect issue is reportedly solved in 253 but the range issue is unchanged through to the latest release.

132 posts

Master Geek
+1 received by user: 17


  Reply # 879208 16-Aug-2013 00:47
Send private message

Hey guys,

Just wondering , has telecom released the 4.2.2 update yet? 

I gotan Xperia Z and want to flash NZ Firmware on it, and the only one i could find on XDA was telecom. i am on 2degrees myself.

1 | 2 | 3 | 4 | 5 | 6 | 7
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44


OPPO brings advanced technology to the smartphone market with new device
Posted 24-Jul-2018 09:20


Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.