Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 69 | 70 | 71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | ... | 87
lchiu7
5865 posts

Uber Geek

Trusted

  #961422 5-Jan-2014 10:57
Send private message

dafman: I reckon this thread would only be about 5% of current size if Google had made the hardware available through the NZ Play store ... ;-)

If they had done at a comparable price that to the US or OZ pricem would have bought through 2D or WHS?

Then they would have had to deal with warranty and returns which they don't have the infrstructure for.




Staying in Wellington. Check out my AirBnB in the Wellington CBD.  https://www.airbnb.co.nz/rooms/32019730  Mention GZ to get a 10% discount

 

System One:  PS3 SuperSlim, NPVR and Plex Server running on Intel NUC (C2D) (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Odroid C2 running Kodi and Plex, Panasonic 60" 3D plasma, Samsung Q80 Atmos soundbar. Google Chromecast, Google Chromecast TV

System Two: Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen, Denon AVRS730H 7.2 Channel Dolby Atmos/DTS-X AV Receiver, Samsung 4K player, Google Chromecast, Odroid C2 running Kodi and Plex

 

 


Affiliate link
 
 
 

Affiliate link: Norton Secure VPN helps secure private information using bank-grade encryption when using public Wi-Fi on your PC, Mac, or mobile device.
Shabba
5 posts

Wannabe Geek


  #961430 5-Jan-2014 11:07
Send private message

Any root users bothered to try the LG ported improved camera mod?

Gravity box is enough for me

sxz

sxz
738 posts

Ultimate Geek


  #961654 5-Jan-2014 22:49
Send private message

Hi - I got an Australian Nexus 5 - and it doesn't seam as though 4g is working, although it is enabled.

I'm on Vodafone on account - and I am told I don't need a new SIM.  I get 3G or H showing up - but cant see what I should be seeing (I presume 4G).

What do you guys reckon?



NzBeagle
935 posts

Ultimate Geek

Trusted

  #961662 5-Jan-2014 23:12
Send private message

sxz: Hi - I got an Australian Nexus 5 - and it doesn't seam as though 4g is working, although it is enabled.

I'm on Vodafone on account - and I am told I don't need a new SIM.  I get 3G or H showing up - but cant see what I should be seeing (I presume 4G).

What do you guys reckon?


If it's definitely the D821 model then yes you should see 4g in place of the H, when you're in a 4g area and you are on th e right plan (can't recall if it's still plan specific).

I didn't have to do anything to the phone itself to get it working.

peejayw
1581 posts

Uber Geek

Subscriber

  #961696 6-Jan-2014 06:19
Send private message

Check Settings/More... /Mobile networks/Preferred network type.
4g should be selected




 I'm supposed to respect my elders, but it's getting harder and harder for me to find one now.


Linuxluver
5797 posts

Uber Geek

Trusted

  #961697 6-Jan-2014 06:42
Send private message

NzBeagle:
sxz: Hi - I got an Australian Nexus 5 - and it doesn't seam as though 4g is working, although it is enabled.

I'm on Vodafone on account - and I am told I don't need a new SIM.  I get 3G or H showing up - but cant see what I should be seeing (I presume 4G).

What do you guys reckon?


If it's definitely the D821 model then yes you should see 4g in place of the H, when you're in a 4g area and you are on th e right plan (can't recall if it's still plan specific).

I didn't have to do anything to the phone itself to get it working.


The Vodafone guy in the store told me  (IIRC) that 4G is now included with plans / pre-pay, but that pre-existing plans / pre-pay may require it to be enabled.   




_____________________________________________________________________

I've been on Geekzone over 15 years..... Time flies.... 


Linuxluver
5797 posts

Uber Geek

Trusted

  #961698 6-Jan-2014 06:47
Send private message

Has anyone noticed the camera crashing and not coming back without re-booting the phone? 

This seems to happen when I take photospheres and the sky is too bright....but not every time, only after several shots.

I suspect the black phone is overheating and shutting down cores to reduce heat...and then the thing just crashes. I say this because before it crashes, the screen image in the camera starts to "stutter" about 30 seconds before the camera completely stops and locks. I have been able to prevent it crashing a couple of times by slowing right down....and keeping the phone in the shade. But most often it locks anyway.

This is only when shooting photospheres as they require the phone to be active and exposed to all light for a couple of minutes.

Oh...and after this happens, the Gallery adds new photos at the beginning of the current day...and in reverse order.....instead of to the end of the day and in the order they are taken. The only way to fix that is remove all images from the device. 

Looks like a bug in the Gallery, too....related to the camera crashing.

There are work-arounds for all of this....so no show-stoppers. But it's annoying. 




_____________________________________________________________________

I've been on Geekzone over 15 years..... Time flies.... 




Shabba
5 posts

Wannabe Geek


  #961776 6-Jan-2014 10:14
Send private message

Yup, I couldn't get 4G to work either until I changed to a 4G plan (was on freebies). It took a while to get 4G to consistently come on even though I was within coverage, but once it did, it's always connected almost instantly now.

ajobbins

5050 posts

Uber Geek

Trusted

  #961809 6-Jan-2014 11:54
Send private message

sxz: Hi - I got an Australian Nexus 5 - and it doesn't seam as though 4g is working, although it is enabled.

I'm on Vodafone on account - and I am told I don't need a new SIM.  I get 3G or H showing up - but cant see what I should be seeing (I presume 4G).

What do you guys reckon?


What APN are you using?




Twitter: ajobbins


dafman
3746 posts

Uber Geek
Inactive user


  #961855 6-Jan-2014 13:23
Send private message

Linuxluver: Has anyone noticed the camera crashing and not coming back without re-booting the phone? 

This seems to happen when I take photospheres and the sky is too bright....but not every time, only after several shots. 


I read on the web of someone having same problem with crashing after photospheres. Their workaround solution was to close the camera app after each photosphere.

wlfkfgkwlaktka
119 posts

Master Geek


  #962021 6-Jan-2014 17:37
Send private message

I just found out that the keyboard doesn't pop up when you are in call.

Also touch screen navigation (back button) doesn't work either.

 

Is this a bug in the OS or is it just me.

 

I am using the official swype as my keyboard.

Can anyone confirm that this is a normal behaviour?

NzBeagle
935 posts

Ultimate Geek

Trusted

  #962030 6-Jan-2014 17:44
Send private message

When you say the keyboard doesn't pop up, I had no issue getting the keypad up, and if i hit back i could then enter any app and the appropriate keyboard would come up. (SwiftKey)

wlfkfgkwlaktka
119 posts

Master Geek


  #962039 6-Jan-2014 18:01
Send private message

NzBeagle: When you say the keyboard doesn't pop up, I had no issue getting the keypad up, and if i hit back i could then enter any app and the appropriate keyboard would come up. (SwiftKey)


mm. 
i can use the keyboard when the call is being made but once the connection's been established, I cannot bring up the keyboard or use back button.
Home button still works so I can enter apps but cannot type anything.
anyone else having this problem?

sxz

sxz
738 posts

Ultimate Geek


  #962044 6-Jan-2014 18:23
Send private message

Linuxluver:
NzBeagle:
sxz: Hi - I got an Australian Nexus 5 - and it doesn't seam as though 4g is working, although it is enabled.

I'm on Vodafone on account - and I am told I don't need a new SIM.  I get 3G or H showing up - but cant see what I should be seeing (I presume 4G).

What do you guys reckon?


If it's definitely the D821 model then yes you should see 4g in place of the H, when you're in a 4g area and you are on th e right plan (can't recall if it's still plan specific).

I didn't have to do anything to the phone itself to get it working.


The Vodafone guy in the store told me  (IIRC) that 4G is now included with plans / pre-pay, but that pre-existing plans / pre-pay may require it to be enabled.   


Yes 4G is enabled on my phone, but it didn't connect all week last week while I was in Auckland.

I went into Vodafone in Hamilton today and although they advertise 4G everywhere they say we don't have 4G in Hamilton and they don't appear to know what's going on...  (despite their own website showing it's mid-roll out: http://www.vodafone.co.nz/press-release/vodafone-begins-hamilton-4g-rollout/)

They did phone up a helpdesk 'guru' and asked if I bought the phone overseas, I said yes it was Australia, and they tried to say that was the problem - foreign phones use different 4G.  I explained the Australian phones use the same frequency as NZ (I understand this is right?) The Hamilton store just didn't know what to do.

Hamilton store did tell me that as I was on the current $29 plan I shouldn't need to do anything, even tho my SIM is 4 years old (or thereabouts).  They couldn't help me apart from that though , they told me to go into a vodafone store when I am next in Auckland, they will try the SIM in another 4G device to see if it works.

NzBeagle
935 posts

Ultimate Geek

Trusted

  #962060 6-Jan-2014 18:54
Send private message

sxz: Yes 4G is enabled on my phone, but it didn't connect all week last week while I was in Auckland.

I went into Vodafone in Hamilton today and although they advertise 4G everywhere they say we don't have 4G in Hamilton and they don't appear to know what's going on...  (despite their own website showing it's mid-roll out: http://www.vodafone.co.nz/press-release/vodafone-begins-hamilton-4g-rollout/)

They did phone up a helpdesk 'guru' and asked if I bought the phone overseas, I said yes it was Australia, and they tried to say that was the problem - foreign phones use different 4G.  I explained the Australian phones use the same frequency as NZ (I understand this is right?) The Hamilton store just didn't know what to do.

Hamilton store did tell me that as I was on the current $29 plan I shouldn't need to do anything, even tho my SIM is 4 years old (or thereabouts).  They couldn't help me apart from that though , they told me to go into a vodafone store when I am next in Auckland, they will try the SIM in another 4G device to see if it works.


Plenty of people have Aussie N5's working in NZ, and the D821 model supports NZ's 4G frequency. My SIM is probably a similar age, chopped up to suit, and no issue. 

I thought there was some active 4G sites in Hamilton, perhaps I imagined it, but i'm sure there was some part of town where I saw it show up.

1 | ... | 69 | 70 | 71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | ... | 87
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

Samsung Introducing Galaxy Z Flip4 and Galaxy Z Fold4
Posted 11-Aug-2022 01:00


Samsung Unveils Health Innovations with Galaxy Watch5 and Galaxy Watch5 Pro
Posted 11-Aug-2022 01:00


Google Bringing First Cloud Region to Aotearoa New Zealand
Posted 10-Aug-2022 08:51


ANZ To Move to FIS Modern Banking Platform
Posted 10-Aug-2022 08:28


GoPro Hero10 Black Review
Posted 8-Aug-2022 17:41


Amazon to Acquire iRobot
Posted 6-Aug-2022 11:41


Samsung x LIFE Picture Collection Brings Iconic Moments in History to The Frame
Posted 4-Aug-2022 17:04


Norton Consumer Cyber Safety Pulse Report: Phishing for New Bait on Social Media
Posted 4-Aug-2022 16:50


Microsoft Announces New Solutions for Threat Intelligence and Attack Surface Management
Posted 3-Aug-2022 21:54


Seagate Addresses Hyperscale Workloads with Enterprise-Class Nytro SSDs
Posted 3-Aug-2022 21:50


Visa Launching Eco-friendly Payment Solutions in New Zealand
Posted 3-Aug-2022 21:48


NCR Delivers Services to Run Bank of New Zealand ATM Network
Posted 30-Jul-2022 11:06


New HP Portfolio Supports New Era of Hybrid Work
Posted 28-Jul-2022 17:14


Harman Kardon Launches Citation MultiBeam 1100 Soundbar
Posted 28-Jul-2022 17:10


Nanogirl Labs Launches Creator Project
Posted 28-Jul-2022 17:05









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup