Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
kiwifidget
1999 posts

Uber Geek

Lifetime subscriber

  #1292732 28-Apr-2015 09:14
Send private message

red89mx: Thanks for the info.  Seems fishpond out of stock on the Magnetors, will look into the docks.

I've never seen these before but I now know I need one!
This place called MobileFun has stock, has anyone ordered from them before, are they "safe"?
http://www.mobilefun.co.nz/50871-magtron-magnector-x2-xperia-magnetic-charging-micro-usb-adapter.htm




Delete cookies?! Are you insane?!


red89mx
78 posts

Master Geek

Subscriber

  #1292738 28-Apr-2015 09:27
Send private message

mobilefun is where my cases are coming from - will let you know once I receive the goods.....their postage is a bit slow. They seem responsive to emails.

 
 
 
 


lapimate
327 posts

Ultimate Geek

Trusted

  #1292818 28-Apr-2015 11:12
Send private message

thekiwi: ... must get a magnetic one for that! :)
But there have been reports that magnetic connectors may pull the port apart. Has anyone on Geekzone had this problem?

tripp
3551 posts

Uber Geek

Trusted
Lifetime subscriber

  #1292856 28-Apr-2015 11:27
Send private message

lapimate:
thekiwi: ... must get a magnetic one for that! :)
But there have been reports that magnetic connectors may pull the port apart. Has anyone on Geekzone had this problem?


Don't have the problem and if I do then i would just use the CGA as it's not fit for purpose :P

scottjpalmer
Minimalist
5651 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #1293008 28-Apr-2015 15:26
Send private message

lapimate:
thekiwi: ... must get a magnetic one for that! :)
But there have been reports that magnetic connectors may pull the port apart. Has anyone on Geekzone had this problem?


I haven't.

scottjpalmer
Minimalist
5651 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #1293011 28-Apr-2015 15:27
Send private message

kiwifidget:
red89mx: Thanks for the info.  Seems fishpond out of stock on the Magnetors, will look into the docks.

I've never seen these before but I now know I need one!
This place called MobileFun has stock, has anyone ordered from them before, are they "safe"?
http://www.mobilefun.co.nz/50871-magtron-magnector-x2-xperia-magnetic-charging-micro-usb-adapter.htm


That's where I got mine from.

CoMa
5 posts

Wannabe Geek


  #1294607 30-Apr-2015 22:05
Send private message

I managed to brick mine somehow after buying it from PB Tech on Monday's holiday for ANZAC Day. 

I decided I would perform a factory reset since I had installed the Lollipop update. Plugged it into the wall charger as battery was about 50% and got the reset going which I was notified will take around 10mins, phone restarts and I see the Android icon with a loading bar, the bar reaches the end and screen flickers off and I assume it is just doing its thing so I end up leaving it for a couple of hours.

I come back and there is a solid orange notification light, try to wake up the phone, have some haptic feedback but screen stays off, try various methods of resetting/power cycling phone, both plugged/unplugged, none of which get the screen going though I do get vibrations.

Chuck it on the wall charger and decide to wait it out, eventually the notification light starts blinking red and now the external buttons are completely unresponsive, the only activity I get are the 3 vibrations if I use the reset button located by the nano-sim slot.

Pretty much poked at the moment so have given it to PB's repair guys to have at it. Hopefully it gets sorted as it was the last one they had and I really like the phone.

 
 
 
 


tripp
3551 posts

Uber Geek

Trusted
Lifetime subscriber

  #1294696 1-May-2015 06:06
Send private message

CoMa: I managed to brick mine somehow after buying it from PB Tech on Monday's holiday for ANZAC Day. 

I decided I would perform a factory reset since I had installed the Lollipop update. Plugged it into the wall charger as battery was about 50% and got the reset going which I was notified will take around 10mins, phone restarts and I see the Android icon with a loading bar, the bar reaches the end and screen flickers off and I assume it is just doing its thing so I end up leaving it for a couple of hours.

I come back and there is a solid orange notification light, try to wake up the phone, have some haptic feedback but screen stays off, try various methods of resetting/power cycling phone, both plugged/unplugged, none of which get the screen going though I do get vibrations.

Chuck it on the wall charger and decide to wait it out, eventually the notification light starts blinking red and now the external buttons are completely unresponsive, the only activity I get are the 3 vibrations if I use the reset button located by the nano-sim slot.

Pretty much poked at the moment so have given it to PB's repair guys to have at it. Hopefully it gets sorted as it was the last one they had and I really like the phone.


Download the Sony PC Companion it can recover phones.
http://support.sonymobile.com/gb/tools/pc-companion/

If that does not work you can always try the flash tool

More info about flash tool here (just follow what is in the first post)
http://forum.xda-developers.com/z3-compact/general/list-stock-firmwares-d5803-d5833-t2906706

Let us know how it goes

CoMa
5 posts

Wannabe Geek


  #1294770 1-May-2015 08:59
Send private message

mrtoken:

Download the Sony PC Companion it can recover phones.
http://support.sonymobile.com/gb/tools/pc-companion/

If that does not work you can always try the flash tool

More info about flash tool here (just follow what is in the first post)
http://forum.xda-developers.com/z3-compact/general/list-stock-firmwares-d5803-d5833-t2906706

Let us know how it goes


I gave both the Sony PC Companion and Emma (the Sony flashtool) a go before handing the phone over to PB Tech :( . The PC Companion initially registered there was a phone connected but advised me it was locked and could not be accessed, the connectivity was dropping in/out as well as if I was physically plugging/unplugging even though it was constantly plugged in.  Emma didn't even register there was a handset connected, at a guess I think that even though I held Volume Down, the phone never went into flash mode which could be the cause of that. By the end, I think my battery had died and wasn't taking charge as the phone didn't register full stop when connected to my computer the next morning after having been on the charger overnight.

tripp
3551 posts

Uber Geek

Trusted
Lifetime subscriber

  #1300532 8-May-2015 11:01
Send private message

New firmware rolling out again (looks like its still 5.0.2) but with fixes

Has not hit the spark firmware yet but has hit the non branded AU firmware.
Currently downloading it via Sony PC Companion

SpookyAwol
516 posts

Ultimate Geek


  #1301865 11-May-2015 11:46
Send private message

Updated last night and running. Process seemed quite smooth and semble running on new version

red89mx
78 posts

Master Geek

Subscriber

  #1309537 21-May-2015 20:13
Send private message

Been enjoying the Z3 compact , on lollipop and have Semble working....just got to figure out how to get alerts that I have voicemail.

Have stayed on Spark (no change - just a slightly cheaper plan)  and I think I used to get Txt Msgs on the S3....not getting them on the Z3. If I see that I missed a call need to dial 083210 and check if there is a message.


tripp
3551 posts

Uber Geek

Trusted
Lifetime subscriber

  #1309540 21-May-2015 20:31
Send private message

red89mx: Been enjoying the Z3 compact , on lollipop and have Semble working....just got to figure out how to get alerts that I have voicemail.

Have stayed on Spark (no change - just a slightly cheaper plan)  and I think I used to get Txt Msgs on the S3....not getting them on the Z3. If I see that I missed a call need to dial 083210 and check if there is a message.



Why do you use that? I use the answer phone in the firmware

flynkiwi
152 posts

Master Geek


  #1309874 22-May-2015 13:30
Send private message

Like a few people it seems I have found out that my Z3C is not as waterproof as I had been lead to believe.

I only used it in the pool for a short period and that was only just below the surface to take photos but the phone stopped working.
Even though I pressed all the flaps down before using it water got in.

I was thinking it was a fault with the phone and would be covered by warranty but the repair place has come back with it passing the pressure test. So essentially Sony is saying its user error for letting water into their waterproof phone.

Trying to get any resolution from Sony has been meet with a standard response that the phone is IP rated etc etc. I have tried Facebook and escalating within Sony but get the same standard response.

I am a bit at a loss on what to do now since it was an awesome phone and I cant afford to go out and buy something else so I am stuck with a $60 phone which is just painful.

The only thing I can think is Small Claims court.

Any suggestions? Anyone else with this issue that has got a resolution from Sony (Since it seems to be a common issue with these phones)



tripp
3551 posts

Uber Geek

Trusted
Lifetime subscriber

  #1309892 22-May-2015 13:37
Send private message

flynkiwi: Like a few people it seems I have found out that my Z3C is not as waterproof as I had been lead to believe.

I only used it in the pool for a short period and that was only just below the surface to take photos but the phone stopped working.
Even though I pressed all the flaps down before using it water got in.

I was thinking it was a fault with the phone and would be covered by warranty but the repair place has come back with it passing the pressure test. So essentially Sony is saying its user error for letting water into their waterproof phone.

Trying to get any resolution from Sony has been meet with a standard response that the phone is IP rated etc etc. I have tried Facebook and escalating within Sony but get the same standard response.

I am a bit at a loss on what to do now since it was an awesome phone and I cant afford to go out and buy something else so I am stuck with a $60 phone which is just painful.

The only thing I can think is Small Claims court.

Any suggestions? Anyone else with this issue that has got a resolution from Sony (Since it seems to be a common issue with these phones)




How long have you had it?

1) drop it off to the retailer and get them to sort it under CGA and not fit for purpose.
or
2) file dispute tribunal papers and then get them sent or drop them off to their office. they will then look over the papers and way up if it's worth someone taking the time out to go to the court or just replace the device.  Will cost you about $60 that you won't get back.




1 | ... | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
View this topic in a long page with up to 500 replies per page Create new topic




News »

Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26


PNY launches XLR8 gaming NVIDIA GeForce RTX 30 series powered by the all-new NVIDIA Ampere architecture
Posted 3-Sep-2020 16:39


NVIDIA delivers greatest-ever generational leap with GeForce RTX 30 Series GPUs
Posted 3-Sep-2020 16:17


Weta Digital advances visual effects and animation in the cloud with AWS
Posted 2-Sep-2020 17:09



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.