Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1791 posts

Uber Geek
+1 received by user: 120


Topic # 161680 16-Jan-2015 06:44
Send private message

I've updated to a custom 5.0.1 rom and everything was fine while in central Auckland but now I'm up in Hobsonville for a few days and have no data connection.

What baseband versions are people running which seem good? Stock, or otherwise.

Create new topic
908 posts

Ultimate Geek
+1 received by user: 595

Trusted

  Reply # 1215780 16-Jan-2015 06:53
Send private message

The S4 is quadband. I assume you flashed the correct version for your phone. i.e either GT-9505 or 9506 depending on the model.

If you've flashed a rom that Telecom isn't selected. Opt to go with Telstra AU as they use the same 850/2100 combo of W-CDMA



1791 posts

Uber Geek
+1 received by user: 120


  Reply # 1215781 16-Jan-2015 06:57
Send private message

Yeah, so somehow on the drive up my data connection had toggled off (i suspect this rom isn't entirely stable). I hadn't even considered it would be so simple...

I'm using mk9 and it's back to full functionality now.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.