Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
8 posts

Wannabe Geek


  #1487502 8-Feb-2016 14:12
Send private message

@karl - me too. But I hate giving up. And i don't see any way to control wap push settings in google messenger. Anyone?

@uhd - that was the first thing I did. In Stock app for Samsung gs4, I only see that option in the stock app. Is there a more overarching setting somewhere else? As I state above, I don't see any option to turn off wap push in Google messenger.

@mudguard - I was afraid of that. Thanks for checking.

@uhd, all - my belief is this is not a wap push message since it shows up even when rebooting the phone while in airplane mode - not connected to signal or wifi. I feel like this is some mistake or bug in some app that has the ability to access or write to sms. I think it's a blank sms message that is incorrectly formatted. There is no message in the sms when opened. Just this " 'WAP_PUSH_SI!' " in the outgoing sms phone number field. To me, it feels like a 'test' for a function in some app, but wasnt commented out or finished. It doesn't come up with the expected buttons that would appear if it was a delivered wap push SI message. As I understand it, there would be a link in the body and button choices to cancel or to follow the link. None of that's here. It's just an empty sms.

But I'm not a developer. Just a guess.

@all - I'm wondering if maybe this is due to google messenger? Did we three all have Google messenger already installed? I did. And it did recently update.

UHD

656 posts

Ultimate Geek
Inactive user


  #1487627 8-Feb-2016 17:59
Send private message

Yeah but have you tried disabling WAP push notifications to make sure this is an odd bug?


 
 
 
 


8 posts

Wannabe Geek


  #1487638 8-Feb-2016 18:14
Send private message

@uhd - I'm sorry if I was unclear. Yes, I have and did try shutting down wap push in the stock app. It made no difference.


@mudguard and @karl...

Solved!

Ok... So, I actually did two things at the same time in efforts to fix this, so I can't tell you which was the actual fix. But, I'm 95% sure of the one ... And, gosh, I hope this solves it for you both...

So, first, I switched back to the stock messaging app on Samsung, opened the stock app, found the offending mesaage and deleted it.

Next, I went to Google Play and found the Messenger app, which was recently updated several days ago, I selected it, and chose to uninstall it. Before you Uninstaller it, please make sure that you have completely switched back the settings to use your stock app for sms - maybe send yourself a test txt message in the stock app to make sure you're good.

Also, while at the Play store, I noticed there was an update to be installed for another app I have, but that we haven't mentioned here - it's called Ticker. It's a stock investment tracking app. So, I updated it.

I should have known better than to try two fixes at the same time, since it leaves things kinda unsure... But... Oh well, too late.

I then rebooted, gave my phone a few minutes to get ready, launched the stock messaging app... And no more offending wap_push_si message was there.

I rebooted a second time... Just to be sure... Again, no offending message.

I then set the setting in the stock app to allow push messages, as that was how my stock app was set before this all happened (please make sure that you set the 'service loading' option just below the above setting to either 'prompt' or 'never'. Service loading allowed is a bit of a security issue). I rebooted. Still no offending message. I then went back and reset to block all push messages. I don't ever want to deal with this kind of problem again.

My guess is... the problem was the recent update to Google messenger. And I'd be willing to bet we all had Messenger installed before this problem came up... and was a result of the recent update they offered in the past few days. However, if you also have Ticker, go ahead and install the update that is offered in the store.

Ymmv. But I sure hope this solves it for you both and for whoever else has this problem and lurks here in the near future.

Thank you to all for your input and help. It certainly helped me narrow down the likely problem. I couldn't have solved it without your input.

Let me know how this works out for you...

Also, if this works for you - and it is related to Messenger - and you are configured to post your comments and star ratings about/for apps on Google play, it would be good to mention that this problem occurred, why, and briefly how it was solved. (somehow my Google security settings keep my ratings and comments on apps from being publicly posted, otherwise I'd do it.) I read through the comments for the past 2 days for Messenger and saw no mention of our issue.

Again, best of luck to you all... Let me know how this worked for you. I've got my fingers crossed....

Cheers, all.



958 posts

Ultimate Geek


  #1487648 8-Feb-2016 18:47
Send private message

After reading your thread, I uninstalled Google Messenger (this was confusing me as I occasionally use Hangouts) and forgotten that I had installed it at some point.

 

Uninstalled and now the message has gone away.


8 posts

Wannabe Geek


  #1487653 8-Feb-2016 19:06
Send private message

@mudguard - Awesome! So glad to hear this worked for you. I hope you're able to set things back to use hangouts as well. I couldn't get used to hangouts, so I stopped using it years ago.

In any case... Yeah!

One down, Karl to go.... It's getting late, so I bet no more responses until tomorrow, or its already been solved...

Thanks for letting me know you're fixed.

Take good care.

10 posts

Wannabe Geek


  #1487802 8-Feb-2016 23:47
Send private message

Good morning. That was, indeed, the culprit. All is now well. I saw a message regarding this issue was left in app feedback for Google Messenger at the Play Store. I will do the same (below). Nice work, people! :)

"The above warning message now appears in the stock Messages app number field, after device reboot. Uninstalling..."

KarlWS
Geneva, Indiana
USA

8 posts

Wannabe Geek


#1487812 9-Feb-2016 00:44
Send private message

@karl - I'm so glad you were able to solve your issue, too! It would appear the three of us are now happily without this strange, somewhat disconcerting bug.

I saw your comment on Google play. Thank you very much for doing that. Hopefully, between your comment and the comment written by the other user, somebody can solve this puzzle on their own (if they get it) without all the fruitless shots in the dark. Surely there had to be hundreds or thousands of us with this configuration, and bug.

I'm sure Google will fix this soon enough - so if you like messenger, give it a few weeks and try again. I've had this config with both sms apps on my phone for at least a year,without any problems.


I've just gone back and installed all the apps I had uninstalled in my efforts to solve this.

I can now sleep a lot easier tonight, knowing it was a bug, and not a virus of some sort...

Phew...

Have a wonderful week, everyone! And again, thanks to all who helped add information to make this puzzle solvable.

Cheers...

quixotic1
San Jose, CA

 
 
 
 


10 posts

Wannabe Geek


  #1487814 9-Feb-2016 02:27
Send private message

I also emailed Google support with a description, screen shot, and URL to this thread. :) - K

8 posts

Wannabe Geek


  #1487859 9-Feb-2016 09:56
Send private message

@karl - Fantastic idea! Thank you for going above and beyond.

If you're looking for a replacement sms app for stock, I've recently read good things about Textra, and to a lesser degree, mySMS. I tried Textra once for a day about a year ago, and quickly went back to stock. I've never tried mySMS. (have tried many others too, with less than stellar results.) Ymmv. Obviously, read the app descriptions and user comments and ratings to see if any one app might meet your individual needs. I've never found anything that I like better than stock - and that's pretty sad. (wish I knew how to dev for Android) I'm not sure why I had kept Google messenger on my phone. A distant second favorite? Dunno. Uninstalled for now. (there were a lot of complaints about the recent update re: missing txts, txts not being sent, received, etc. May have even affected me yesterday while I was using Messenger, as I sent some messages and never heard back from generally reliable friends)

Take good care... And, again, thank you for your help with this issue. So happy to have this behind me/us. Phew...

10 posts

Wannabe Geek


  #1487911 9-Feb-2016 10:24
Send private message

I rarely even used Google Messenger. Drippler had recommended it. It's lightweight, and bare bones. Very few customizable features. I won't really miss it.

All's well, that ends well!

1 post

Wannabe Geek


  #1489914 10-Feb-2016 19:15
Send private message

Thank you all, your help with the others seemed to have cleared it up for me.

My question on my Galaxy S6 is where do I find the setting for Push messages in my stock messenger app. I have looked all through the settings on messenger and can't find it. Could it be hidden by the carrier?

Thankd

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

National Institute for Health Innovation develops treatment app for gambling
Posted 6-Jul-2020 16:25


Nokia 2.3 to be available in New Zealand
Posted 6-Jul-2020 12:30


Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17


Lenovo brings Linux certification to ThinkPad and ThinkStation Workstation portfolio
Posted 23-Jun-2020 08:56


Apple introduces new features for iPhone iOS14 and iPadOS 14
Posted 23-Jun-2020 08:28


Apple announces Mac transition to Apple silicon
Posted 23-Jun-2020 08:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.