Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | ... | 28
jevvv
some call me @jevvv
623 posts

Ultimate Geek

Retired Mod
Trusted
Lifetime subscriber

  #1674232 19-Nov-2016 16:34
Send private message

NikT:

 

Also - M3 Note folks - Meizu have confirmed they've pulled the current OTA and are fixing a few issues so folks shouldn't have to reinstall Google apps et cetera. Should resume before the end of the month, and we'll have local mirrors up to update manually as well.

 

 

 

 

Yay!

 





<- don't ask me where I am - I haven't a clue: its a tech thing ;)
Housewife computerer: not particularly great at either. 
And don't take me too seriously. 


lokhor
2816 posts

Uber Geek

Trusted

  #1674253 19-Nov-2016 17:51
Send private message

NikT:

 

No worries - best to get as much internal memory as you need. M3 Note comes in 32GB if need be.

 

 

 

Also - M3 Note folks - Meizu have confirmed they've pulled the current OTA and are fixing a few issues so folks shouldn't have to reinstall Google apps et cetera. Should resume before the end of the month, and we'll have local mirrors up to update manually as well.

 

 

 

 

Will it go over the top of the update that got pulled? my wife updated before then and she has a few issues like PowerAmp not working. 





Solution Architect @Firstgas Group
All comments are my own opinion, and not that of my employer unless explicitly stated.


 
 
 
 


lokhor
2816 posts

Uber Geek

Trusted

  #1674281 19-Nov-2016 19:07
Send private message

My wife's Play store is not working even after using the GMS Install - it says it has a corrupt file and every time I open the Hot Apps it says that Google Mobile Services hasn't been installed yet. After installing it says it needs to reboot, and then reboots and still hasn't installed! 

 

 

 

No idea what to do now. Should I try factory reset? if it doesn't work then she will have a phone that doesn't have any apps and no way to install them again. 





Solution Architect @Firstgas Group
All comments are my own opinion, and not that of my employer unless explicitly stated.


NikT
1670 posts

Uber Geek

Trusted

  #1674345 19-Nov-2016 23:05
Send private message

lokhor:

 

My wife's Play store is not working even after using the GMS Install - it says it has a corrupt file and every time I open the Hot Apps it says that Google Mobile Services hasn't been installed yet. After installing it says it needs to reboot, and then reboots and still hasn't installed! 

 

 

 

No idea what to do now. Should I try factory reset? if it doesn't work then she will have a phone that doesn't have any apps and no way to install them again. 

 

 

 

 

Flash the beta. Shouldn't wipe anything.

 

Will need to be manually updated when the stable lands.





Product Manager @ PB Tech

https://pbtech.co.nz/smartphones


lokhor
2816 posts

Uber Geek

Trusted

  #1674372 20-Nov-2016 06:55
Send private message

NikT:

 

lokhor:

 

My wife's Play store is not working even after using the GMS Install - it says it has a corrupt file and every time I open the Hot Apps it says that Google Mobile Services hasn't been installed yet. After installing it says it needs to reboot, and then reboots and still hasn't installed! 

 

 

 

No idea what to do now. Should I try factory reset? if it doesn't work then she will have a phone that doesn't have any apps and no way to install them again. 

 

 

 

 

Flash the beta. Shouldn't wipe anything.

 

Will need to be manually updated when the stable lands.

 

 

 

 

That M91 link doesn't work - it says Not Found Error 404





Solution Architect @Firstgas Group
All comments are my own opinion, and not that of my employer unless explicitly stated.


old3eyes
8476 posts

Uber Geek

Subscriber

  #1683248 6-Dec-2016 12:38
Send private message

My wife's Note 2 updated to Flyme 5.1.11.0G  last nite and Google Play has vanished so a heap of her apps will not longer run or run with an error message.   Do I have to go and find a compatible version of Play   or as someone suggested earlier in the thread reboot and it will prompt to install it??





Regards,

Old3eyes


NikT
1670 posts

Uber Geek

Trusted

  #1684083 7-Dec-2016 17:45
Send private message

Hey guys,

 

 

 

 Finally got my hands on the fixed build from Meizu - Flyme 5.1.11.1G.

 


This should sort out all the issues from 5.1.11.0G, especially errors with the Play Store.

 

 

 

Google Drive link available here.

 

Any problems, let me know.





Product Manager @ PB Tech

https://pbtech.co.nz/smartphones


 
 
 
 


YvonneW
122 posts

Master Geek

Lifetime subscriber

  #1684174 7-Dec-2016 19:39
Send private message

NikT please help out a non tech person. What do I do with your Google Drive link? Is it suitable for my M2 and my husbands M3 Note?


NikT
1670 posts

Uber Geek

Trusted

  #1684180 7-Dec-2016 19:46
Send private message

YvonneW:

 

NikT please help out a non tech person. What do I do with your Google Drive link? Is it suitable for my M2 and my husbands M3 Note?

 

 

Hey Yvonne,

 

Updates to Flyme are pretty easy - you just download the update.zip file directly to the phone (Or download to PC and transfer over USB), then open the Files app. Find the update.zip and tap on the file - it'll prompt to reboot and install, and give you the option to wipe data if you want to.

 

 

 

This update is for the M3 Note only. Updates for other global Meizu devices can be found here.





Product Manager @ PB Tech

https://pbtech.co.nz/smartphones


YvonneW
122 posts

Master Geek

Lifetime subscriber

  #1684235 7-Dec-2016 19:58
Send private message

Thank you. I'll give it a go.

 

I am really happy with my Meizu but my husband is not impressed. They did themselves some damage I think with Google problems.


FeralPhil
13 posts

Geek


  #1684391 8-Dec-2016 08:01
Send private message

Hmm, I downloaded and updated using the zip file from that Google drive link, the phone tells me I have successfully upgraded to 5.1.11.0G, and not Flyme 5.1.11.1G. Which is no upgrade, given I was on 5.1.11.0G.

 

Is this supposed to be a different version?


FeralPhil
13 posts

Geek


  #1684395 8-Dec-2016 08:14
Send private message

Even though the version number hasn't changed for me, the upgrade did trigger a mass update of apps, so must be a Google Play service change in there somewhere.


freitasm
BDFL - Memuneh
68872 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1684408 8-Dec-2016 08:43
Send private message

Have you downloaded the previous update before? Perhaps you opened the wrong file? The version in mine is correct after this update.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletcricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Coinbase | TheMarket | My technology disclosure


FeralPhil
13 posts

Geek


  #1684447 8-Dec-2016 09:28
Send private message

Perhaps you opened the wrong file?

 

Thanks for that, that's exactly what happened. I used the "Zip Files" button in the Files app, and all it showed was the previous download, not the most recent zip file downloaded. My bad assumption, I didn't bother checking the details. Using the "Recents" button, all files show up.

 

After running the correct file, version number is correct. 


James Bond
924 posts

Ultimate Geek

Subscriber

  #1684455 8-Dec-2016 09:56
Send private message

Has anyone here been able to print from their M3 Note on a network printer connected to the same wireless network?






1 | ... | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | ... | 28
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic





News »

Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.