Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 

IcI

679 posts

Ultimate Geek
+1 received by user: 149

Trusted

  Reply # 1961842 21-Feb-2018 21:45
Send private message quote this post

Andyvanman: ... When they eventually fixed their screw up, they did it by making a second port on the ONT live and running our connection on that. Since then that has a source of much amazement from almost all techs that have seen/heard about it. Many have flatly denied that it can work, even some Chorus techs that have come out to work on it. ...

 

Three UFB installation later and it is my understanding that running two fiber "strands" from the road to the premise is the thing to do. Should the first one prove faulty in the future, the second is immediately available for a quick turn around.


46 posts

Geek
+1 received by user: 4


  Reply # 1961891 21-Feb-2018 22:11
Send private message quote this post

Try disabling Bluetooth scanning in Location settings on those Android phones. It may cause interference with some 2.4GHz Wifi channels.


6 posts

Wannabe Geek
Inactive user


  Reply # 1963703 25-Feb-2018 07:45
Send private message quote this post

Not often but occasionally I will connect to my WiFi it gets connected but I can not access the internet. So I usually turn off the router for a while and turn it on and usually the problem gets resolved. Mainly its because it is an error from ISP itself. 


306 posts

Ultimate Geek
+1 received by user: 25

Subscriber

  Reply # 1963715 25-Feb-2018 08:45
Send private message quote this post

qwerty123:

 

Try disabling Bluetooth scanning in Location settings on those Android phones. It may cause interference with some 2.4GHz Wifi channels.

 

 

I could not find any bluetooth-related settings in location settings.


BDFL - Memuneh
60598 posts

Uber Geek
+1 received by user: 11533

Administrator
Trusted
Geekzone
Lifetime subscriber

306 posts

Ultimate Geek
+1 received by user: 25

Subscriber

  Reply # 1963789 25-Feb-2018 11:48
Send private message quote this post

freitasm: Location, tap the three dots in top right, select Scanning.

 

The only place I can find Location settings is under Privacy in the main settings menu.  There is simply an on/off setting and a 'locating method' setting - no three dots anywhere.


21124 posts

Uber Geek
+1 received by user: 4210

Trusted
Subscriber

  Reply # 1963848 25-Feb-2018 13:27
One person supports this post
Send private message quote this post

Starscream122:

 

Your saying it's not good to setup an old router as a wireless AP?

 

 

No, they will generally be constantly trying for a wan connection, filling logs and memory up with failures needing a restart often. Also lack of DHCP client on the LAN side means you need to manually assign things, keep track of them, keep them out of the DHCP range, hope that one doesnt get factory reset and start handing out IPs, and that someone doesnt mix up the WAN port and try to run something off that.

 

really need a network diagram to be able to offer more suggestions on things, but using a bunch of consumer grade cheapest they could get ISP provided gear is never an answer





Richard rich.ms

46 posts

Geek
+1 received by user: 4


  Reply # 1963870 25-Feb-2018 14:11
Send private message quote this post

OldGeek:

freitasm: Location, tap the three dots in top right, select Scanning.


The only place I can find Location settings is under Privacy in the main settings menu.  There is simply an on/off setting and a 'locating method' setting - no three dots anywhere.


What's the Android version? I reckon Bluetooth scanning under Location settings was added since 6.0. But you can try disabling BT entirely for testing purposes.

306 posts

Ultimate Geek
+1 received by user: 25

Subscriber

Reply # 1963895 25-Feb-2018 14:44
Send private message quote this post

Please disregard my recent posts - they should have been to another thread.  My apologies.


589 posts

Ultimate Geek
+1 received by user: 103
Inactive user


  Reply # 1985795 30-Mar-2018 00:01
Send private message quote this post

IcI:

 

Starscream122:

 

sbiddle: ... and in particular using routers as APs (which is something I never recommend) ...

 

Your saying it's not good to setup an old router as a wireless AP?

 

 

In a pinch, if you really need to, then yes, set up a router as a wireless AP; but please, try to make sure this is not a long term solution.

 

 

 

Please note that I am not trying to put words into sbiddles mouth, I  just agree with him.

 

 

 

 

So it's better to buy an actual wireless access point is what your saying?


2702 posts

Uber Geek
+1 received by user: 1005

Subscriber

  Reply # 1985800 30-Mar-2018 00:50
Send private message quote this post

On the devices that fail to connect. Check what the gateway and DNS server IP addresses are. If they are different to your actual gateway (the Edge router) Then that is your problem.

Most likely cause is 1 of the repurposed consumer routers is still running its DHCP server. And telling those Android devices that it is the gateway. Instead of the actual gateway.

Rogue DHCP servers can cause heaps of problems. And with consumer routers DHCP enabled is the default setting.







20 posts

Geek
+1 received by user: 1


  Reply # 1987990 4-Apr-2018 09:14
Send private message quote this post

I suspect it was one of the repurposed modem/routers.

 

The ones that have a "use as AP" or similar option, and the ones where it is easier to turn off the modem and DHCP etc seem to be fine, but I could never be sure about some of the others.

 

Anyway, I switched to the 2 most suspect units, and a third that was playing up a bit, and all the problems went away.

 

My number one candidate was the Vodafone UltraHub that came with our fibre connection.

 

I've told all the households that they need to switch to either Ubiquiti AirGateways or UniFi AP's.

 

Problem solved. cool 


2627 posts

Uber Geek
+1 received by user: 503


  Reply # 1988003 4-Apr-2018 09:30
Send private message quote this post

You havent by any chance got any software or network restriction sthat might be blocking proxy servers have you?

 

On Android, the chrome borowser (from memory) tries to put all its traffic through googles proxy servers - this is to compress the data - So it is meant to save the data you use.

 

I had a similar sounding problem in that android mobile devices would connect to the WAP, but then the browser sessions would fail. Everything else looked ok. 

 

Go into chrome and press the "..." dots on the chrome menu. Choose 'Settings' and go down the menu and disable 'Data Saver'.

 

Any joy?





Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.