Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 
3496 posts

Uber Geek
+1 received by user: 622

Lifetime subscriber

  Reply # 287345 6-Jan-2010 09:52
Send private message

AJS13: I brought the Hero a couple of days ago and have been trying to set it up to work correctly on Vodafone. Basically I have got it set up to accept 3G so I can access Google Maps, Market and anything else that downloads data, but when I use the browser it doesnt load pages at all. I downloaded Opera Mini which works fine.
The normal android browser works fine in wifi mode.

Ive got the APN set up as follows:

APN: www.vodafone.net.nz
Proxy: 172.030.038.003
Port: 8080

Is this correct, or is there more to it?

If anyone could help me it would be fantastic.

Thanks in advance


I know this is from a while back.... but I have just encountered the same problem.

My settings are the same and the mms settings are also the same as peejayw posted in response, i.e.

Proxy not set
Port not set
MMS Protocol WAP 2.0
MCC 530
MNC 01
APN type default

however it doesn't seem to make any difference.  Market, google maps, google  mail, even Opera Mini can access the internet via HSDPA (and 2G) just the browser won't, and I tried Dolphin as an alternative browser and it has the same connection problem as the HTC browser.  Why will Opera connect and the others not?
Are there browser settings I need to change?




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.

1267 posts

Uber Geek
+1 received by user: 22


  Reply # 287362 6-Jan-2010 10:38
Send private message

Are you using www.Vodafone.net.nz as your APN ?

3496 posts

Uber Geek
+1 received by user: 622

Lifetime subscriber

  Reply # 287414 6-Jan-2010 12:47
Send private message

peejayw: Are you using www.Vodafone.net.nz as your APN ?


Yes but with a small v.  i.e. www.vodafone.net.nz

Would that make a difference?

Username, password and server are "not set"

MMSC MMS proxy and port "not set"

Edit:
Update.  After a bit more research I discovered this GZ thread

http://www.geekzone.co.nz/forums.asp?forumid=40&topicid=4958

In it it said to delete the Proxy (IP) setting (I had Proxy: 172.030.038.003 ) and leave it blank.  When I did that Viola! the Browser burst into life via HSDPA.




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.

1 | 2 | 3 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.