Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 223 | 224 | 225 | 226 | 227 | 228 | 229 | 230 | 231 | 232 | 233 | ... | 427
Neets
1376 posts

Uber Geek

Trusted

  #422468 29-Dec-2010 20:49
Send private message

Forgotten: So... Tried my PC headphones (Sennheiser PC350's) and while I can't hear the pop with nothing playing, I can hear it when I play audio.

Also tried the Samsung earphones on my iPod touch and the pops weren't present.


Sorry if you've mentioned it before.  What app are you using to play your media?  And did you try another app to see if it's consistent i.e. hardware as opposed to a fault with the software.

I'll give it a try (the app) using my Denon AHD1001 headphones and my Sony ear bud headphones.




Samsung Galaxy S5 SM-G900I

 
 
 

GoodSync. Easily back up and sync your files with GoodSync. Simple and secure file backup and synchronisation software will ensure that your files are never lost (affiliate link).
Neets
1376 posts

Uber Geek

Trusted

  #422469 29-Dec-2010 20:56
Send private message

That's the 3rd time since installing Voltage and OC/UV my phone that it's shut down during charging.

I've also flashed the DDJP6 modem tonight.  I'm not sure if it'll be any better than the others, especially since it's one bar less on strength than the others have shown, and I'm only 1 wall away from the router.




Samsung Galaxy S5 SM-G900I

kareny89
7 posts

Wannabe Geek


  #422506 29-Dec-2010 22:12
Send private message

Damager: Damn can't edit posts on the mobile site.



Does the 2nd apn have a white light next to it? If the fIrst one is green that's good. If the secondary apn doesn't have a white light then the settings may be wrong or hmmm not sure!



hopefully someone elsE can shed some light on the situation also



yeah the 2nd apn has a white light next to it. I restarted my phone and retried it again this morning and still didn't work =(



kareny89
7 posts

Wannabe Geek


  #422510 29-Dec-2010 22:18
Send private message

Neets:
kareny89: Thanks for your patience Damager. But it's still not working, the same old problem. I wonder if this is a manufacturer's fault or if I am not doing the right thing. The Messaging app isn't working either, I had to download Handcent SMS to txt.


If you go back to the stock messaging app, check that the Message Centre has +6421600600 in it.  You don't get any option in Handcent to put that setting in, but you do in the stock Messaging app.

Do you have APN Backup and Restore app installed on your phone?  I could send you my xml file (used for restoring the settings). Then you'd just fire up APN Backup and Restore and select the restore option, you'll get my settings.  Which I suspect are exactly the same as yours but you never know.

If you're interested send me a PM with your email address and I'll fire the attachment through.

You save the xml file on your internal SD under sdcard/APNBackupRestore


Yup I've checked the Message Centre on the stock messaging app. It has the correct number. opening the application wasn;t a problem it was when I tried to open up a conversation and when I want to send a message that I get stuck. It says "sorry! the application Messaging (processcom.android.mms) has stopped unexpectedly. please try again).

I don't have APN Backup and Restore app installed on my phone. What you have sounds awesome! I have just sent you a PM. Thanks for sharing! Fingers crossed that will solve the problem!

Damager
2125 posts

Uber Geek


  #422511 29-Dec-2010 22:24
Send private message

kareny89:
Neets:
kareny89: Thanks for your patience Damager. But it's still not working, the same old problem. I wonder if this is a manufacturer's fault or if I am not doing the right thing. The Messaging app isn't working either, I had to download Handcent SMS to txt.


If you go back to the stock messaging app, check that the Message Centre has +6421600600 in it.  You don't get any option in Handcent to put that setting in, but you do in the stock Messaging app.

Do you have APN Backup and Restore app installed on your phone?  I could send you my xml file (used for restoring the settings). Then you'd just fire up APN Backup and Restore and select the restore option, you'll get my settings.  Which I suspect are exactly the same as yours but you never know.

If you're interested send me a PM with your email address and I'll fire the attachment through.

You save the xml file on your internal SD under sdcard/APNBackupRestore


Yup I've checked the Message Centre on the stock messaging app. It has the correct number. opening the application wasn;t a problem it was when I tried to open up a conversation and when I want to send a message that I get stuck. It says "sorry! the application Messaging (processcom.android.mms) has stopped unexpectedly. please try again).

I don't have APN Backup and Restore app installed on my phone. What you have sounds awesome! I have just sent you a PM. Thanks for sharing! Fingers crossed that will solve the problem!


Yups, while waiting for Neet's xml file, you can install apn backup from the market (by ritesh?) when you get Neet's file, copy it to your phone and then browse for it from apn backup, select restore and you should be good to go. Fingers crossed! 




- Telstra HTC Touch Pro2 - Energy ROM WM6.5.5 20 Oct/Cyanogen Mod Froyo 2.2 - R.I.P
- AT&T Galaxy S Captivate 16GB on XT (now with brother)
- Samsung Galaxy S2 on XT- Runs ICS 4.0.3 Resurrection Remix 9.2
- Business Hours - Work In The Electricity Industry, After Hours - DJ/Turntablist - Will Scratch Vinyl For Free'
- What's next??? S3?

Forgotten
45 posts

Geek


  #422542 29-Dec-2010 23:59
Send private message

Neets:
Forgotten: So... Tried my PC headphones (Sennheiser PC350's) and while I can't hear the pop with nothing playing, I can hear it when I play audio.

Also tried the Samsung earphones on my iPod touch and the pops weren't present.


Sorry if you've mentioned it before.  What app are you using to play your media?  And did you try another app to see if it's consistent i.e. hardware as opposed to a fault with the software.

I'll give it a try (the app) using my Denon AHD1001 headphones and my Sony ear bud headphones.


Tried the stock music player that came with the phone, also Winamp.

The noise is definitely less noticable with Winamp (barely noticable at all actually - but now I know it's there I hear it everytime).

Might try move some music to the internal storage (it's on external SD at the moment) and see if that changes anything.

Also on the earphone bud front, managed to find some old Samsung earphones that did come with different sized buds and I'm using those at the moment. No more falling out of my ears. :)

Neets
1376 posts

Uber Geek

Trusted

  #422555 30-Dec-2010 06:38
Send private message

kareny89:
Neets:
kareny89: Thanks for your patience Damager. But it's still not working, the same old problem. I wonder if this is a manufacturer's fault or if I am not doing the right thing. The Messaging app isn't working either, I had to download Handcent SMS to txt.


If you go back to the stock messaging app, check that the Message Centre has +6421600600 in it.  You don't get any option in Handcent to put that setting in, but you do in the stock Messaging app.

Do you have APN Backup and Restore app installed on your phone?  I could send you my xml file (used for restoring the settings). Then you'd just fire up APN Backup and Restore and select the restore option, you'll get my settings.  Which I suspect are exactly the same as yours but you never know.

If you're interested send me a PM with your email address and I'll fire the attachment through.

You save the xml file on your internal SD under sdcard/APNBackupRestore


Yup I've checked the Message Centre on the stock messaging app. It has the correct number. opening the application wasn;t a problem it was when I tried to open up a conversation and when I want to send a message that I get stuck. It says "sorry! the application Messaging (processcom.android.mms) has stopped unexpectedly. please try again).

I don't have APN Backup and Restore app installed on my phone. What you have sounds awesome! I have just sent you a PM. Thanks for sharing! Fingers crossed that will solve the problem!


Hiya, I've emailed the xml file and some brief instructions.  Let us know how you get on.  Cheers




Samsung Galaxy S5 SM-G900I



Forgotten
45 posts

Geek


  #422557 30-Dec-2010 06:39
Send private message

Neets:
kareny89:
Neets:
kareny89: Thanks for your patience Damager. But it's still not working, the same old problem. I wonder if this is a manufacturer's fault or if I am not doing the right thing. The Messaging app isn't working either, I had to download Handcent SMS to txt.


If you go back to the stock messaging app, check that the Message Centre has +6421600600 in it.  You don't get any option in Handcent to put that setting in, but you do in the stock Messaging app.

Do you have APN Backup and Restore app installed on your phone?  I could send you my xml file (used for restoring the settings). Then you'd just fire up APN Backup and Restore and select the restore option, you'll get my settings.  Which I suspect are exactly the same as yours but you never know.

If you're interested send me a PM with your email address and I'll fire the attachment through.

You save the xml file on your internal SD under sdcard/APNBackupRestore


Yup I've checked the Message Centre on the stock messaging app. It has the correct number. opening the application wasn;t a problem it was when I tried to open up a conversation and when I want to send a message that I get stuck. It says "sorry! the application Messaging (processcom.android.mms) has stopped unexpectedly. please try again).

I don't have APN Backup and Restore app installed on my phone. What you have sounds awesome! I have just sent you a PM. Thanks for sharing! Fingers crossed that will solve the problem!


Hiya, I've emailed the xml file and some brief instructions.  Let us know how you get on.  Cheers


You're up nice and early. :)

Neets
1376 posts

Uber Geek

Trusted

  #422559 30-Dec-2010 06:43
Send private message

Forgotten:
Neets:
kareny89:
Neets:
kareny89: Thanks for your patience Damager. But it's still not working, the same old problem. I wonder if this is a manufacturer's fault or if I am not doing the right thing. The Messaging app isn't working either, I had to download Handcent SMS to txt.


If you go back to the stock messaging app, check that the Message Centre has +6421600600 in it.  You don't get any option in Handcent to put that setting in, but you do in the stock Messaging app.

Do you have APN Backup and Restore app installed on your phone?  I could send you my xml file (used for restoring the settings). Then you'd just fire up APN Backup and Restore and select the restore option, you'll get my settings.  Which I suspect are exactly the same as yours but you never know.

If you're interested send me a PM with your email address and I'll fire the attachment through.

You save the xml file on your internal SD under sdcard/APNBackupRestore


Yup I've checked the Message Centre on the stock messaging app. It has the correct number. opening the application wasn;t a problem it was when I tried to open up a conversation and when I want to send a message that I get stuck. It says "sorry! the application Messaging (processcom.android.mms) has stopped unexpectedly. please try again).

I don't have APN Backup and Restore app installed on my phone. What you have sounds awesome! I have just sent you a PM. Thanks for sharing! Fingers crossed that will solve the problem!


Hiya, I've emailed the xml file and some brief instructions.  Let us know how you get on.  Cheers


You're up nice and early. :)


I've been up since before 5:30.  Been for a run already.  Putting off going to work which wont do me any good ;-)




Samsung Galaxy S5 SM-G900I

Forgotten
45 posts

Geek


  #422560 30-Dec-2010 06:51
Send private message

Sheesh, early birds.

I won't be waking up till 3-4PM, that's the plan anyway. Then onto more researching to get rid of this popping noise.

Wipeout
330 posts

Ultimate Geek


  #422587 30-Dec-2010 10:10
Send private message

Doc's Rom Kitchen will be up and running by tonight. :>

 http://forum.xda-developers.com/showthread.php?t=817703

Neets
1376 posts

Uber Geek

Trusted

  #422597 30-Dec-2010 11:03
Send private message

Wipeout: Doc's Rom Kitchen will be up and running by tonight. :>

 http://forum.xda-developers.com/showthread.php?t=817703


I know, I've been watching and eagerly anticipating it!




Samsung Galaxy S5 SM-G900I

michaelmurfy
meow
12481 posts

Uber Geek

Moderator
ID Verified
Trusted
Lifetime subscriber

  #422610 30-Dec-2010 11:59
Send private message

Neets: That's the 3rd time since installing Voltage and OC/UV my phone that it's shut down during charging.

I've also flashed the DDJP6 modem tonight.  I'm not sure if it'll be any better than the others, especially since it's one bar less on strength than the others have shown, and I'm only 1 wall away from the router.


Random. I have not experienced any crashes so far.
I am using the JP6 modem also.

The overclocking also depends on the phone, since not all phones are created equal. I remember my old HTC Magic used to complain if I overclocked it - but my mates Magic with the same ROM, Modem etc could overclock totally fine. 




Michael Murphy | https://murfy.nz
Referral Links: Octopus Energy ($50 Credit) | Tesla | Quic Broadband (use R122101E7CV7Q for free setup)

Are you happy with what you get from Geekzone? Please consider supporting us by subscribing.
Opinions are my own and not the views of my employer.


Brendan
713 posts

Ultimate Geek

Trusted

  #422618 30-Dec-2010 12:48
Send private message

Forgotten:
Neets:
Forgotten: So... Tried my PC headphones (Sennheiser PC350's) and while I can't hear the pop with nothing playing, I can hear it when I play audio.

Also tried the Samsung earphones on my iPod touch and the pops weren't present.


Sorry if you've mentioned it before.  What app are you using to play your media?  And did you try another app to see if it's consistent i.e. hardware as opposed to a fault with the software.

I'll give it a try (the app) using my Denon AHD1001 headphones and my Sony ear bud headphones.


Tried the stock music player that came with the phone, also Winamp.

The noise is definitely less noticable with Winamp (barely noticable at all actually - but now I know it's there I hear it everytime).

Might try move some music to the internal storage (it's on external SD at the moment) and see if that changes anything.

Also on the earphone bud front, managed to find some old Samsung earphones that did come with different sized buds and I'm using those at the moment. No more falling out of my ears. :)


Have you considered an external source of the interference? An electric fence or fridge or something clicking on and off. Try your phone in other locations, in town, at the river, etc.


Lenbok
22 posts

Geek


  #422622 30-Dec-2010 13:19
Send private message

I currently have a VF galaxy S on 2.1. The only mod type stuff I have done to it (when I originally got it a couple of months ago) are:
- reinstate 3 button recovery
- root
- install one-click-lag-fix
- tried out clockworkmod recovery for doing a backup

It does still bog down a bit after say a week of uptime, but a reboot usually fixes that.  I'm interested in updating to something >2.1 mainly for a faster experience and for other 2.2 goodness. I'm not really interested in switching between ROMs on a daily basis, I pretty much want something useable until a stable gingerbread ROM comes out, presumably in another few months. I'm thinking either stock 2.2.1 (is that officially out for VF? I'm a linux user and don't run kies), or maybe Darkys 7.6. If I go for the latter it sounds like I don't even need to involve a PC... Is this the correct sequence?

1) Uninstall one-click-lag-fix
2) Backup apps with titanium backup; backup APN settings?
3) Download the "wipe" version of darkys to sdcard
4) Boot into clockworkmod recovery
5) Apply the darkys zip update, reboot, wait as it installs
6) Restore individual apps with titanium as needed (or maybe just appbrain sync?)
7) Use it.

Anything missing?  Will it lose any NZ specific settings that I need to worry about?

Cheers,
Len.


1 | ... | 223 | 224 | 225 | 226 | 227 | 228 | 229 | 230 | 231 | 232 | 233 | ... | 427
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

Synology Introduces BeeStation
Posted 23-Feb-2024 14:14


New One UI 6.1 Update Brings Galaxy AI to More Galaxy Devices
Posted 23-Feb-2024 10:50


Amazon Echo Hub Available in New Zealand
Posted 23-Feb-2024 10:40


InternetNZ Releases Internet Insights 2023
Posted 20-Feb-2024 10:31


Seagate Adds 24TB IronWolf Pro Hard Drives for Multi-user Commercial and Enterprise RAID Storage Solutions
Posted 19-Feb-2024 16:54


Seagate Skyhawk AI 24TB Elevates Edge Security Capacity and Performance
Posted 9-Feb-2024 17:18


GoPro Releases Quik Desktop App for macOS and Introduces Premium+ Subscription Tier
Posted 9-Feb-2024 17:14


Ring Introduces New Ring Battery Video Doorbell Pro
Posted 9-Feb-2024 16:51


Galaxy AI Transforms the new Galaxy S24 Series
Posted 18-Jan-2024 07:00


D-Link launches AI-Powered Aquila Pro M30 Wi-Fi 6 Mesh Systems
Posted 17-Jan-2024 20:02


Newest LG 4K Lifestyle Projector Doubles as Art Objet
Posted 9-Jan-2024 15:50


More LG Smart TV Owners Set To Enjoy the Latest webOS Upgrade
Posted 9-Jan-2024 15:45


Panasonic Announces the Z95A and Z93A With Fire TV Built In
Posted 9-Jan-2024 15:30


Amazon Echo Pop Review
Posted 8-Jan-2024 14:22


Samsung Tab S9 FE Review
Posted 17-Dec-2023 08:26









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup