Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 329 | 330 | 331 | 332 | 333 | 334 | 335 | 336 | 337 | 338 | 339 | ... | 427
mrgsm021
1263 posts

Uber Geek

Trusted

  #452968 28-Mar-2011 22:11
Send private message

Thanks Shrapnel, I have downloaded the update.zip directly into my phone, so I might just be tempted to give it a go.

 
 
 

Backblaze Unlimited Backup. World’s easiest cloud backup. Get peace of mind knowing your files are backed up securely in the cloud (affiliate link).
fahrenheit
757 posts

Ultimate Geek


  #452969 28-Mar-2011 22:20
Send private message

mrgsm021: Thanks Shrapnel, I have downloaded the update.zip directly into my phone, so I might just be tempted to give it a go.


Thats how I'd do it.

I'm giving JPG a go after BUJP5. So far, so strange...

With BUJP5 I was getting a fairly consistant -79dBm signal (I'm with 2 degrees) and after flashing JPG I initially got a dysmal -91dBm (the smaller the better). But many reboots later and one random shutdown of the phone while it was idle and the signal is now reading -75dBm.

I think someone earlier in the thread mentioned that you really need to give the modem/firmware time to bed-in and that seems to be the case.

I'm concerned that the phone shut itself down after being idle for an unknown period, but at least I've stopped worrying about the modem. For now.

fallen
199 posts

Master Geek


  #452970 28-Mar-2011 22:20
Send private message

I did flash the modem by downloading it from the xda site, was on JPY and flashed BUJPS via CWM. As Shrapnel said in his post do make a backup in case things quite don't go to plan.

http://forum.xda-developers.com/showpost.php?p=9724862&postcount=14434



mrgsm021
1263 posts

Uber Geek

Trusted

  #453024 29-Mar-2011 08:34
Send private message

Thanks guys, I've got couple of backup files already due to the flashing I had been doing over the weekend, I think I am safe there.

Will give it a go when I get home tonight.

Does anyone know if SGS uses circuit switch data or packet data to send text? There doesn't seem to be a setting in the phone that you can select which type of data the text is sent by. I remember seeing such setting on feature phones and I think even on my HTC Touch Diamond...

freitasm
BDFL - Memuneh
76816 posts

Uber Geek

Administrator
ID Verified
Trusted
Geekzone
Lifetime subscriber

  #453027 29-Mar-2011 08:43
Send private message

It is neither. Although some handsets show this setting, SMS uses a different channel. Changing that setting would have no effect in New Zealand.




Please support Geekzone by subscribing, or using one of our referral links: Dosh referral: 00001283 | Sharesies | Goodsync | Mighty Ape | Backblaze

 

freitasm on Keybase | My technology disclosure

 

 

 

 

 

 


bigal_nz
635 posts

Ultimate Geek
Inactive user


  #453233 29-Mar-2011 19:03
Send private message

I know there are a few apps that prob do this but I am looking for reccomendations.

I want to handle the voicemail via an app on the phone - yer ok I am tight and dont want to pay for voicemail.

Reccomendations??

Cheers

-Al
PS: Anyone seen that cardiograph app - its a bit gimmicky and not that accurate but soo cool.


vinnieg
2260 posts

Uber Geek

Trusted

  #453527 30-Mar-2011 15:58
Send private message

bigal_nz: I know there are a few apps that prob do this but I am looking for reccomendations.

I want to handle the voicemail via an app on the phone - yer ok I am tight and dont want to pay for voicemail.

Reccomendations??

Cheers

-Al
PS: Anyone seen that cardiograph app - its a bit gimmicky and not that accurate but soo cool.



haha, yeah I was having some fun with it, just make sure the rooms not too dark.  Started using it when the missus was reading a book in bed.  Said I had a heart rate of 180, turned on the lights and then it dropped back to normal at 72-75 




I have moved across the ditch.  Now residing in Melbourne as a VOIP/Video Technical Trainer/Engineer. 



NZtechfreak
4649 posts

Uber Geek

Trusted

  #453644 30-Mar-2011 22:29
Send private message

Man, been a long time since I flashed a ROM, getting an SGS for a friend and thought I should get on the latest Darky's ROM 9.5 for a test run before dropping it on his - only then realised I was still on 8.0!

Usual nervous moments passed now, Titanium backup working its magic...




Twitter: @nztechfreak
Blogs: HeadphoNZ.org


lokhor

2858 posts

Uber Geek

Trusted

  #453691 31-Mar-2011 07:42
Send private message

I'm starting to have a strange issue where sometimes music and video fail to play saying that the file type is unsupported and I usually have to reboot to resolve it. I have a feeling it's something to do with Hardcore's K13D Kernel but could just as easily be Doc's XWJS8 Rom.




All comments are my own opinion, and not that of my employer unless explicitly stated.


mattyjnz
133 posts

Master Geek


  #453898 31-Mar-2011 18:39
Send private message

lokhor: I'm starting to have a strange issue where sometimes music and video fail to play saying that the file type is unsupported and I usually have to reboot to resolve it. I have a feeling it's something to do with Hardcore's K13D Kernel but could just as easily be Doc's XWJS8 Rom.


I had been getting these issues too, unmounted the SD card, removed it, put it back in and BINGO, was all good again.  Try that, see how you go. Didn't need to keep rebooting after that.

I have another wee problem, was on Docs JS7 v9.8 and was getting itchy fingers, so decided to flash JPJ v10, immmediately I started getting a force close "android.process.media has stopped unexpectedly".

Have tried everything (that I can think of) to fix it, but to no avail - removing SD card, factory reset, wiping dalvik cache, reinstalling ROM, but nothing seems to work.

Wonder if should go back to v9.8 ?

Any thoughts / help people might have would be appreciated.

Cheers

Shrapnel
260 posts

Ultimate Geek


  #453906 31-Mar-2011 18:57
Send private message

mattyjnz:
lokhor: I'm starting to have a strange issue where sometimes music and video fail to play saying that the file type is unsupported and I usually have to reboot to resolve it. I have a feeling it's something to do with Hardcore's K13D Kernel but could just as easily be Doc's XWJS8 Rom.


I had been getting these issues too, unmounted the SD card, removed it, put it back in and BINGO, was all good again.  Try that, see how you go. Didn't need to keep rebooting after that.

I have another wee problem, was on Docs JS7 v9.8 and was getting itchy fingers, so decided to flash JPJ v10, immmediately I started getting a force close "android.process.media has stopped unexpectedly".

Have tried everything (that I can think of) to fix it, but to no avail - removing SD card, factory reset, wiping dalvik cache, reinstalling ROM, but nothing seems to work.

Wonder if should go back to v9.8 ?

Any thoughts / help people might have would be appreciated.

Cheers


I would wipe everything(cache, dalvik cache, fact reset), then remove any lagfixes and tweaks you have applied then try reverting back. If that doesn't work try going back to Speedmod k13C if you are on K13D like Lokhor. Hopefully something here works!




Galaxy S I9000T 8GB Kingston 8GB Class 4 Micro SD MIUI 2.3.5 V1.9.9 JL2 Modem

mattyjnz
133 posts

Master Geek


  #453910 31-Mar-2011 19:07
Send private message

Shrapnel:
mattyjnz:
lokhor: I'm starting to have a strange issue where sometimes music and video fail to play saying that the file type is unsupported and I usually have to reboot to resolve it. I have a feeling it's something to do with Hardcore's K13D Kernel but could just as easily be Doc's XWJS8 Rom.


I had been getting these issues too, unmounted the SD card, removed it, put it back in and BINGO, was all good again.  Try that, see how you go. Didn't need to keep rebooting after that.

I have another wee problem, was on Docs JS7 v9.8 and was getting itchy fingers, so decided to flash JPJ v10, immmediately I started getting a force close "android.process.media has stopped unexpectedly".

Have tried everything (that I can think of) to fix it, but to no avail - removing SD card, factory reset, wiping dalvik cache, reinstalling ROM, but nothing seems to work.

Wonder if should go back to v9.8 ?

Any thoughts / help people might have would be appreciated.

Cheers


I would wipe everything(cache, dalvik cache, fact reset), then remove any lagfixes and tweaks you have applied then try reverting back. If that doesn't work try going back to Speedmod k13C if you are on K13D like Lokhor. Hopefully something here works!


Haven't installed any lagfixes or tweaks.

Was wondering if my problem too is related to K13D ?

Or, I might go back to Darky's again for something different....

fahrenheit
757 posts

Ultimate Geek


  #453913 31-Mar-2011 19:18
Send private message

mattyjnz:

Any thoughts / help people might have would be appreciated.

Cheers


Which theme did you flash?

mattyjnz
133 posts

Master Geek


  #453930 31-Mar-2011 20:07
Send private message

fahrenheit:
mattyjnz:

Any thoughts / help people might have would be appreciated.

Cheers


Which theme did you flash?


R64, which is what I already had on the phone, but actually I think initially I flashed the stock theme, then put the R64 over the top.

fahrenheit
757 posts

Ultimate Geek


  #453931 31-Mar-2011 20:11
Send private message

mattyjnz:
fahrenheit:
mattyjnz:

Any thoughts / help people might have would be appreciated.

Cheers


Which theme did you flash?


R64, which is what I already had on the phone, but actually I think initially I flashed the stock theme, then put the R64 over the top.


Did you not see the warning at the top of the theme section of the rom generator? Or perhaps forgot?

Flash back to stock theme. It might not solve your issue, but its where I'd start.

1 | ... | 329 | 330 | 331 | 332 | 333 | 334 | 335 | 336 | 337 | 338 | 339 | ... | 427
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

Synology Introduces BeeStation
Posted 23-Feb-2024 14:14


New One UI 6.1 Update Brings Galaxy AI to More Galaxy Devices
Posted 23-Feb-2024 10:50


Amazon Echo Hub Available in New Zealand
Posted 23-Feb-2024 10:40


InternetNZ Releases Internet Insights 2023
Posted 20-Feb-2024 10:31


Seagate Adds 24TB IronWolf Pro Hard Drives for Multi-user Commercial and Enterprise RAID Storage Solutions
Posted 19-Feb-2024 16:54


Seagate Skyhawk AI 24TB Elevates Edge Security Capacity and Performance
Posted 9-Feb-2024 17:18


GoPro Releases Quik Desktop App for macOS and Introduces Premium+ Subscription Tier
Posted 9-Feb-2024 17:14


Ring Introduces New Ring Battery Video Doorbell Pro
Posted 9-Feb-2024 16:51


Galaxy AI Transforms the new Galaxy S24 Series
Posted 18-Jan-2024 07:00


D-Link launches AI-Powered Aquila Pro M30 Wi-Fi 6 Mesh Systems
Posted 17-Jan-2024 20:02


Newest LG 4K Lifestyle Projector Doubles as Art Objet
Posted 9-Jan-2024 15:50


More LG Smart TV Owners Set To Enjoy the Latest webOS Upgrade
Posted 9-Jan-2024 15:45


Panasonic Announces the Z95A and Z93A With Fire TV Built In
Posted 9-Jan-2024 15:30


Amazon Echo Pop Review
Posted 8-Jan-2024 14:22


Samsung Tab S9 FE Review
Posted 17-Dec-2023 08:26









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







GoodSync is the easiest file sync and backup for Windows and Mac