n4:
turnin: N4, how did you do that, no one can get the i9000 to work with appinventor, did you do something to kies ??? You would be the only one I've heard of that has achieved this, care to share ?


I would have to admit that its hasn't been completely pain free and has been somewhat hit and miss. I've only actually done it a couple of times to play around with the tutorial apps, and the first time it just worked, the second time I did have to do some messing around. IIRC I had to use the touchwiz launcher on the phone (as well as the correct ADB related settings). I think I also resintalled the USB drivers the second time (the first time being just after the initial install). I have since upgraded Kies to the xxx83 version which I think will update the drivers, and makes connecting to Kies more reliable, so I'll try again tonight if I remember. I've also upgraded firmware to JM1.


Oh well, tried again, didn't even bother with going back to Touchwiz. Worked fine. But I would say if you can't connect to Kies, you'll struggle with this too.