Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 

rjl



38 posts

Geek


  Reply # 572462 23-Jan-2012 17:34
Send private message

Yes, everything points to it being the firmware on the S2 not playing nicely with something in Windows 7. My S2 crashes with 4 out of the 5 Windows 7 machines I've tried, but not with an XP laptop, a MacBook or a Nokia phone. Also, lots of other people with other carriers have had this issue with S2's until Samsung released fixed firmware for their networks.

So I'm really sure we just need to keep the focus on with Samsung and Telecom.

64 posts

Master Geek
+1 received by user: 3


  Reply # 584684 21-Feb-2012 17:06
Send private message

Hi,

From a question from Samsung, I followed up and tested with a vodafone prepaid sim card.  Didn't want to go for too long as didn't know anything about the data plan of sim card.

Anyway. continuous ping and internet update of volvo ocean race game for 10 minutes with vodafone card.

go back to telecom card and it lasted 6 pings before giving up the ghost.

regards

 
 
 
 


21620 posts

Uber Geek
+1 received by user: 4432

Trusted
Subscriber

  Reply # 584693 21-Feb-2012 17:21
Send private message

Mine has twice died when only an xp laptop connected to it. Same symptom with error in the wifi hotspot menu.

not tried or going to try a vodafone sim.




Richard rich.ms

RJD

2 posts

Wannabe Geek


  Reply # 589150 2-Mar-2012 01:25
Send private message

Hi All,

I appreciate all the posts concerning the GS2 WIFI hOTSPOT reliability issue. I have 2 GS2's and 3 Laptops with  Win7 on one and Win XP on the other two. The phones have the 2.3.3 version and I use Telstra Australia for the service provision.

The phones were part of the Telstra deal when my wife and I decided to updateour previous phones. This was done August last year.

At first I used USB tether nad all worked well after Kies sorted drivers out and was updated a number of times. Next I thoght I would try the Hotspot wifi idea and all was well for a month or so. Very stable and reliable. Some how it all changed and the exact symptoms ocuured with the wifi access that are described in the forum. The phones either one being usedboth did the same but at first they go longer before I could still access the net from the phone but no access via computer. USB tether would always work ok if I connected it.

Rebooting computers or phones and just accessing with the XP laptops did not fix anything. Enabling disabling and install uninstall gave various results that lasted as long as a day but sooner or later the problem came back. A grandson's Ipad had no trouble and stayed on as long as was needed. Pulling the sim and battery out of the GS2 seemed ok for another night but also failed next day.

My view is that it is a phone problem when connected to either Win 7 or Win XP. My Telstra store did not know of the problem but one of the techs will be interested in your experiences.

What about the ICECREAM sandwich upgrade comming?
          
Hope these observations are of interest. I'm new to posting on forums.

   

64 posts

Master Geek
+1 received by user: 3


  Reply # 606106 6-Apr-2012 13:55
Send private message

Hi all, well it has been a little while since we saw any movement on this. Then yesterday I got a phone call from Samsung. Basically the gist of it was that since the vodafone sim worked telecom reconmended deleting the telecom data apn.  I did this then turned phone on and off then tried the hotspot with a windows 7 machine.  and .... opps could only get limited connectivity. no ip address was given out. I was on another job at the time of the phone call so we left it at that until after easter.

This morning I gave it another go.  Rebooted the windows 7 machine and connected to the SII. all looked good. set up a ping to go continuously and surfed a few pages on the internet.  Thinking all was going well I went to fire off an email to samsung and rij and as i was typing that out I lost the hotspot with the inevitable blue error message

So still no solution.
regards

RJD

2 posts

Wannabe Geek


  Reply # 606281 6-Apr-2012 22:33
Send private message

Hi all GS2 wifi hot spot interested parties.

A recent Android upgrade from v 2.3.3 to 2.3.6 has solved my 2 Gs2 phones hotspot problem for windows 7.


There is still a slight problem with windows XP laptops where though they work, links to anything are very slow from a home page. 


The original problem was the Android V2.3.3 and the windows 7 and XP when using Telstra internet service. 


Hope this information helps any interested parties and no doubt the XP problem going slow will be addressed in the next upgrade.


Kind regards

Roy               

64 posts

Master Geek
+1 received by user: 3


  Reply # 606673 8-Apr-2012 14:44
Send private message

Hi RJD,

Yes we have known for a while that an upgrade from 2.3.3 would fix things.  The issue is that telecom nz isn't issuing one.  Vodafone Aust fixed it ages ago.

Was your upgrade an official one from telstra australia or just one you downloaded and use the odin tool to install.

The info about upgrading using odin says this is specifically for the i9100,  our phones are i9100T, is the odin pathway valid for these?

From this list  http://samsung-updates.com/gt-i9100-galaxy-sii/ 
Telecom NZ is in the fine league of only Bahrain, United Arab Emerites,   and it says Vodafone Au, but I believe that has changed as being the only telecos still using 2.3.3, 

regards

64 posts

Master Geek
+1 received by user: 3


  Reply # 614864 25-Apr-2012 12:35
Send private message

Hi,  Just caught up with the fact that telecom nz has released android 4 for the sgII.  doinf the install now, so hopefully this hotspot problem will fix itself.

will report back soon

regards

rjl



38 posts

Geek


  Reply # 614947 25-Apr-2012 15:16
Send private message

I just upgraded and my wifi hotspot has been working fine ever since.

Thanks for the heads-up about the release.


64 posts

Master Geek
+1 received by user: 3


  Reply # 614948 25-Apr-2012 15:17
Send private message

Well, so far happy here,  have been wirelessly tethered since last message. about 3 hours with two win 7 laptops and a samsung tab 10.1.  and everything is working well

Hopefully  sithe end of this problem

regards

159 posts

Master Geek
+1 received by user: 6


  Reply # 615612 26-Apr-2012 19:02
Send private message

What's this,Telecom's just updated S2 to ics?(android 4)where can I get it,keys or OTA .

64 posts

Master Geek
+1 received by user: 3


  Reply # 616707 28-Apr-2012 18:48
Send private message

Hi,
Hopefully you know by now. through kies,  it didn't show up as available when checking on the phone  under settings about.

regards

1 | 2 | 3 | 4 | 5 | 6 | 7 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.