Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 349 | 350 | 351 | 352 | 353 | 354 | 355 | 356 | 357 | 358 | 359 | 360 | 361 | 362 | 363 | 364 | 365 | 366 | 367 | 368 | 369 | ... | 376
877 posts

Ultimate Geek
+1 received by user: 2


  Reply # 783105 17-Mar-2013 21:07
Send private message

johnr:
IntegerIsNumber: Okay guys. After the latest update from Vodafone, my 3G connection became S***t.
Yesterday I went to Washington and i couldn't even browse anything on my phone. 3G is almost full bar but no data connection at all. My friend iPhone 4S can connect just fine and occasionally I get no reception as well. That's including now. I have 3GB data plan but I can't even use 100MB of it. Ffs. I'm going to flash UK firmware to see if I get better experience.


Not related to the update in anyway and your 3GB bundle is not valid while roaming! I take it you are a Vodafone NZ customer using a Vodafone NZ SIM?


No sorry the autocorrect changed Waihi to Washington lol.
No I was in Waihi yesterday and man I couldn't get data connection at all. It was pathetic and my battery chewed up really quickly from the inconsistent signals.
It is shameful next to the iPhone users and nexus4. They all can get data just fine.
One of them had an iPhone 5 on Télécom, one iPhone 4S on Vodafone and Nexus 4 on vodafone.
My S3 got data connection connected for 5 second and dropped out for 2 hours. Seriously, it got to be the MA2 update. Never had a problem like that with MA1 or older firmware.

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 783110 17-Mar-2013 21:12
Send private message

IntegerIsNumber:
johnr:
IntegerIsNumber: Okay guys. After the latest update from Vodafone, my 3G connection became S***t.
Yesterday I went to Washington and i couldn't even browse anything on my phone. 3G is almost full bar but no data connection at all. My friend iPhone 4S can connect just fine and occasionally I get no reception as well. That's including now. I have 3GB data plan but I can't even use 100MB of it. Ffs. I'm going to flash UK firmware to see if I get better experience.


Not related to the update in anyway and your 3GB bundle is not valid while roaming! I take it you are a Vodafone NZ customer using a Vodafone NZ SIM?


No sorry the autocorrect changed Waihi to Washington lol.
No I was in Waihi yesterday and man I couldn't get data connection at all. It was pathetic and my battery chewed up really quickly from the inconsistent signals.
It is shameful next to the iPhone sound users and nexus4. They all can get data just fine.
One of them had an iPhone 5 on Télécom, one iPhone 4S on Vodafone and Nexus 4 on vodafone.
My S3 got data connection connected for 5 second and dropped out for 2 hours. Seriously, it got to be the MA2 update. Never had a problem like that with MA1 or older firmware.


Bahahahaha

Treat it as a 3G issue not your handset but have you tried other locations?

 
 
 
 


877 posts

Ultimate Geek
+1 received by user: 2


  Reply # 783117 17-Mar-2013 21:35
Send private message

johnr:
IntegerIsNumber:
johnr:
IntegerIsNumber: Okay guys. After the latest update from Vodafone, my 3G connection became S***t.
Yesterday I went to Washington and i couldn't even browse anything on my phone. 3G is almost full bar but no data connection at all. My friend iPhone 4S can connect just fine and occasionally I get no reception as well. That's including now. I have 3GB data plan but I can't even use 100MB of it. Ffs. I'm going to flash UK firmware to see if I get better experience.


Not related to the update in anyway and your 3GB bundle is not valid while roaming! I take it you are a Vodafone NZ customer using a Vodafone NZ SIM?


No sorry the autocorrect changed Waihi to Washington lol.
No I was in Waihi yesterday and man I couldn't get data connection at all. It was pathetic and my battery chewed up really quickly from the inconsistent signals.
It is shameful next to the iPhone sound users and nexus4. They all can get data just fine.
One of them had an iPhone 5 on Télécom, one iPhone 4S on Vodafone and Nexus 4 on vodafone.
My S3 got data connection connected for 5 second and dropped out for 2 hours. Seriously, it got to be the MA2 update. Never had a problem like that with MA1 or older firmware.


Bahahahaha

Treat it as a 3G issue not your handset but have you tried other locations?


Well the weird thing is everyone else on Vodafone got 3G data connection. Even the parallel import Note 2 and HTC on vodafone was browsing just fine. Yes that is including else where too. I went to Vodafone store and tested their older firmware S3 and it was able to get data. Mine never had this issue before. It is only starting after MA2 update.
My 3G data most of the time is frigging slow. I'm going to trial the UK firmware to see if I get any better result.

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 783119 17-Mar-2013 21:43
Send private message

Try a hard reset it's not related to MA2

877 posts

Ultimate Geek
+1 received by user: 2


  Reply # 783126 17-Mar-2013 21:50
Send private message

johnr: Try a hard reset it's not related to MA2

You meaning turning it on and off right?

877 posts

Ultimate Geek
+1 received by user: 2


  Reply # 783166 17-Mar-2013 23:22
Send private message

I think I found the problem.
After updated to MA2 the connection to Vodafone is not renew and it is somehow it's connected but unable to talk on the same ffrequency.
After I manually search for provider by gone into Setting>More Settings > Mobile Networks > Network Operators > Search Networks >select Vodafone NZ

And now I am able to get data connection. Where I wasn't able to about 20minutes ago. But now I'm happy.

1524 posts

Uber Geek
+1 received by user: 186


  Reply # 783271 18-Mar-2013 09:32
Send private message

IntegerIsNumber: I think I found the problem.
After updated to MA2 the connection to Vodafone is not renew and it is somehow it's connected but unable to talk on the same ffrequency.
After I manually search for provider by gone into Setting>More Settings > Mobile Networks > Network Operators > Search Networks >select Vodafone NZ

And now I am able to get data connection. Where I wasn't able to about 20minutes ago. But now I'm happy.


Hmm, I wonder if this is why I've been having problems with my email push notifications not always coming through.  I'll give this a try and see if it fixes that issue.



18785 posts

Uber Geek
+1 received by user: 5385

Trusted
Lifetime subscriber

  Reply # 783299 18-Mar-2013 10:04
Send private message

Hmm Well thank the Gods I got my data from the SD Card. It was not broken, but for some reason my S3 doesn't want to mount it. Should I format again with exFAT or Just go to FAT32.

877 posts

Ultimate Geek
+1 received by user: 2


  Reply # 783303 18-Mar-2013 10:15
Send private message

MurrayM:
IntegerIsNumber: I think I found the problem.
After updated to MA2 the connection to Vodafone is not renew and it is somehow it's connected but unable to talk on the same ffrequency.
After I manually search for provider by gone into Setting>More Settings > Mobile Networks > Network Operators > Search Networks >select Vodafone NZ

And now I am able to get data connection. Where I wasn't able to about 20minutes ago. But now I'm happy.


Hmm, I wonder if this is why I've been having problems with my email push notifications not always coming through.  I'll give this a try and see if it fixes that issue.


Yeah give it a try. I had the same problem with email too but that's because the 3G wasn'tgetting any data signa even though it says connected. My problem is now fixed and all night I test 3G by left it on and all my email and facebook push came through perfectly. Thank god, it is the first time in nearly a month that I able to watch YouTube video using 3G data connection lol.

1524 posts

Uber Geek
+1 received by user: 186


  Reply # 783324 18-Mar-2013 10:57
Send private message

IntegerIsNumber:
Yeah give it a try. I had the same problem with email too but that's because the 3G wasn'tgetting any data signa even though it says connected. My problem is now fixed and all night I test 3G by left it on and all my email and facebook push came through perfectly. Thank god, it is the first time in nearly a month that I able to watch YouTube video using 3G data connection lol.


Nah, it doesn't seem to have helped any.  I'm sitting in front of my desktop PC with my email program open (Thunderbird, connected to Gmail via IMAP) and five minutes ago I deleted three messages from one mailbox.  They're still sitting in the notification bar on my S3, previously they would have been removed within about 30 seconds.  It just seems like push notifications aren't always getting through, seems to be a 50:50 chance of getting them.



18785 posts

Uber Geek
+1 received by user: 5385

Trusted
Lifetime subscriber

  Reply # 783329 18-Mar-2013 11:03
Send private message

Hmm in windows 7 I can't seem to format my 64GB SD Card to FAT32. Do I need to swap to NTFS then FAT32?

Edit : Found this: http://download.cnet.com/Aomei-Partition-Assistant-Home-Edition/3000-18512_4-75118871.html?part=dl-&subj=dl&tag=button

877 posts

Ultimate Geek
+1 received by user: 2


  Reply # 783345 18-Mar-2013 11:45
Send private message

networkn: Hmm in windows 7 I can't seem to format my 64GB SD Card to FAT32. Do I need to swap to NTFS then FAT32?

Edit : Found this: http://download.cnet.com/Aomei-Partition-Assistant-Home-Edition/3000-18512_4-75118871.html?part=dl-&subj=dl&tag=button


Plug it into your phone and format it.

Setting > Storage > Format SD card = FAT32

Or else just download swiftarmy hard drive tool or do it on a linux. May be use Fdisk on Windows might format it to fat32.
Why do you want to format it to Fat32 anyway?



18785 posts

Uber Geek
+1 received by user: 5385

Trusted
Lifetime subscriber

  Reply # 783354 18-Mar-2013 11:47
Send private message

IntegerIsNumber:
networkn: Hmm in windows 7 I can't seem to format my 64GB SD Card to FAT32. Do I need to swap to NTFS then FAT32?

Edit : Found this: http://download.cnet.com/Aomei-Partition-Assistant-Home-Edition/3000-18512_4-75118871.html?part=dl-&subj=dl&tag=button


Plug it into your phone and format it.

Setting > Storage > Format SD card = FAT32

Or else just download swiftarmy hard drive tool or do it on a linux. May be use Fdisk on Windows might format it to fat32.
Why do you want to format it to Fat32 anyway?


There is a problem with exFAT on my preferred ROM (Wanam), also exFAT is less compatible with various recoveries and overall I noticed no difference between FAT32 and ex FAT

877 posts

Ultimate Geek
+1 received by user: 2


  Reply # 783364 18-Mar-2013 11:56
Send private message

MurrayM:
IntegerIsNumber:
Yeah give it a try. I had the same problem with email too but that's because the 3G wasn'tgetting any data signa even though it says connected. My problem is now fixed and all night I test 3G by left it on and all my email and facebook push came through perfectly. Thank god, it is the first time in nearly a month that I able to watch YouTube video using 3G data connection lol.


Nah, it doesn't seem to have helped any.  I'm sitting in front of my desktop PC with my email program open (Thunderbird, connected to Gmail via IMAP) and five minutes ago I deleted three messages from one mailbox.  They're still sitting in the notification bar on my S3, previously they would have been removed within about 30 seconds.  It just seems like push notifications aren't always getting through, seems to be a 50:50 chance of getting them.


It could just be your Thunderbird.

Have you tried connect to your Gmail using Web Browser and send yourself an email then delete it to see if it updates properly?

Check your Data Usage option.

Settings > Data Usage > Wi-Fi & Mobile,  make sure "Restricted background data" is unchecked

If this did not worked then try remove account and add it again.

I'll find out on how to fix this for you.


Update: Flash new ROM ontop via Odin might fix the issue.
Or try this:

  1. Press your device's < Home > button, then press < Menu >.
  2. Select Settings.
  3. Select Applications, then Manage applications.
  4. Select Gmail and then select Clear data. Answer OK when prompted.
  5. Return to the list of applications by pressing the < Back > button on your device.
  6. Select Gmail Storage.
    Note: If you don't see 'Gmail Storage,' press < Menu > again, then select Filter > All. On some devices, you won't see 'Gmail Storage.' It is fine to ignore this step if it doesn't apply.
  7. Select Clear data. Answer OK when prompted.
  8. Restart your device.

1524 posts

Uber Geek
+1 received by user: 186


  Reply # 783368 18-Mar-2013 12:01
Send private message

IntegerIsNumber: It could just be your Thunderbird.

Have you tried connect to your Gmail using Web Browser and send yourself an email then delete it to see if it updates properly?

Check your Data Usage option.

Settings > Data Usage > Wi-Fi & Mobile,  make sure "Restricted background data" is unchecked

If this did not worked then try remove account and add it again.

I'll find out on how to fix this for you.


Thanks for your help.

"Restricted background data" was unticked.

I've just turned on WIFI to see if it was a cellular problem but that didn't seem to help, which I guess rules out Vodafone being the problem.

I'll try logging into Gmail via my browser and see what happens.

1 | ... | 349 | 350 | 351 | 352 | 353 | 354 | 355 | 356 | 357 | 358 | 359 | 360 | 361 | 362 | 363 | 364 | 365 | 366 | 367 | 368 | 369 | ... | 376
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.