You need a better browser

By tonyhughes Hughes, in , posted: 8-Mar-2006 08:49

Sonys NZ website today decided that Opera 8.0 is not a 'Version 4.0 browser or better', and refused to show me some content! Get with the program Sony...

More information

Other related posts:
How to move your Drupal 7 site to a different folder on your domain...
HOWTO: Install Ubuntu Server 12.04 LTS and get working mailserver
I want broadband, why do I have to wait 3 days to even know if its POSSIBLE?








Subscribe To My RSS Feed