Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



688 posts

Ultimate Geek
+1 received by user: 23

Subscriber

Topic # 102743 21-May-2012 20:57 Send private message

Something weird with IE on the Lumia 800 and m.nzherald.co.nz. If you go to one of the Sections and select anything other than the first item in the page, it no longer appears to be hyperlinked. Checked it on an iPhone and an Android device - works just fine and takes you to relevant article.

Any other Windows Phone owners seeing the same behaviour?

Create new topic
BDFL
49908 posts

Uber Geek
+1 received by user: 4621

Administrator
Trusted
Geekzone
Subscriber

  Reply # 628579 21-May-2012 21:07 Send private message

Not only Nokia Lumia, but all Windows Phone I have here (LG, HTC)...





Infrastructure Geek
3702 posts

Uber Geek
+1 received by user: 87

Trusted
Microsoft NZ
Subscriber

  Reply # 628582 21-May-2012 21:10 Send private message

i get the same behaviour on my htc trophy also.

I don't tend to use the m.nzherald site usually though, as I use the native WP7 app instead which has a nice pivot and the ability to include/exclude sections from the navigation

wp7 app: http://www.windowsphone.com/en-NZ/apps/520e3441-d338-4546-99a0-d1d7e3824376




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


Infrastructure Geek
3702 posts

Uber Geek
+1 received by user: 87

Trusted
Microsoft NZ
Subscriber

  Reply # 628584 21-May-2012 21:11 Send private message

oh, and there is also another site at mobile.nzherald.co.nz if you need a 'lite' version




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs




688 posts

Ultimate Geek
+1 received by user: 23

Subscriber

  Reply # 628590 21-May-2012 21:20 Send private message

freitasm: Not only Nokia Lumia, but all Windows Phone I have here (LG, HTC)...


So something to do with IE and the site then.

39 posts

Geek


  Reply # 628733 22-May-2012 09:18 Send private message

Same behaviour here on Samsung Focus under Mango / IE9



688 posts

Ultimate Geek
+1 received by user: 23

Subscriber

  Reply # 628894 22-May-2012 12:22 Send private message

Reported it to NZ Herald tech team via their web site, so I'll see if anyone gets back to me.



688 posts

Ultimate Geek
+1 received by user: 23

Subscriber

  Reply # 629301 23-May-2012 09:17 Send private message

Heard back from NZ Herald. They are looking at what the issue might be.

1 post

Wannabe Geek

Trusted

  Reply # 631958 29-May-2012 13:32 Send private message

Hi all,

This is Umesh, Product Manager - nzherald.co.nz.

I can assure you that all the issues related to windows phone has now been fixed.

This update was rolled out yesterday. Thanks for all of your valuable feedback.

Enjoy reading nzherald.co.nz

Cheers
Umesh




Umesh

BDFL
49908 posts

Uber Geek
+1 received by user: 4621

Administrator
Trusted
Geekzone
Subscriber

  Reply # 631961 29-May-2012 13:36 Send private message

Hello Umesh

Thanks for the update!




Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Snap have failed our company!
Created by dafman, last reply by kornflake on 21-Oct-2014 23:04 (23 replies)
Pages... 2


Spark Socialiser
Created by freitasm, last reply by Flickky on 21-Oct-2014 22:10 (21 replies)
Pages... 2


Another Trade Me competitor: SellShed
Created by freitasm, last reply by jonathan18 on 21-Oct-2014 23:12 (32 replies)
Pages... 2 3


American legal jurisdiction in New Zealand
Created by ajobbins, last reply by gzt on 21-Oct-2014 14:58 (30 replies)
Pages... 2


Overcharged by Slingshot for months - warning to existing customers
Created by dusty42, last reply by richms on 21-Oct-2014 19:15 (27 replies)
Pages... 2


Why would Suresignal calls be worse quality than non-Suresignal calls from the same location?
Created by Geektastic, last reply by froob on 21-Oct-2014 08:21 (41 replies)
Pages... 2 3


Just bought a TiVo online. No wireless adaptor. Will a standard one work? Or do I need the TiVo one ?
Created by Limerick, last reply by graemeh on 20-Oct-2014 16:03 (11 replies)

Spark Socialiser and new plan
Created by saeran, last reply by eXDee on 21-Oct-2014 21:52 (10 replies)


Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.