Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19
11185 posts

Uber Geek
+1 received by user: 570

Trusted
Subscriber

  Reply # 646931 27-Jun-2012 12:20 Send private message

I put the fritz on last night, and get ADSL syncs and no auth, called today and its due to happen on the 29th.

So I figured I would put the ADSL settings in instead, and when I called before they said it would work

Anyway, its not. Im not at home right now but have put the following settings into it.

Account information required (PPPoE/PPPoA connection)


No tick in the VLAN ID

VPI 0
VCI 100
PPPoA/VC-Mux

username [email protected]

Put my password in.

Nothing happens. Nothing in the log about attempting to connect etc.

Anything else I need to change to make it work as a ADSL2 router till friday?

I cant really call snap back as its short staffed at work and people keep calling :(




Richard rich.ms

39 posts

Geek
+1 received by user: 1


  Reply # 647027 27-Jun-2012 14:35 Send private message

smudger: In fact according to Speedtest.net we are getting a 32ms ping,  26.14mbs down and 8.19 up.
Attenuation details ?? The wiring comes into a new vdsl2 splitter over 2 wires of a Cat6 cable from the line connection at the side of the house.


Just curious as to what your speed was before with ADSL?

202 posts

Master Geek


  Reply # 647030 27-Jun-2012 14:50 Send private message

Rich,

I had the same issue, Had sync but no auth for a week. That was over Xmas though so provisioning was on holiday.

Whats your current DSL stats ?

200 posts

Master Geek


  Reply # 647036 27-Jun-2012 15:01 Send private message

Also try putting your old modem back on briefly when your home to see if that can get PPP.

It might be a firtz issue or could be something upstream port config etc. :)

200 posts

Master Geek


  Reply # 647037 27-Jun-2012 15:01 Send private message

Also try putting your old modem back on briefly when your home to see if that can get PPP.

It might be a firtz issue or could be something upstream port config etc. :)

11185 posts

Uber Geek
+1 received by user: 570

Trusted
Subscriber

  Reply # 647065 27-Jun-2012 15:56 Send private message

They are just as bad as ADSL was on the netgear. Will try changing the wall outlet over to a new one when I move it to where it is accessable over the weekend, and if they are still terrible will get a fault raised with chorus. Just hope its not in the shared cable down under the driveway since I know that it is out of pairs.




Richard rich.ms

4 posts

Wannabe Geek


  Reply # 647148 27-Jun-2012 18:08 Send private message

richms: I put the fritz on last night, and get ADSL syncs and no auth, called today and its due to happen on the 29th.

So I figured I would put the ADSL settings in instead, and when I called before they said it would work

Anyway, its not. Im not at home right now but have put the following settings into it.

Account information required (PPPoE/PPPoA connection)


No tick in the VLAN ID

VPI 0
VCI 100
PPPoA/VC-Mux

username [email protected]

Put my password in.

Nothing happens. Nothing in the log about attempting to connect etc.

Anything else I need to change to make it work as a ADSL2 router till friday?

I cant really call snap back as its short staffed at work and people keep calling :(


I had the same deal, I got it to work by changing the DSL ATM Settings to automatic detection and making sure I entered my password when I saved the page. I left the VLAN and everything else the same. I'm also waiting on the cutover, but loving the new router in the meantime!

11185 posts

Uber Geek
+1 received by user: 570

Trusted
Subscriber

  Reply # 647309 28-Jun-2012 00:08 Send private message

Put the netgear back on and it was straight online.

Putting the fritz onto auto for the VPI etc just made it fill the log with PPPoE timeouts and nothing else.

Will just leave it and try swapping back on friday and put in the VDSL settings (which I saved before tu-tuing with)




Richard rich.ms

1218 posts

Uber Geek
+1 received by user: 118

Trusted

  Reply # 647310 28-Jun-2012 00:12 Send private message

I had considerable trouble getting my Fritz working with ADSL2, but I got it working in the end. I think I ended up re-entering my username (even though it looked fine) and then it worked.

30 posts

Geek


  Reply # 647312 28-Jun-2012 00:20 Send private message

Around 5mbs down 750kbs up on ADSL

Instinct:
smudger: In fact according to Speedtest.net we are getting a 32ms ping,  26.14mbs down and 8.19 up.
Attenuation details ?? The wiring comes into a new vdsl2 splitter over 2 wires of a Cat6 cable from the line connection at the side of the house.


Just curious as to what your speed was before with ADSL?

1218 posts

Uber Geek
+1 received by user: 118

Trusted

  Reply # 647313 28-Jun-2012 00:20 Send private message

smudger: In fact according to Speedtest.net we are getting a 32ms ping,  26.14mbs down and 8.19 up.
Attenuation details ?? The wiring comes into a new vdsl2 splitter over 2 wires of a Cat6 cable from the line connection at the side of the house.


I assume you have a Fritz?  If so, go to the 'Internet\DSL Information' menu and then click on the 'DSL' tab.  In there there are a whole heap of stats including 'Line Attenuation'.

11185 posts

Uber Geek
+1 received by user: 570

Trusted
Subscriber

  Reply # 647314 28-Jun-2012 00:23 Send private message

SamF: I had considerable trouble getting my Fritz working with ADSL2, but I got it working in the end. I think I ended up re-entering my username (even though it looked fine) and then it worked.


Tried that. Not going to play any more with it since its only a couple more days till VDSL comes to my pair. Then will start the fun job of getting chorus out if the performance doesnt pick up signifigantly (after moving the socket location)




Richard rich.ms

1218 posts

Uber Geek
+1 received by user: 118

Trusted

  Reply # 647315 28-Jun-2012 00:29 Send private message

Hmm, odd. Yeah there seems to be some weirdness with the configuration of the Fritz when it comes to ADSL2 setup...

Speaking of which, I cleverly factory reset my Fritz before taking note of the VDSL settings on it :D Can someone please verify that the following settings are correct?

VPI = 0
VCI = 110
PPPOE
VLAN10

30 posts

Geek


  Reply # 647318 28-Jun-2012 00:36 Send private message

Lots of cool stuff there i see !

Line attenuation 17db

SamF:
smudger: In fact according to Speedtest.net we are getting a 32ms ping,  26.14mbs down and 8.19 up.
Attenuation details ?? The wiring comes into a new vdsl2 splitter over 2 wires of a Cat6 cable from the line connection at the side of the house.


I assume you have a Fritz?  If so, go to the 'Internet\DSL Information' menu and then click on the 'DSL' tab.  In there there are a whole heap of stats including 'Line Attenuation'.

1218 posts

Uber Geek
+1 received by user: 118

Trusted

  Reply # 647319 28-Jun-2012 00:39 Send private message

smudger: Line attenuation 17db


WOW!!! I think that's some kind of record!!  and you're still getting 26mbits!!??  Man, mine is going to FLY @3db!! :D

Although, I think I remember someone saying that the attenuation figures are different when you're on VDSL...

On that subject, my old Thomson ADSL2 router said my downstream Attenuation was 7db, but my Fritz says 3db... Anyone know why there's such a big difference?

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

How good is your general Science Knowledge?
Created by Aredwood, last reply by joker97 on 31-Oct-2014 23:44 (39 replies)
Pages... 2 3


Government Limos
Created by networkn, last reply by Bung on 31-Oct-2014 12:39 (94 replies)
Pages... 5 6 7


Snap refuses to replace faulty gear
Created by Brendan, last reply by MadEngineer on 28-Oct-2014 19:07 (92 replies)
Pages... 5 6 7


Shutup and take my money (via NFC on my mobile phone)
Created by sxz, last reply by sonyxperiageek on 31-Oct-2014 22:34 (24 replies)
Pages... 2


OneDrive code giveaway - go!
Created by freitasm, last reply by nakedmolerat on 1-Nov-2014 08:04 (34 replies)
Pages... 2 3


Uber: a cheaper taxi ride?
Created by kingdragonfly, last reply by livisun on 31-Oct-2014 14:47 (34 replies)
Pages... 2 3


DDos Protection from ISP
Created by charsleysa, last reply by freitasm on 31-Oct-2014 12:11 (46 replies)
Pages... 2 3 4


Sky will be 'upgrading software' of My Sky to connect to internet. What does that mean?
Created by Geektastic, last reply by Jase2985 on 1-Nov-2014 07:06 (28 replies)
Pages... 2



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.